Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 21 Sie 2007 20:28
    kcah
    Poziom 9  

    Witam,

    Mam następujący problem: po podłączeniu jakiegokolwiek urządzenia USB pod tylne, przednie wejścia USB lub kontroler USB na PCI .
    Wyskakuje mi w systemie Windows XP komunikat "Nie rozpoznano urządzenia usb".
    Indywidualnie podłączane były urządzenia tj. mysz Logitech, odtwarzacz mp3, drukarka Canon, co pozwala wykluczyć awarię urządzeń zewnętrznych.

    Problem pojawił się po wyjęciu płyty głównej z obudowy wraz z wszystkimi komponentami, oczyszczeniu i ponownych umiejscowieniu w obudowie i podłączeniu. Możliwe, że zostało coś uszkodzone właśnie w płycie głównej.

    Czy macie może jakieś pomysły na temat tego co uległo awarii oraz w jaki sposób można to naprawić?

    Bardzo proszę o odpowiedź

  • #2 21 Sie 2007 21:00
    kochaś
    Poziom 10  

    Witam, trudno coś zdiagnozować tak na odległość zwłaszcza że rzeczywiście coś uszkodziłeś na płycie, ale proponowałbym sprawdzenie ustawień biosu może się poprzestawiał i teraz coś blokuje.
    Pozdrawiam

  • #3 21 Sie 2007 21:02
    MarekPPN
    Poziom 35  

    Ciężko powiedzieć.
    Próbowałeś podłączyć pod inne PCI ?

  • #4 21 Sie 2007 21:05
    mendikante
    Poziom 13  

    kcah napisał:
    Witam,
    Możliwe, że zostało coś uszkodzone właśnie w płycie głównej.


    Zalezy w jaki sposob czysciles i czym. Watpie zeby podczas czyszczenia czy transportu cos zostalo uszkodzone (ale moze sie zdazyc). Powyciagaj wszystkie elementy pamiec procesor wtyczki z zasilania i powkladaj spowrotem.
    A moze to wina windowsa a nie sprzetu. Powkladales wszystko w te same miejsca. Dobrze by bylo sciagnac jakies bootcd ktore obsluguje usb u sprawdzic.

  • #5 21 Sie 2007 22:28
    jankolo
    VIP Zasłużony dla elektroda

    kcah napisał:
    po podłączeniu jakiegokolwiek urządzenia USB pod tylne, przednie wejścia USB lub kontroler USB na PCI .
    Wyskakuje mi w systemie Windows XP komunikat "Nie rozpoznano urządzenia usb".

    Jak widać problem dotyczy nie tylko portów USB na płycie głównej ale i również portów USB na karcie w slocie PCI. Być może podczas montażu powstało jakieś zwarcie. Sugeruję wymontowanie wszystkiego z obudowy i uruchomienie sprzętu poza obudową (na stole).

  • #6 21 Sie 2007 22:44
    dodo.
    Poziom 9  

    Może po prostu masz wyłączony w biosie kontroler USB, mogło tak wystąpić gdy przypadkowo przy czyszczeniu zresetowałeś ustawienia CMOS (wypadła zworka lub wyjąłeś baterię). Następna sprawa czy odłączałeś z płyty, wtyczki od USB z przedniego panelu przy czyszczeniu? Jeżeli tak to sprawdź czy tak samo podłączyłeś, najlepiej sprawdź w manualu. Złe podłączenie często kończy się spaleniem kontrolera USB.

  • #7 22 Sie 2007 10:00
    kcah
    Poziom 9  

    Dziękuje za liczne sugestie.

    Nie jest to napewno wina systemu operacyjnego - instalowany był nowy system z tymi samymi komponentami na innym dysku Fujitsu 6,4 GB i komputer zachowywał się tak samo po podłączaniu urządzeń usb pod kontroler czy złącza usb.

    Kontroler był wkładany w różne sloty PCI co wyklucza uszkodzenie jednego z nich.

    BIOS był resetowany programowo i sprzętowo - nie pomogło. Ustawienia dotyczące obsługi USB w BIOS'ie są domyślnie włączone.

    Wtyczki od przedniego panela USB były z początku podłączane intuicyjnie, następnie zgodnie z instrukcją płyty głównej.

    Płyta główna była wymontowana z ubudowy i uruchomiona na stole z podstawowymi komponentami - wynik: ten sam komunikat.

    Dodam również(jeśli to ma jakieś znaczenie), że płyta główna jest firmy Micro-Star model MS-6567.

    Problem się pojawił po wyjęciu płyty, oczyszczeniu i próby podłączenia przedniego panela USB, od którego kable wisiały luźno. Możliwe, że z początku błędna próba podłączenia przedniego usb spowodowała uszkodzenia kontrolera USB na płycie.

    Jeśli była by to kwestia uszkodzenia układu scalonego na płycie głównej, czy jest jakakolwiek możliwość naprawy/wymiany tego układu w warunkach serwisowych?

    Prosze o dalsze sugestie.

  • #8 22 Sie 2007 10:37
    macha
    Poziom 18  

    Zrobiłem kiedyś ten sam błąd i podłączylem przedni panel usb intuicyjnie - efekt był taki, że spaliłem dysk zewnęczny na usb i coś jest nie tak z płytą lub procesorem, bo zaczęły się restarty. Po formacie dysku nie można na nowo zainstalować systemu. Po zainstalowaniu sterowników instalka widzi dysk, ale partycja jest o połowę mniejsza, a reszta bez partycji. Instalując dalej wyskakuje komunikat o błędzie. Sprawdziłem dysk w innym komputerze programem HDD Regenerator i jest wszystko OK. Na razie dałem sobie spokój z tym komputerem.

  • #9 22 Sie 2007 21:06
    renfilt
    Poziom 13  

    Witam, zadne nowe instalki windy, resety biosu itp nie pomoga ! Padł Ci mostek poludniowy (dosc czesty przypadek w plytach MSI ). Pewnie niektorzy sobie mysla w tym momencie ze jak mogl pojsc mostek...skoro plyta "chodzi"... Niestety takie usterki sie zdazaja dosc czesto. Pracuje w MSI ... jak Ci bardzo zalezy na tej plycie to mozemy pogadac. Jak cos to pisz na PW

    Pozdro

  • #10 22 Sie 2007 22:24
    KKK
    Poziom 31  

    Nie tłumaczy to braku współpracy z kontrolerem na PCI

  • #11 22 Sie 2007 22:38
    SanceS
    Poziom 22  

    Jeżeli to uszkodzenie mostka, to dlaczego nie działa na kontrolerze wsadzanym przez PCI ?

  • #12 22 Sie 2007 22:43
    renfilt
    Poziom 13  

    SanceS napisał:
    Jeżeli to uszkodzenie mostka, to dlaczego nie działa na kontrolerze wsadzanym przez PCI ?

    A czy przypadkiem PCI nie podlega pod mostek południowy ??

  • #13 22 Sie 2007 22:50
    KKK
    Poziom 31  

    Przypadkiem nie podlega tylko jest obsługiwane przez mostek południowy.
    Ale przy uszkodzonej magistrali PCI nie działałaby również np karta LAN, a uszkodzenie USB i PCI jednocześnie gdy cała reszta działa to jak 6 w totolotku.

  • #14 22 Sie 2007 23:10
    renfilt
    Poziom 13  

    KKK napisał:
    Przypadkiem nie podlega tylko jest obsługiwane przez mostek południowy.
    Ale przy uszkodzonej magistrali PCI nie działalaby również np karta LAN a uszkodzenie USB i PCI jednocześnie gdy cała reszta działa to jak 6 w totolotku.

    No i tu pojawia sie kolejne pytanie czy autor probowal podlaczyc np wlasieni karte LAN pod PCI, bo z tego co czytam to nie....

  • #15 29 Sie 2007 00:25
    SanceS
    Poziom 22  

    Byłoby miło, gdyby autor wreszcie odpowiedział...

  • #16 31 Sie 2007 22:09
    mredzi
    Poziom 2  

    Ja mam ten sam problem - o ile pamiętam - zainstalowałem kiedyś - 1/2 roku temu Bluetootha (podłącznego do USB) i cos sie spierdzieliło - od tego czasu nie moge podłączyć innych urządzen USB bo wyskakuje mi własnie ten komunikat - urządzenie nie rozpoznane - dodam ze np myszka na USB działa, pamięć flash też natomiast Drukarka nie, iPod tez nie -

    jak mozna to naprawic??

    restartowałem Biosa, instalowalem system Windows ponownie SP2 tez jest zainstalowany.

    Z góry dziękuje za odpowiedzi

    Pozdrawiam :D

  • #17 01 Wrz 2007 07:50
    SanceS
    Poziom 22  

    Czy na pewno instalując drukarkę nie podłączyłeś jej przed instalacją sterowników? Dla mojego świętego zrób tak jak tutaj napisze:

    Odłącz drukarkę, przygotuj płytkę ze sterownikami

    Start->Uruchom->regedit

    Wykonaj sobie kopie rejestru: Plik-> Eksportuj -> cały rejestr

    Teraz znajdźmy właściwy klucz:
    HKEY_LOCAL_MACHINE/SYSTEM/ControlSet001/Enum/USB/

    Teraz masz tam klucze w rodzaju: Vid_0000&Pid_0000
    Kilkasz na każdy z nich, później w ten, który się otworzy i w okienku po prawej stronie szukasz Uniwersalna Drukarka USB, czy czegoś w tym stylu.
    Gdy już znajdziesz właściwy klucz klikasz na ów "Vid_0000&Pid_0000"
    Edycja->Uprawnienia-> Zezwalaj (pole radio -> PEŁNA KONTROLA).

    Teraz ponownie klikasz na ów klucz i wciskasz przycisk delete, usuwając go.

    Zresetuj komputer
    Włóż płytkę ze sterownikami postępuj ze wskazówkami na ekranie
    Dopiero w trakcie instalacji (gdy poprosi o to kreator) podłącz drukarkę

    Ew. Sprawdz, czy podłączając urządzenie, które nie działa z twoim komputerem w miejsce urządzenia które działa coś się zmienia (podejrzewam uszkodzenie samego gniazda, lub części kontrolera USB.)

  • #18 01 Wrz 2007 19:57
    mredzi
    Poziom 2  

    Dzięki za odpowiedz :) ale ten problem jest troche innej natury - tu nie chodzi o sterowniki... nie wiem dokladnie dlaczego tak jest dzis sprawdzilem pamiec flash tez nie dziala - tylko odziwo myszka? Pamietam ze jak instalowalem bluetootha to pojawil mi sie komunikat, ze urzadzenie moze spowodowac jakies uszkodzenia - zignorowalem go i od tego czasu mam ten problem...

    mozliwe ze cos sie poprzestawialo w biosie? - moze potrzebe sa sterowniki do USB jakies inne nowsze? nie wiem...

    jeszcze jedno - chcac rozwiazac problem (z poczatku myslalem ze to wina SP2) skasowalem Windowsa i ponownie zainstalowalem tego ktorego mialem z kompem (Windows XP Home SP2) nie pomoglo - potem wzialem Windowsa XP starszego i USB czytało iPoda jednak nie moglo go dokladnie okreslic co to za iPod itd... ale przynajmniej wykrywalo ze to iPod...

    iPod nie jest uszkodzony sciagam pliki z innego komputera - drukarka tez jest ok...

    zrobiłem tak jak doradziles ale niestety nie pomoglo - mimo to dzieki za szybka odpowiedz... postaram sie jeszcze cos pogrzebac w Biosie moze cos znajde... POZDR :)
    Proszę poprawić post.
    Zdania zaczynamy z wielkiej litery, a i przecinki czy kropki również by się przydały (zwłaszcza postawienie pauzy w odpowiednim miejscu) np. przed i po nawiasie.
    Post wygląda jak napisany jednym ciągiem i zarazem jest mało czytelny.
    Używanie slangu jest na naszym portalu zabronione.
    Dziękuję ...
    TONI_2003

  • #19 02 Wrz 2007 10:45
    SanceS
    Poziom 22  

    Z ustawień w BIOS to jedynie włączenie/wyłączenie kontrolera USB, ew. ustawienie prędkości. Spróbuj jeszcze pożyczyć od kogoś, ew. kupić z możliwością zwrotu kontroler USB podłączany do portu PCI.
    Wtedy zobaczysz w jakim stopniu jest to wina sprzętu. To, że w Windows 98 Ipod był wykrywany normalnie, ale nie było wiadomo jaki to model- to całkowicie normalne -> Windows98 nawet 2 edycja nie ma pełnej obsługi USB. Dogranie odpowiedniej łatki, więcej informacji -> http://sp.up.pl/ powinno rozwiązać ów problem pod WIN98. Pytanie dlaczego urządzenia nie chcą działać z WinXP. Nie wiem jaki byłby tego efekt, ale może spróbować zainstalować system ze wszystkimi urządzeniami podłączonymi do portów?

  • #20 02 Wrz 2007 15:50
    mredzi
    Poziom 2  

    No własnie cały czas nosze się z zamiarem kupienia "przejsciówki USB" podłączanej do portu PCI. Postaram sie cos wykombinowac. Pzdr i dzieki za odpowiedz ;)

  • #21 08 Wrz 2007 20:03
    kcah
    Poziom 9  

    renfilt napisał:
    KKK napisał:
    Przypadkiem nie podlega tylko jest obsługiwane przez mostek południowy.
    Ale przy uszkodzonej magistrali PCI nie działalaby również np karta LAN a uszkodzenie USB i PCI jednocześnie gdy cała reszta działa to jak 6 w totolotku.

    No i tu pojawia sie kolejne pytanie czy autor probowal podlaczyc np wlasieni karte LAN pod PCI, bo z tego co czytam to nie....


    Magistrala PCI działa bez problemu.

  • #22 29 Lis 2007 15:30
    LED5W
    Poziom 31  

    Mi takie cóś wyskakuje, gdy podłączę "urządzenie wielofunkcyjne" HP.
    Wcześniej takiego czegoś nie było. Polecili mi (HP) zaktualizować sterowniki USB. Gdzie mogę je znaleźć? (SB: ULi/ALi M1573)
    Prosiłbym o linka do konkretu :)
    Teraz są tylko windowsowe.

  • #24 18 Lis 2008 12:18
    LED5W
    Poziom 31  

    W sumie nie ma to jak szybka pomoc. :D

    Ale jeżeli to miała być odpowiedź dla mnie, to odpowiem, że u mnie przyczyną był uszkodzony kabelek.

  Szukaj w 4mln produktów
Przeglądaj produkty