Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor CRT Helo 730 po włączeniu tylko mrugnie dioda.

albercik9999 04 Wrz 2007 11:10 647 0
  • #1 04 Wrz 2007 11:10
    albercik9999
    Poziom 10  

    Witam wszystkich.

    Monitor CRT Helo 730 (Chassis Hansol 710D)

    Usterką monitora jest to iż po włączeniu do prądu mrugnie tylko raz dioda pracy monitora na panelu i na tym koniec.

    Dotychczasowe moje kroki naprawy to:

    - sprawdzenie diod po stronie wtórnej przetwornicy
    - wymiana kondensatorów na nowe w przetwornicy
    - Sprawdzenie HOT-a (2SC5584) (jest dobry)
    - Podmiana na nowe transoptorów w przetwornicy i TL431 (są dwie pary; podwójna przetwornica)
    - Profilaktyczna wymiana (KA3843) i (KA358)
    - Podmiana tranzystora 2SK2141
    - Pomiar diod oraz wymiana ważniejszych kondensatorów w ukł. i w okolicach WN.


    Niestety dotychczasowe kroki nic nie dały, postanowiłem więc wyjąć układ odchylania pionowego (KA2142), monitor zaczął inaczej się zachowywać mianowicie: dioda nie mrugnie już tylko raz, ale pulsuje non stop, po chwili monitor wchodzi w stan czuwania i znowu zaczyna mrugać i tak w kółko. Wysokie napięcie jakby na moment chciało wejść gdyż da się usłyszeć charakterystyczny dźwięk, ale niestety coś jeszcze przeciąża mi tą przetwornice. Zakładam, że układ odchylania pionowego jest dobry tylko po jego wyjęciu przetwornica została odciążona i dlatego ma na tyle wydajności żeby "próbkować"... Jeśli się mylę proszę mnie skorygować :).

    Proszę o pomoc, co dalej robić…, czyżby trafo-powielacz ?, wyczytałem, że w Hansol lubią padać...

    Pozdrawiam.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME