X

Brak sieci bezprzewodowej.

Crossbow 30 Sep 2007 22:37
  • #1 30 Sep 2007 22:37
    Crossbow
    Level 10  
    Helpful post? (0)
    Witam.
    Mój problem polega na tym, że po zainstalowaniu karty Linksys Compact Wireless-G USB Adapter WUSB54GC (EU/LA), 2.4 GHz, 802.11g w systemie Vista, nie potrafi mi wykryć sieci bezprzewodowych, które są widoczne z laptopa podłączonego w tym samym pokoju. W pokoju są dostępne dwie sieci bezprzewodowe (obydwie wykrywa laptop). Od czasu do czasu mój komputer stacjonarny jedną z nich wykrywa, ale nie za każdym razem. W systemie zainstalowane są najnowsze sterowniki do karty działające pod systemem Vista.
    Posiadam płytę główną ASUS P5VD2-MX P3M890 SATA2, LAN RAID VGA UATX
    Czy ktoś mógłby pomóc mi w rozwiązaniu tego problemu?
  • #2 30 Sep 2007 22:44
    geniusm
    Level 25  
    Helpful post? (0)
    Vista głupieje z sieciami bezprzewodowymi.
    Miałem do czynienia z dwoma różnymi instalacjami Visty ( obie oryginalne )
    i miałem z nimi problemy. Raz widziały sieć, za chwilę nie pomimo iż Apek leżał 1 metr od laptopa

    pozdr,
    szejk
  • #3 02 Oct 2007 10:27
    Crossbow
    Level 10  
    Topic author Helpful post? (0)
    A czy jest jakaś możliwość rozwiązania tego problemu? Czy lepiej przestawić się znowu na XP?
  • #4 02 Oct 2007 11:46
    geniusm
    Level 25  
    Helpful post? (0)
    Prawdę powiedziawszy - nie wiem.
    Problem jest dość dziwny i na pewno będę starał się go rozwiązać ( o czym będę informował ).
    Kolega kupił sobie laptopa z Vistą, ponieważ chciał mieć sieć bezprzewodowo zamontowałem mu AP-ka w domu. Jak już pisałem wcześniej sieć raz działała, za chwilę nie działała cuda wianki....

    Kolega stwierdził że zainstaluje sobie XP, niestety - do tego laptopa nie ma sterowników pod XP. W efekcie powrót do Visty. I teraz trzeba będzie coś kombinować ...

    P.S.
    Na XP sieć działała idealnie ...

    pozdr,
    szejk
  Search 4 million + Products
Browse Products