X

Problem z kartą wifi w laptopie asus f5r

wlazmen 08 Nov 2007 17:59
  • #1 08 Nov 2007 17:59
    wlazmen
    Level 14  
    Helpful post? (0)
    Witam, próbowałem już chyba wszystkiego. Sterowniki są zainstalowane, w menedżerze urządzeń wszystko jest OK, karta niby jest zainstalowana a nie działa. Nie może znaleźć żadnej sieci, a sieć jest(sprawdzałem na innym laptopie). Po uruchomieniu testu wyskakuje taki komunikat: Moduł radiowy nie jest włączony. Włącz moduł radiowy za pomocą ACU. Proszę o pomoc, z góry dziękuję.
  • #2 08 Nov 2007 18:24
    pidar
    Level 42  
    Helpful post? (0)
    W konfiguracji karty sieciowej w ustawieniach zaawansowanych popatrz czy "radio" jest włączone. Zobacz czy NetStumbler z http://www.netstumbler.com/downloads/ graficznie pokaże pobliskie sieci.
  • #3 08 Nov 2007 18:36
    cudak007
    Level 11  
    Helpful post? (0)
    a w laptopie masz włączona karte wi-fi, chodzi mi o lampki na obudowie laptopa, w moim asusie się włącza klawiszami "FN"+"F2"
  • #4 08 Nov 2007 18:43
    wlazmen
    Level 14  
    Topic author Helpful post? (-1)
    Właśnie w tym jest chyba cały problem. W tym laptopie też tą kartę włącza się klawiszami FN + "F2", ale jak chcę włączyć to dioda zaświeci się na chwilę i zaraz gaśnie, a na ekranie w lewym górnym rogu wyświetla się napis Wireless LAN ON. W zaawansowanych ustawieniach nie ma takiego czegoś jak "radio"
  • #5 08 Nov 2007 18:50
    cudak007
    Level 11  
    Helpful post? (0)
    A bios obszukałeś? Może tam karta jest wyłączona.
  • #6 08 Nov 2007 18:53
    wlazmen
    Level 14  
    Topic author Helpful post? (0)
    W biosie już szukałem i tam nic nie ma o karcie wifi.
  • #7 09 Nov 2007 13:51
    klemens70
    Level 2  
    Helpful post? (+1)
    Też sie trochę męczyłem ze swoim laptopem. Po przeczytaniu instrukcji od deski do deski, okazało się, że przycisk FN plus cos tam pokazuje mi tylko status, a kartę włącza się przełącznikiem. ( mam inny- Toshibę) (:-))Rozumiem, jednak że u Ciebie jest ON.
    Tylko kilka pytań:
    - jak sprawdzałeś na innym laptopie to widziałeś SSID sieci ??
    - czy sieć ma broadcast ??
    - jak masz ustawione zabezpieczenia sieci ? Może od tego powinieneś zacząć ? Bo może sieć jest bez rozgłaszania i do tego jest filtrowana po MAC-u karty a inny laptop po prostu juz był skonfigurowany ??
    pozdr
  • #8 15 Nov 2007 14:23
    wlazmen
    Level 14  
    Topic author Helpful post? (0)
    Po długiej męczarni i szukaniu sterowników zainstalowałem jakieś z czeskiej strony i jakoś działa. Nie działa idealnie tzn. sama karta wyłącza się po kilkunastu minutach a czasem po kilku godzinach( nie wiem od czego to zależy) ale tak czy inaczej działa. Znajduje sieci, niby wszystko jest OK, ale nie do końca.
  • #9 15 Nov 2007 15:10
    pidar
    Level 42  
    Helpful post? (0)
    Możesz jeszcze za pomocą Unknown Device Identifier: http://www.zhangduo.com/udi.html poszukać innych sterowników do tej karty (wiedząc jaki jest tam chip można spróbować wgrać oprogramowanie od innych producentów ).
  • #10 14 Dec 2008 01:06
    drizit
    Level 1  
    Helpful post? (0)
    Potrzebuje pomocy!
    Mam ten sam problem, włącz moduł radiowy za pomocą ACU.
    Cały czas działał mi net i pewnego dnia jak sobie grałem w gierkę to coś wcisnąłem i przestało działać. Fn +F2 nie działa, gdzieś wyczytałem że trzeba w opcjach bluthut i wlan zmienić ręcznie OFF na ON i wtedy Fn + F2 będzie działać, tylko nie wiem gdzie to jest.
    Proszę o pomoc.

    Proszę niezwłocznie poprawić błędy.
    [jankolo]
  • #11 19 Dec 2008 21:16
    wlazmen
    Level 14  
    Topic author Helpful post? (0)
    Sprawdź, czy z lewej strony przełącznik masz ustawiony w pozycję "ON". Pozdro
  • #12 14 Apr 2009 09:26
    j28gulfstream
    Level 9  
    Helpful post? (+1)
    Jeśli sprawa jest jeszcze aktualna, albo ktoś w potrzebie natknął się na ten wątek... Może to nic nowego ale Laptopy ASUS wyposażone są w dodatkowe oprogramowanie do obsługi sieci bezprzewodowych. Na ogół po ich zainstalowaniu (wraz ze sterownikami) standardowy windowsowy program - Połączenie sieci bezprzewodowej - nie wykrywa sieci przy odświeżaniu. (Dodam, że spotkałem się z tym na 3 laptopach ASUSa - A3Hf 5A009, X57FN, i 3cim którego modelu nie pamiętam).Nie zgłębiałem się w zagadnienie, więc nie wiem w czym problem, ale rozwiązanie jest proste. 1 Można odinstalować wszelkie dodatkowe klienty, utility itp. tzn pozostawić lub zainstalować tylko sterowniki karty sieciowej. 2 Na ogół oprogramowanie ASUS bezproblemowo wykrywa sieci, więc można go pozostawić. Jednak w znanych mi przypadkach windowsowa wyszukiwarka pozostała ślepa. By zakończyć - ASUS stosował Fn+F2, przyciski ON-OFF, i softwareowy programik na trayu Wireless Console, gdy wszystkie istniejące są na ON, powinno być OK. Dodam jeszcze, że zwłaszcza crackowane windowsy mają w nazwie komputera KOMPUTER, co przy kilku urządzeniach w sieci powoduje duplikacje nazwy i też może być problemem. P.S. Z mojego doświadczenia, najczęściej problemy z siecią powodowane są softowymi i konfiguracyjnymi błędami. Trafiają do mnie laptopy z zepsutą sieciówką - magiczne ON/OFF oczywiście na OFF;)

    Dodano po 9 [minuty]:

    Zapomniałem dodać - w Windowsowej wyszukiwarce w podobnych sytuacjach widnieje komunikat tłumaczący co zrobić jeśli inny program zajmuje się konfiguracją połączenia. I zgodnie z tym co napisano należy wejść w ustawienia połączenia bezprzewodowego i dalej zakładka Sieci Bezprzewodowe i ptaszek w boxie Użyj systemu Windows do konfiguracji ustawień sieci bezprzewodowej.
  Search 4 million + Products
Browse Products