X

VW Transporter - migająca kontrolka oleju

stopi 23 Nov 2007 22:51
  • #1 23 Nov 2007 22:51
    stopi
    Level 28  
    Helpful post? (+3)
    W VW Transporterze (1.9TD r.1997) mam następujące objawy: kontrolka oleju zapala sie czasem, lub pomiguje, wtedy kiedy jej się podoba. Poziom oleju jest dobry, a nawet był niedawno wymieniany. Auto było u elektryka samochodowego i po diagnostyce powiedział, że nie jest to wina czujników itp. i problem tkwi wewnątrz panelu z licznikami. Czy ktoś się orientuje co może być tego przyczyną bądź może miał taki przypadek?
  • #2 23 Nov 2007 23:10
    ub
    Level 12  
    Helpful post? (+1)
    Jeżeli instalacja elektryczna i czujnik jest w porządku to w liczniku jest taki tranzystor,kiedyś go już wymieniałem,tylko trochę inne miałem objawy
  • #3 24 Nov 2007 00:36
    adam109m
    Level 10  
    Helpful post? (0)
    Także miałem ten problem przy T4.Tyle że włączał się alarm akustyczny i migała kontrolka po przekroczeniu pewnych obrotów / skok napięcia/.
    Wymieniłem całą deskę.
    Proponuję żebyś zbadał ciśnienie oleju manometrem bo wczoraj klient przyjechał z taką usterką ,że zapalała się kontrolka na wolnych obrotach.
    W warsztacie stwierdzili że to uszkodzenie tego układu w liczniku, jak wkręciłem manometr to okazało się że nie ma ciśnienia na wolnych obrotach.
    pozdrawiam adam napisz co stwierdziłeś u siebie
  • #4 24 Nov 2007 06:53
    ZGG
    Level 27  
    Helpful post? (0)
    Witam W golfie mam to od dawna. Musiałem wywalić ten brzęczyk.[Taki zwykły pezekażniczek.] Bo bym nie wyrobił. Sprawdziłem ciśnienie. i było dobre. Czujniki podmieniałem,I nic. dałem więc sobie spokuj. Sprawdzam tylko poziom oleju. I nie biorę tego do głowy. Układ jest taki ,że są dwa czujniki. Jeden rozwiera styki. Przy ciśnieniu nieco ponad jedną atmosferę. A drugi , najczęsciej w głowicy I zwiera styki przy większej wartości ciśnienia. W liczniku jest mądry układ na kilku scalakach. Który po przekroczeniu 2050 obrotów po około 20 sekundach wąłcza alarm. jeżeli ciśnienie jest za małe. I chyba ten układ głupieje. Należałoby. Go odciąć. I wziąć prąd przez jakis opornik około 500-1000oma[1k]I podać go na tę diodę swiecącą.[ kontrolkaOd oleju.]A drugi jej koniec podać do czujnika ciśnienia. w silniku. I wtedy byłoby tak jak w naszych produktach byłego PRLU.
  • #5 24 Nov 2007 09:58
    karolrak
    Level 17  
    Helpful post? (+1)
    Jeżeli nie masz obrotomierza to sprawdź jeszcze przewody do alternatora te cieńkie. Jeden z nich to sygnał prędkości obrotowej silnika do tablicy wskaźników. Miałem przypadek przerwy w tym kabelku i kontrolka ciśnienia oleju właśnie się paliła.
  • #6 24 Nov 2007 10:10
    komisare
    Level 9  
    Helpful post? (0)
    ja miualem t4 i tez cuda mi sie zaswiecaly to olej to znowu poziom cieczy.przyczyna: obwody drukowane w liczniku,mozolna robota ale po sprawdzeniu znalazlem 3 miejsca przerwanego druku ,2 zimne luty przy wtyczce,pociaglem kable polutowalem i po sprawie.

    z tego co wiem to normalna bolaczka licznikow vw
  • #7 25 Nov 2007 17:32
    stopi
    Level 28  
    Topic author Helpful post? (0)
    Rozebrałem ten licznik i wyjąłem płytkę z elektroniką. Kurde, konstrukcja jest taka aby maksymalnie uprzykrzyć życie elektronikowi.. Żeby szukać zimnych lutów i ściezek trzeba wylutować wszystkie diody LED i wyświetlacz, bo trzeba zdjąć pewien biały plastik żeby odsłonić wszystkie ścieżki... Tranzystorów tam jest sporo tylko wszystkie chyba pod montaż powierzchniowy SMD...

    Aha - czy ktoś dysponuje może schematem licznika do tego auta? Przydałby się chociaż rozkład końcówek w gnieździe którym dochodzą do niego wszystkie sygnały. Szukam w googlach ale nic nie ma.. Wyczytałem, że może być uszkodzony układ ELMOS 10417A ale na temat tego układu nic nie da się znaleźć, nawet na stronie producenta. Mam oscyloskopy, mierniki i jestem elektronikiem, ale zero schematów... Czy istnieje możliwość podłączenia diody oleju bezpośrednio od czujnika?
  • #8 26 Nov 2007 14:49
    R-200
    Level 11  
    Helpful post? (0)
    Chyba za daleko szukasz. Tam wystarczy się przyjrzeć na wyprowadzenia do wtyków.
  • #9 26 Nov 2007 16:42
    stopi
    Level 28  
    Topic author Helpful post? (0)
    Przejścia z wtyku do płytki są dobre. Sprawdzałem miernikiem. To nie jest wina słabo łączących styków itp.
  • #10 26 Nov 2007 19:26
    goldwinger
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    To że czujniki i instalacja sprawna to pewna rzecz? Bo wierzyć komuś co tak powiedział to... no wiesz, różnie bywa
  • #11 30 Mar 2008 15:31
    pitok
    Level 9  
    Helpful post? (0)
    witam koledzy
    dzis jadac z niemiec włączał się alarm akustyczny i migała kontrolka od oleju co ciekawe na niskich obrotach po wcisnieciu pedału gazu wszystko cichło 2 czujniki juz wymieniłem ......... gdzie szukac usterki???
  • #12 30 Mar 2008 22:25
    kwok
    Level 38  
    Helpful post? (0)
    pewnie w silniku - sprawdź ciśnienie przy ok 1800rpm powinno być powyżej 1.8bar
  • #13 31 Mar 2008 08:16
    MakroSerwis
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    Objaw pasuje do faktycznego problemu z ciśnieniem oleju przy rozgrzanym silniku...
  • #14 31 Mar 2008 08:26
    adam7009
    Level 36  
    Helpful post? (0)
    A może tylko czas na wymianę oleju?
  • #15 31 Mar 2008 21:11
    pitok
    Level 9  
    Helpful post? (0)
    olej dopiero po wymianie, bylem dzis u mechanika gadał cos ze moga to byc panewki :cry: aaaa no i jeszcze jedno cos tak leci dymek jak odkrece korek oleju na odpalonym silniku
  • #16 01 Apr 2008 00:10
    kwok
    Level 38  
    Helpful post? (0)
    na rozgrzanym zawsze troszkę leci bo przecież pierścienie nie są idealnie szczelne
  • #17 20 Dec 2008 14:21
    majersco
    Level 1  
    Helpful post? (0)
    Witam,

    mam podobny problem w T4 1995r 2.4D. Kupilem ten pojazd, przejechalem nim ok 700km bez zadnego problemu. DOjechalem do domu i zauwazylem, ze silnik mi troszke zyga olejem i postanowilem go wymyc i sprawdzic gdzie jest przeciek. Przy okazji odlalem troche oleju z silnika bo okazalo sie wg bagnetu, ze jest go za duzo. Po fakcie mycia i spuszczenia oleju wybralem sie w podroz zaledwie do pobliskiego miasta i po ok 30km, zaczela mi migac kontrolka oleju. Jak wylaczylem silnik to po kilkunastu minutach sie wlaczala, teraz jak odpalam silnik to od razu sie wlacza i miga nieprzerwanie.

    Poziom oleju jest OK, jest go maxymalnie mozliwie wg bagnetu. Nardzo prosze o pomoc jak mam to sprawdzic i co z tym zrobic? Moze po kolei co sprawdzac i jak? Mechanikiem nie jestem, takze prosze o prosty opis:)

    Bede bardzo wdzieczny za pomoc.

    Serdecznie dziekuje wszystkim za odpowiedzi.

    POzdrawiam

    Dodano po 5 [minuty]:

    dodam, ze silnik byl czyszczony myjka cisnieniowa(karcher) przez dosyc dlugi czas. Jeszcze nic nie sprawdzalem- ani czujnikow, ani cisnienia oleju ani nic innego. Jesli mam sprawdzic czujnik oleju to prosze napiszcie mi, gdzie on sie znajduje i jak wyglada oraz czy moge go normalnie bez problemu wykrecic?

    dziekuje
  • #18 20 Dec 2008 17:14
    ZGG
    Level 27  
    Helpful post? (+1)
    W wolkswagenach tak bywa. Ale u ciebie . czy przy tym myciu nie wymieniłeś czasem oleju. Może zalany był spec doktor.To jest taki super gęsty olej.Ciśnienie zmierz koniecznie. Jeżeli jest dobre . to ostatecznie można przerobić na zwykły układ- żarówka kontrolka i jeden czujnik Dobrze że ci nie brzęczy. Bo wtedy byś się wk.
  • #19 20 Dec 2008 20:24
    bodzio1980
    Level 11  
    Helpful post? (0)
    na pewno urwał ci się przewód przy alternatorze . dochodzą tam dwa ćenkie przewody jesli są poprowadzone w peszlach często się one przećierają i to jest powód migającej kontrolki ciśnienia oleju
  • #20 22 Dec 2008 02:18
    mkmkmk1
    Level 1  
    Helpful post? (0)
    Kolego czasem kotrolka oleju miga gdy stosuje się filtry kiepskich producentów. Mi się zapalała na Filtronie np. Potem zmieniłem na MANN i jak ręką odjął.

    pozdrawiam
  • #21 29 Dec 2008 12:55
    stopi
    Level 28  
    Topic author Helpful post? (0)
    bodzio1989 - racja. W moim przypadku problem świecenia się kontrolki oleju w liczniku był przewód od czujnika oleju przy altenatorze :) Czasem problem jest prosty, więc najpierw trzeba sprawdzić rzeczy podstawowe :)
  Search 4 million + Products
Browse Products