Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 20 Gru 2007 20:09
    odi69
    Poziom 12  

    Witam
    Mam problem ze zintegrowaną kartą muzyczną Realtek HD Audio.
    Mam płytę główną Asus P5K (specyfikacja http://www.asus.pl/products.aspx?l1=3&l2=11&l3=534&l4=0&model=1637&modelmenu=2),, chipset odpowiedzialny za dźwięk to Realtek ALC883 High Definition Audio. Windows w ogóle nie wykrywa karty, a sterowniki dołączone do płyty głównej też nic nie dają.
    Czytałem też różne porady na elektrodzie i też nic.

    Czekam na pomoc
    Z góry dzięki
    Pozdrawiam

  • #4 21 Gru 2007 11:58
    odi69
    Poziom 12  

    Niestety ani jedna ani druga rada nie pomogła, a poprawce również czytałem. Czekam na dalsze rady.

  • #5 21 Gru 2007 12:03
    *mondzio*
    Poziom 30  

    A sprawdz w menedżerze urządzeń czy karta jest wykrywana.
    Czy masz znak zapytania przy >>kontrolery audio i wideo,czy go nie ma.

  • #6 21 Gru 2007 12:06
    ziomal155
    Poziom 15  

    *mondzio* napisał:
    A sprawdz w menedżerze urządzeń czy karta jest wykrywana.
    Czy masz znak zapytania przy >>kontrolery audio i wideo,czy go nie ma.


    gdybyś przeczytal wypowiedz kolegi to byś wiedział, a napisał on

    ". Windows w ogóle nie wykrywa karty,"

  • #7 21 Gru 2007 12:14
    odi69
    Poziom 12  

    Tak jak napisał 'ziomal155' Windows ogóle nie wykrywa karty, w menadżerze nic się nie pojawia

  • #8 21 Gru 2007 13:09
    Bogdanor
    Poziom 27  

    No to chyba juz tylko zostałoby sprawdzenie czy w Biosie karta nie jest wylaczona (disabled -na zakladce "audio"), jesli nie to jest uszkodzona.

  • #9 21 Gru 2007 13:34
    odi69
    Poziom 12  

    W Biosie też sprawdzałem i właśnie też się obawiam też sprzęt jest uszkodzony

  • #10 21 Gru 2007 23:12
    metalli
    Poziom 29  

    Wyciągnij bateryjkę od BIOS - na około 10 sekund. Wrzuć ją z powrotem co spowoduje przywrócenie ustawień domyslych. Skonfiguruj BIOS. Przejrzał na oczy? Pozdrawiam

  • #11 23 Gru 2007 16:54
    odi69
    Poziom 12  

    Reset BIOSu nic nie dał.

  • #12 24 Gru 2007 12:32
    metalli
    Poziom 29  

    Raport z AIDA32 lub Everest poprosimy

  • #14 24 Gru 2007 22:24
    metalli
    Poziom 29  

    Magistrala 0, urządzenie 27, funkcja 0 PCI Device [NoDB]
    teoretycznie wskazuje to na to że sterownik jest niezainstalowany.
    Sprawdź

    TE STEROWNIKI


    Jeśli nie pomoże zrób flash BIOS. I wtedy reinstalacja sterownika. Pozdrawiam

  • #15 31 Sty 2008 09:30
    szczurek902
    Poziom 1  

    hejka słuchaj mam problem mój brat wykasował mi sterownki.nic mi nie działa nie moge ogladac fimow no ani słuchac muzyki..Jest takiproblem ze mam zintegrowana karte dzwiekowa i karte sieciowa natomiast moj kolega pytałsie co mam i jaki dowiedział sie ze mam cos takiego http://www.komputronik.pl/Plyty_glowne/Gigaby...M61SME_S2_nVidia_GeForce_6100/pelny,id,39178/ niewiem co mam robic zainstalowałam realteka ALC883 i nic pokazano mi sie jest za stray czy cos takiego nawet realtek 97mi nie działą prosze pomoz mi pzdr:cry:[i][/i]

    Dodano po 6 [minuty]:

    aco do teg pisze mi iz:program instalacyjny wykrył ze zainsalowana wersja w systemiejest starsza niz wymagana do wykonania tej operacji.



    jako minimum konieczne jest zainstaliowanie dodatku service pack1 dla systemu windows xp...tylko ze zainstalowałam wiele razy i nic nie działa nawet mi sp.niewiem jush co mam robic

    Proszę niezwłocznie poprawić treść wiadomości. Zdanie rozpoczynamy z wielkiej litery i kończymy kropką. Na forum niedozwolone jest stosowanie slangu. Za pomocą przycisku zmień popraw wszystkie błędy w swoim poście. Przed wysłaniem wiadomości obowiązkowo klikamy przycisk pisownia.
    Regulamin forum pkt.15
    Mery84

  • #16 31 Sty 2008 16:22
    odi69
    Poziom 12  

    Zainstaluj SP2 dla XP, potem poprawki opisane w poście i naucz się pisać.

  Szukaj w 4mln produktów
Przeglądaj produkty