Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyj±tek elektroda.pl do Adblock.
Dzięki temu, że ogl±dasz reklamy, wspierasz portal i użytkowników.

Brak dĽwięku z teledysków na Onecie i Youtube (IE)

Tomek.90 07 Mar 2008 20:14 13973 13
  • #1 07 Mar 2008 20:14
    Tomek.90
    Poziom 9  

    Witam
    Mam problem z przegl±dark± internet explorer polega on na tym, że podczas ogl±dania teledysków na Onecie czy filmów na youtube jest obraz ale niema dĽwięku. Jak to naprawić.:?:
    z góry dziękuje

  • #2 07 Mar 2008 20:23
    pawel1392
    Poziom 13  

    sprawdĽ czy w ustawieniach dĽwięku nie masz ¶ciszonej której¶ z pozycji. A brak dĽwięku występuje tylko podczas ogl±dania filmów z Onetu?

  • #3 07 Mar 2008 20:24
    michalak92
    Poziom 18  

    Otwórz Internet Explorer i wejdĽ w: Narzędzia >> Opcje internetowe >> Zakładka Zaawansowane i sprawdĽ czy masz aktywn± opcję "Odtwarzaj dĽwięki na stronach sieci web". WejdĽ np. na YouTube.com i sprawdĽ czy wszystko działa.

    Pomogłem :?:

  • #4 07 Mar 2008 22:39
    Tomek.90
    Poziom 9  

    w ustawieniach zaawansowanych mam to zaznaczone i nadal nie działa ani na onecia ani na youtube.

    Dodano po 3 [minuty]:

    Dzwięk z plików na dysku działa natomiast w przegl±darce nie.

    Dodano po 14 [sekundy]:

    Dzwięk z plików na dysku działa natomiast w przegl±darce nie.

  • #6 07 Mar 2008 22:57
    Michal19881
    Użytkownik obserwowany

    Zainstaluj kodeki audio.

  • #7 08 Mar 2008 13:18
    Tomek.90
    Poziom 9  

    Niestety nie pomogły kodeki audio ani nie pomógł wpis do rejestru.
    Może jest jaki¶ inny sposób?

  • #8 08 Mar 2008 14:47
    sigaris
    Poziom 15  

    miałem podobny problem tylko znikał mi dĽwięk i w filmikach, w odtwarzaczu muzyki i w grach.Tak jakby znikała karta dĽwiękowa po jakim¶ czasie.Problem naprawiłem w ten sposób,że wył±czyłem wcze¶niej automatyczne aktualizacje w Xp i zainstalowałem autopatchera.Problem znikł.

  • #9 08 Mar 2008 18:57
    Tomek.90
    Poziom 9  

    co to jest "autopatcher"?

  • #11 08 Mar 2008 21:42
    Tomek.90
    Poziom 9  

    Zainstalowałem AutoPatchera aktualizowałem system i nadal nic nie pomaga?

  • #12 08 Mar 2008 21:47
    sigaris
    Poziom 15  

    a spróbuj zainstalować inn± przegl±darkę,np Operę czy Firefoxa.Jeżeli to nie pomoże to jeszcze może problem w samym w aplikacji flash.

  • #13 09 Mar 2008 12:09
    Tomek.90
    Poziom 9  

    Zainstalowałem Opere i Firefox, nadal nic.

  • #14 10 Mar 2008 00:21
    RAFIXXXMMA
    Poziom 10  

    Jak± masz kartę muzyczn±?,bo je¶li używasz dżwięku z plyty glownej to na pewno masz do niej program ktory trzeba zainstalowac,i jesli masz siedmiokanałowy dzwiek to musisz ustawic sobie w programie wszystko odpowiednio.

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme