Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przekażnik świec żarowych VW LT 28

Damikor 13 Mar 2008 14:59 6291 15
  • #1 13 Mar 2008 14:59
    Damikor
    Poziom 10  

    Czy ktoś z szanownego grona fachowców może mi pomoc, chodzi o kabel który wychodzi z przkażnika świec i idzie do pomaranczowej kontrolki grzania
    świec.Wydaje mi się że na nim na czas zwarcia przekażnika powinien pokazać się minus (bo na żarówce jest cały czas jest +12 V).Przekażnik jak
    silnik jest zimny sie załącza świece się grzeją a żarówka nie świeci.Dodam że podmieniałem przekażnik na nowy proszę o podpowiedz być może jestem w błędzie z tym minusem ?

  • Pomocny post
    #4 13 Mar 2008 16:23
    adam7009
    Poziom 37  

    wymianie przekażnika nie ma poprawy to szukaj usterki gdzie indziej np. w zegarach.

  • Pomocny post
    #5 13 Mar 2008 16:42
    Elektron1234
    Poziom 20  

    Wypnij przekaznik i probowka podlaczona do masy sprawdz kabel (powinien sie rzazyc )Wowczas bedziesz wiedzial czy wina przekaznika czy instalacji

    Dodano po 1 [minuty]:

    Sorry probowka i lampka kontrolna

  • #6 13 Mar 2008 16:53
    rynio_di
    Poziom 19  

    Sprawdź też sprawność świeć żarowych w niektórych autach jeżeli pobór jest za mały nie zaświeci się żarówka , tylko w tym przypadku lubi zamigać kiedy silnik już pracuje.

  • #7 13 Mar 2008 17:24
    Damikor
    Poziom 10  

    Jak odepne kabel od przekaznika i zewre do masy przy wlaczonej stacyjce na pozycje ON to żarówka(kontrolka swiec ) sie zapali.Jak sprawdzam kabel probowką względem masy to sie probówka rzaży .czyli +12 V jest na żarówce tylko brakuje minusa z przekażnika .Wymieniłem też czujnik który daje sygnał na przekażnik

  • #8 13 Mar 2008 17:34
    kwok
    Poziom 38  

    jeśli się nie mylę to były również kostki od świec dające plus na kontrolkę i może akurat na taką trafiłeś ale to tylko gdybanie
    napisz czy usterka się pojawiła czy też samochód został kupiony w takim stanie bo niewiadomo co myśleć
    możesz też podłączyć żarówkę 1.2W do kostki i zamiast plusa podać masę - nic się nie stanie

  • #9 13 Mar 2008 17:45
    Damikor
    Poziom 10  

    Samochód mam od kilku lat i nagle przestala świecić ta kontrolka .Na tym konektorze od przekaznika nie pojawia sie ani minus ani plus po zwarciu styków.A pozatym widzę że na pozostałych kontrolkach np cisnienia oleju ,hamulec reczny sterowanie też jest minisem (plus jest na stale po przekreceniu stacyjki )

  • #10 13 Mar 2008 18:15
    kwok
    Poziom 38  

    masę do kontrolki załącza tranzystor w tej kostce a nie styki przekaźnika
    w starych kostkach (wykonanych w technologii przewlekanej - nie SMD ) ten tranzystor to był chyba bc327 ale pewności nie mam
    rozbierz kostkę i zobacz po ścieżce co załącza kontrolkę

  • #11 13 Mar 2008 21:36
    Damikor
    Poziom 10  

    Przeprowadziłem teraz taki test w domu podłączyłem pod cewkę przekaznika
    zasinlacz 12 V , podłączyłem też czujnik temperatury pod minus z zasilacza a przewód sygnalowy z czujnika pod odpowiedni pin(T) w przekazniku i nagle na pinie przekażnika (L) na którym pokazała sie masa .Wychłodziłem
    jeszcze lodem czujnik to masa była 8 sekund ,pużniej zagrzałem suszarka to wiadomo masy nie było i przekaznik sie nie załączył.Czemu przy takim samym podłączeniu w aucie nie ma masy na pinie (L) .Czy może blok silnika
    jest słabo zmasowany ?? bo nic tu nie rozumie
    Kolega rynio_di napisał ze jak pobór jest mały to może sie nie zaświecić wiec
    w moim tescie nie obciążałem wyjscia na swiece (87) a na (30) dałem +12 V

  • #13 13 Mar 2008 22:08
    rico37p
    Poziom 28  

    Czy czujnik tempperatury miałeś drugi , czy ten sam co chodzi w aucie.

  • #14 13 Mar 2008 22:35
    Damikor
    Poziom 10  

    Czujnik ten sam co w aucie ,do testu zamiast zarowki mierzylem napiecie miernikiem

  • #16 15 Mar 2008 18:20
    Damikor
    Poziom 10  

    Problem rozwiązany przy kilkukrotnej podmianie przekaznika musiałem zamienić biegunowość kabli idących do cewki i to było przyczyna braku masy na wyjściu przekaznika .Pięknie wszystkim dziękuję temat zamykam.

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme