Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj  | Rejestracja  | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

Opel Corsa C 2003 Z10XEP - błędy, nie odpala


Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Samochody Serwis -> Samochody Elektryka i elektronika -> Opel Corsa C 2003 Z10XEP - błędy, nie odpala
Autor
Wiadomość
Monter
Poziom 12
Poziom 12


Dołączył: 03 Lut 2002
Posty: 109
Miasto: Dąbrowa Górnicza

Post#1 Post autora tematu 21 Mar 2008 10:51   

Opel Corsa C 2003 Z10XEP - błędy, nie odpala


Witam!

Auto przejechało bezawaryjnie prawie 90 tyś. (jeśli nie licząc dwóch wymian klekoczącego rozrządu :) ). Wczoraj przy odpalaniu zimnego silnika zaświecił się "żółty kluczyk" ale odpaliło tylko po rozgrzaniu wolne obroty zaczęły pływać od normalnych do ok. 1500. błąd cały czas świecił. Po zgaszeniu silnika i ponowny odpaleniu błędy zniknęły i wszystko wróciło do normy. Ucieszyłem się i poszedłem spać po popołudniowej zmianie w pracy. Niestety rano odpalił z trudem i znów to samo. Dodatkowo po kilku próbach odpalenia kontrolka z kluczykiem zgasła ale zapalił się "żółty helikopter". Po przejechaniu kilku kilometrów znów wszystko wróciło do normy. Zgasiłem silnik, ale niestety później już nie odpalił wcale. Akumulator siadł - teraz ładuje i postanowiłem napisać tego posta. Podpięcie pod kompa pewnie wyjaśni problem albo przynajmniej naprowadzi. Tylko że to dopiero po Świętach.
Może ktoś z Was miał jakieś podobne przypadki i co posprawdzać na początku ja na początku przeczyściłem wszystkie wtyczki od czujników.
Pozdrawiam i życzę Wesołych Świąt.
Monter
Powrót do góry
   
Google


Google Adsense


Post# 21 Mar 2008 10:51   





Powrót do góry
   
Usunięty






Post#2 21 Mar 2008 22:39   

Re: Opel Corsa C 2003 Z10XEP - błędy, nie odpala


EGR się wiesza, norma w tych kosiarkach
Powrót do góry
   
Monter
Poziom 12
Poziom 12


Dołączył: 03 Lut 2002
Posty: 109
Miasto: Dąbrowa Górnicza

Post#3 Post autora tematu 21 Mar 2008 22:52   

Re: Opel Corsa C 2003 Z10XEP - błędy, nie odpala


EGR niedawno odkręcałem i nawet nie był bardzo zabrudzony, wyczyściłem. Ale jest to możliwe ponieważ po odkręceniu nie sterowałem nim bo nie wiedziałem na które piny przychodzi zasilanie. Może gdybym posterował nim to zauważyłbym jak się przycina.
Jeśli ktoś ma opis wyprowadzeń EGR byłoby to super. Dziękuję. Jutro założę akumulator i zobacze co sie będzie działo
Powrót do góry
   
goldwinger
Zasłużony dla elektroda
Zasłużony dla elektroda


Dołączył: 07 Mar 2006
Posty: 6550

Post#4 21 Mar 2008 22:56   

Re: Opel Corsa C 2003 Z10XEP - błędy, nie odpala


Pin 1 i 5
Powrót do góry
   
Monter
Poziom 12
Poziom 12


Dołączył: 03 Lut 2002
Posty: 109
Miasto: Dąbrowa Górnicza

Post#5 Post autora tematu 22 Mar 2008 12:06   

Re: Opel Corsa C 2003 Z10XEP - błędy, nie odpala


Dziękuję za informacje, na pewno się przyda przy sprawdzaniu EGR'a.
Dziś po założeniu akumulatora auto kręci ale nie odpala. Ale po przekręceniu kluczyka nie słyszałem też charakterystycznego "bziuczenia" pompy paliwa. Idąc tym śladem zmierzyłem napięcie na pompie przy przekręconym kluczyku 3.5V - to chyba zdecydowanie za mało. Pominąłem przekaźnik centralki alarmowej rozłączający pompę. Mierzyłem bezpośrednio na czerwono-niebieskim kablu w wiązce pod kierownicą - też 3.5V. Niestety brakło mi dziś czasu na dalsze pomiary ponieważ do pracy na drugą zmianę niestety :(

Proszę o poradę gdzie dalej szukać skąd jest sterowane zasilanie pompy, czy przez przekaźnik pod maską ? Jeśli tak to który?

Pozdrawiam
Monter
Powrót do góry
   
Google


Google Adsense


Post# 22 Mar 2008 12:06   





Powrót do góry
   
Usunięty






Post#6 22 Mar 2008 16:23   

Re: Opel Corsa C 2003 Z10XEP - błędy, nie odpala


Co w tych kosiarkach siada ( przeważnie,z doświadczenia)
-czujnik wału
-zakleszczony EGR
-przepływka
Powrót do góry
   
Google


Google Adsense


Post# 22 Mar 2008 16:23   





Powrót do góry
   
Monter
Poziom 12
Poziom 12


Dołączył: 03 Lut 2002
Posty: 109
Miasto: Dąbrowa Górnicza

Post#7 Post autora tematu 23 Mar 2008 11:51   

Re: Opel Corsa C 2003 Z10XEP - błędy, nie odpala


Dziś sprawdziłem fioletowy przekaźnik - ok. Przekręciłem kluczyć i z okolicy silnika krokowego słyszałem jak "bziuczy" chwile i przestaje. Chciałem zakręcić - akumulator nie ma siły. Czyżby padł ? Zabrałem go do ładowania ale chyba z niego nic nie będzie. Miał 11.5V - to miało prawo, chyba, się chrzanić. Chyba nowy trzeba poszukać.
Powrót do góry
   
Monter
Poziom 12
Poziom 12


Dołączył: 03 Lut 2002
Posty: 109
Miasto: Dąbrowa Górnicza

Post#8 Post autora tematu 25 Mar 2008 16:50   

Re: Opel Corsa C 2003 Z10XEP - błędy, nie odpala


Witam po Świętach!

Ciąg dalszy problemu. Po założeni akumulatora okazało się że auto nie odpala. Zmierzyłem prąd pobierany z akumulatora przy wyłączonych wszystkich urządzeniach - 0.7A ! Zacząłem wypinać po kolei bezbieczniki aby dowiedzieć się który obwód bierze prąd. Jest to bezpiecznik nr 16 wg opisu na pokrywie bezpieczników wartość 7.5A.

Niestety nie posiadam schematu i nie wiem co jest podpięte pod ten bezp. Proszę o pomoc, co zabezpiecza bezp. nr 16 ?

Dziękuję
Monter
Powrót do góry
   
Monter
Poziom 12
Poziom 12


Dołączył: 03 Lut 2002
Posty: 109
Miasto: Dąbrowa Górnicza

Post#9 Post autora tematu 25 Mar 2008 17:11   

Re: Opel Corsa C 2003 Z10XEP - błędy, nie odpala


Tak, zapomniałem o czujniku klapy silnika który załącza oświetlenie bagażnika. Po wciśnięciu prąd zero. Czyli błędny trop... :(
Napięcie sterujące przekaźnikiem pompy paliwa (po wyjęciu przekaźnika) około 8V, napięcie do zasilania pompy paliwa mierzone na stykach przekaźnika 12V
Powrót do góry
   
bartek_j
Poziom 23
Poziom 23


Dołączył: 03 Sty 2007
Posty: 2645
Miasto: wioska pod Wrocławiem

Post#10 25 Mar 2008 21:40   

Re: Opel Corsa C 2003 Z10XEP - błędy, nie odpala


Trochę nie rozumiem tych pomiarów, jeżlei na przekaźniku masz zasilanie a na pomnie nie ? to gdzie ginie ?
ale takie błahe pytanie: masę silnika sprawdzał ? sprawdź czy ci sie nprzy przekręconym kluczyku nie pojawia napięcie między silnikiem a budą...
Powrót do góry
   
Google


Google Adsense


Post# 25 Mar 2008 21:40   





Powrót do góry
   
kwok
Poziom 23
Poziom 23


Dołączył: 05 Sie 2006
Posty: 3451
Miasto: Kołobrzeg

Post#11 25 Mar 2008 22:54   

Re: Opel Corsa C 2003 Z10XEP - błędy, nie odpala


jeszcze z drugiej strony to plusik może gdzieś się zielony zrobił i stąd takie spadki
Powrót do góry
   
Monter
Poziom 12
Poziom 12


Dołączył: 03 Lut 2002
Posty: 109
Miasto: Dąbrowa Górnicza

Post#12 Post autora tematu 26 Mar 2008 09:39   

Re: Opel Corsa C 2003 Z10XEP - błędy, nie odpala


Dziś był szpec z kompem i stwierdził że nie ma impulsów z czujnika położenia wału, a jeśli tego nie ma to auto nie będzie sterować pompą paliwa ani wtryskiwaczami bo one są na tym samym przekaźniku sterowanie.

Teraz pytanie czy wymiana takiego czujnika jest kłopotliwa bo ja nie mogę go patrząc od góry od góry zlokalizować. Powinien być gdzieś na dole tam gdzie wał.
Proszę a jakieś zdjęcia lub rysunki.

Dziękuję
Monter
Powrót do góry
   
yaaro
Poziom 23
Poziom 23


Dołączył: 28 Wrz 2005
Posty: 2680
Miasto: -

Post#13 26 Mar 2008 10:07   

Re: Opel Corsa C 2003 Z10XEP - błędy, nie odpala


Dziś będę wymiał w takiej corsie ten czujnik. Jest przykręcony w tylnej części bloku obok koła zamachowego. Nie widać go z góry. Od spodu go widać ładnie.
Powrót do góry
   
Monter
Poziom 12
Poziom 12


Dołączył: 03 Lut 2002
Posty: 109
Miasto: Dąbrowa Górnicza

Post#14 Post autora tematu 26 Mar 2008 15:56   

Re: Opel Corsa C 2003 Z10XEP - błędy, nie odpala


bardzo dziękuję, idę zaraz do auta i postaram się go odkręcić.

Dodano po 4 [godziny] 4 [minuty]:

Po zdemontowaniu czujnika wału (co nie było wcale łatwe bez kanału pod blokiem w centrum miasta) zmierzyłem go i miał opór nieskończoność. Czyli diagnoza właściwa. Kupiłem zamiennik za 70PLN (oryginał w okolicach 200PLN) zmierzyłem opór cewki - 937Ω. Założyłem i odpaliłem bez problemu.
Dziękuję wszystkim za pomoc, a szczególnie koledze LElectricfil.
Pozdrawiam
Monter
Powrót do góry
   
Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Samochody Serwis -> Samochody Elektryka i elektronika -> Opel Corsa C 2003 Z10XEP - błędy, nie odpala
Strona 1 z 1
Podobne tematy
Opel Corsa 1.2 cdti 2003 nie odpala (6)
Corsa C 2003 r. Z10xep problem z immobilizerem. (4)
Opel Corsa-C 1.0 Z10XEP - BŁĄD DTC P1112 (3)
Opel Corsa Z10XEP kod błędu 0130 (17)
Opel Corsa C silnik z10xep - Rozpiska pinów ECU (3)
Corsa C 1.2 16v 2003 - Corsa C nie odpala (7)
Opel Corsa B 1.4, 94r - Corsa nie odpala, co robić? BARDZO proszę o pomoc (10)
Opel Corsa C 1.7 2003 - P0251 nie zapli (1)
OPEL CORSA C 1.3 CDTI /2003 - łożysko nie, w takim razie co? (24)
OPEL CORSA B nie odpala (10)


Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Reklama || Kontakt

Page generation time: 0.047 seconds

elektroda.pl temat RSS 

opony