X

Domknięcie tylnich drzwi Audi A2 modul komfortu?

20 Apr 2008 13:27 MImiziooo
  • #1 20 Apr 2008 13:27
    miziooo
    Level 9  
    Helpful post? (+1)
    Witam wszystkich.
    Mam problem z zamknięciem (otwarciem tylnych drzwi) plus fabryczny alarm. Posiadam Audi a2 z szybami na korbkę z tyłu (podobno jest różnica przynajmniej elektryk tak twierdzi, ze mój ma zamek hydrauliczny wersje z elektrycznymi szybami z tyłu maja sterownik w drzwiach).
    Elektryk podłączył się pod komputer i wyskoczyło brak komunikacji z tylnymi drzwiami.
    Powiedział, że moduł komfortu jest do wymiany zadzwonił do serwisu i po numerach nadwozia sprawdził, że fabrycznie w tym aucie powinien siedzieć moduł o numerze 8Z0 959 433 N (natomiast u mnie siedzi 8Z0 959 433 H).
    Autko mam z 2000 roku nie mogłem znaleźć modułu o tych oznaczeniach ale na niemieckiej stronie znalazłem opis, że moduł o oznaczeniu 8Z0 959 433 to ten sam o oznaczeniu 8Z0 959 433 N;
    Znalazłem taki na allegro i kupiłem (elektryk powiedział, że sam mogę go włożyć i jak będzie sprawny to zacznie mi działać zamykanie i otwieranie drzwi tylnych. Będzie paliła się dioda w drzwiach kierowcy od alarmu fabrycznego i jeszcze oświetlenie z tyłu po otwarciu tylnych drzwi).
    Moduł zamówiłem wsadziłem i wszystko to samo co wcześniej (działa zamykanie drzwi przednich, oświetlenie kabiny po otwarciu drzwi przednich, otwieranie baku paliwa otwieranie tylnej klapy - wszystko tak jak na starym module prócz oczywiście drzwi tylnych i alarmu fabrycznego).
    Moduł odesłałem znalazłem gościa, który przywiózł mi moduł dokładnie o tym numerze co podali w serwisie czyli 8Z0 959 433 N.
    Moduł z 2006 roku wyjęty z samochodu Niemca, na 100 % sprawny po włożeniu to samo wszystko działa, prócz tych drzwi w żaden sposób nie reagują.
    I tu nasuwa się pytania czy na pewno to moduł komfortu elektryk twierdzi, że na pewno i ten co dostałem to też uszkodzony (jeszcze nie podłączał się pod kompa z tym modułem).
    Elektryk rozbierał jedne drzwi tylne i stwierdził, że nikt tam nigdy nie kombinował, że jest ok i na pewno to moduł komfortu odpowiedzialny jest za tą usterkę.
    A ja już przestaję wierzyć bo moduł dostałem z 2006 roku i to drugi jaki wsadzam i jest to samo nie wierze, że nie jest sprawny, wziąłem od gościa a teraz szukam rozwiązania.
    Co może być jeszcze nie tak?
    Gdzie spojrzeć co sprawdzić?
    Może ktoś zna jakiegoś dobrego fachowca w tych sprawach w okolicach Ciechanowa (woj. mazowieckie)?
    Proszę o jakieś info ewentualnie poradę co jeszcze sprawdzić, gdzie zajrzeć bądź co podpowiedzieć temu mojemu elektrykowi?
    Z góry dziękuję.
    PS: Ręce się załamują :cry:
  • #2 20 Apr 2008 17:33
    fructon
    Level 33  
    Helpful post? (0)
    brak komunikacji z tylnymi drzwiami może tez wynikac z uszkodzenia instalacji niech elektryk dokładnie przedzwoni sobie wiązke miedzy komfortem a nimi
  • #3 20 Apr 2008 18:53
    heniek_z
    Level 17  
    Helpful post? (+1)
    jeżeli z tyłu są korby (to tam brak modułów jak w fabii) zamki chodzą od sygnałów z modułu który podmieniałeś sprawdz elektrykę jak sugeruje fructon
  • #4 20 Apr 2008 23:05
    miziooo
    Level 9  
    Topic author Helpful post? (+1)
    Rozumiem, że należy sprawdzić czy prąd płynie od modułu do drzwi. Przy module są cztery wtyki żółta, czerwona, czarna i końcowa z zasilaniem taka podłużna. Z której z tych wtyk wychodzą kable łączące moduł z tylnimi drzwiami ? Rozumiem, że bez rozbierania któryś z tylnich drzwi nie da się tego zrobić. Czy mogę sam to w jakiś sposób sprawdzić mając małe pojecie o elektryce ? Sprawdzenie polega podejrzewam na puszczeniu prądu na wtyce poza modułem i wtedy okaże się czy w taki sposób ręczny działa otwieranie i zamykanie. Czy ktoś może mi to bardziej obrazowo przedstawić sorry za tą masę pytań ale chciałbym sam sie wgłębić w ten temat niż przekonywać elektryka że moduł jest dobry a coś innego jest nie tak.
  • #5 21 Apr 2008 04:08
    Pawel wawa
    Admin grupy Samochody
    Helpful post? (0)
    Po pierwsze to sam się do tego nie zabieraj, masz, z całym szacunkiem, za małą wiedzę, możesz zniszczyć moduł i parę innych rzeczy w swoim aucie, nigdzie nie podawaj prądu, to są układy cyfrowe, wszystko opiera się na sygnałach cyfrowych. Sprawdzenie wiązki zostaw elektrykowi, swoją drogą słaby z niego fachowiec skoro jeszcze tego nie zrobił...
  • #6 21 Apr 2008 07:34
    miziooo
    Level 9  
    Topic author Helpful post? (+1)
    Jak tylko znajdę chwilę to przejadę się znów do tego elektryka. A co może być jeszcze nie tak z alarmem fabrycznym bo on także nie działa dioda siedzi w drzwiach od kierowcy i tez nie reaguje nie świeci. Widzę tu na forum ludzi z Warszawy do Wawy mam 100 km jak tu problem nie znajdzie rozwiązania to chętnie bym odwiedził któregoś z Was. Chciałbym wiedzieć jaka też by była cena naprawy bo ostatnio to tylko za diagnozy mnie kasują. Szukam konkretnego gościa który mi to zrobi i określi się cenowo.
  • #7 25 Apr 2008 12:44
    miziooo
    Level 9  
    Topic author Helpful post? (+2)
    Znów wizyta u elektryka i wciąż dwa błędy J388 i J389. Moduł komfortu domaga się podobnie jak tablica rozdzielcza sterownika w drzwiach tylnych.
    Na wyświetlaczu deski rozdzielczej wyświetla się tylko i wyłącznie symbol otwarcia drzwi kierowcy nawet jak są otwierane drzwi pasażera (oczywiście podczas otwierania drzwi tylnych nic się nie zapala tak jakby wszystkie drzwi byłyby pozamykane). I tu pytanie czemu domaga się sterownika drzwi tylnych skoro nie tam go nie ma bo to zamek hydrauliczny ? Za wszelkie porady będę wdzieczny
  • #8 25 Apr 2008 18:20
    fructon
    Level 33  
    Helpful post? (0)
    skoro sie domaga to sprawdz kodowanie komfortu widocznie jest ustawione do 4 drzwi
  • #9 25 Apr 2008 19:17
    miziooo
    Level 9  
    Topic author Helpful post? (0)
    Na obu modułach domaga się sterownika drzwi tylnych kodowanie na jednym było z tego co pamiętam 00001 a na drugim 02.... już nie pamiętam. Wiem że elektryk próbował zmieniać kodowanie na jednym module (nie wiem dokładnie jaki wprowadził numer) pytanie brzmi jaki należy wprowadzić numer dokładnie aby nie domagał się sterowników z tyłu.
  • #10 25 Apr 2008 21:13
    fructon
    Level 33  
    Helpful post? (0)
    00003 jesli masz pilota
  • #11 25 Apr 2008 22:11
    miziooo
    Level 9  
    Topic author Helpful post? (0)
    Nie mam pilota ani kluczyka scyzoryka. Do auta dostałem jeden kluczyk ten z lampka (latarką). W takim przypadku jaki kod może być ?
  • #12 26 Apr 2008 14:55
    fructon
    Level 33  
    Helpful post? (0)
    00002
  • #13 27 Apr 2008 10:54
    triomax
    Level 13  
    Helpful post? (0)
    kolego a kto stwierdził że to jest zamek pneumatyczny? o ile dobrze kojaze to jest elektryczny jeśli domaga się tylnych zamków to wskazuje na przerwę instalacji lub zamki są odpięte poprostu kodowania bym się nie czepiał
  • #14 24 May 2008 18:55
    pawelekpawcio
    Level 9  
    Helpful post? (0)
    najprawdopodobniej wiazki kabli pomiedzy modulem a dzwiami sa zasniedziale od wilgoci sa owiniete parciana tasma ktora chlonie wilgoc. mialem podobny problem przeczyscilem przelutowalem i wszystko gra. a co do elektryka to radze zmienic
  • #15 24 May 2008 20:12
    miziooo
    Level 9  
    Topic author Helpful post? (0)
    Jest to opcja bardzo prawdopodobna bo autko długo stało podejrzewam ze całą zimę rzadko uruchamiane. Jeśli to ta wiązka przewodów to gdzie powinienem ją zacząć sprawdzać kable biegnie od modułu przez tunel podłogowy do drzwi tylnich. Podejrzewam, że gdzieś w tunelu rozchodzą się na lewą i prawą stronę. Gdzie powinienem zacząć sprawdzać ten kabel czy koniecznie będzie rozbieranie tunelu żeby dostać się do kabli ? I gdzie mogą być zaśniedziałe te kable wtyczka w drzwiach czy gdzieś pod wykładziną. Prosiłbym o pisanie w jakim autku to wystąpiło i gdzie mogę zacząć sprawdzać
  • #16 16 Oct 2009 19:01
    nasa-photon
    Level 8  
    Helpful post? (0)
    witam, mam moze glupie pytanieale koledzy podpowiedzcie mi gdzie zamontowany jest moduł komfortu w A2, nie chcę rozprówać całego auta wiec taka informacja bedzie dla mnie cenna

    z gory dziekuje
    i pozdrawiam
  • #17 04 May 2010 19:51
    bazulok
    Level 13  
    Helpful post? (0)
    Jest zamontowany pod podłogą kierowcy
  • #18 12 May 2010 14:29
    miziooo
    Level 9  
    Topic author Helpful post? (+1)
    Problem po dłuuuuugim czasie rozwiązany. Zakupiony używany moduł dał się przekodować na odpowiednim kanale. Śmiga wszystko a tyle domysłów drzwi wymieniane, kable nie łączą itd.. Z góry dziękuje wszystkim za pomoc. Gdyby ktoś miał podobny problem służę pomocą na tyle ile potrafię. Pozdrawiam
Mouser  Search 4 million + Products
Browse Products