Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Becker 7914 zawiesił się

krystian_kaminski 24 Kwi 2008 18:52 1773 2
  • #1 24 Kwi 2008 18:52
    krystian_kaminski
    Poziom 9  

    Witam
    Tak wiec po czasie kiedy udało mi się uruchomić na Beckerze 7914 program do nawigacji MioMap było wszystko OK, lecz kumpel coś zrobił i coś sie pokiełbasiło i teraz gdy go uruchamiam pokazuje sie jedynie ta nutka na czerwonym tle , nie ma już "przestrzegaj kodeksu" ani menu i dokładnie nie wiem co to mogło się stać.
    Podejrzewam ze to padł Windows w urządzeniu.
    I mam ogromną prośbę czy ktoś posiada soft do niego lub wie jak to naprawić , za wszelkie pliki bęnde wdzięczny .

    0 2
  • #2 20 Maj 2008 20:37
    gremlin11
    Poziom 11  

    witam mam ten sam problem
    acivesync go nie widzi a win xpsp2 wykrywa nieznane urządzenie
    wcześniej było bez zarzutu ,do momentu kiedy przez przypadek wyciągłem karte :) teraz świeci tylko na czerwono z logiem na środku
    wgrywałem na kartę jakieś 3 pliki było to na elektrodzie ale sie nie podniósł https://www.elektroda.pl/rtvforum/topic949598.html nie wiem czy czsem te pliki nie są do innego modelu albo trzeba zmienić ich forme np,jakis katalog, jeżeli ma ktoś z tym stycznosć prosze o porade był bym bardzo wdzięczny :D

    0
  • #3 28 Maj 2008 10:37
    sanc0
    Poziom 9  

    Panowie, ma pre was niedobrej sprawy. Mialem ten sam problem kiedys z kumplowym Beckerem 7914. Tylko wymiena sprzetu v serwisie (Becker byl jescze v garancii) rozwiazala tego problemu. Niema sposobu jak do tego modelu zrobic hard restart lub boot z karty. Niestety.

    Sanc0

    0