Elektroda.pl
Elektroda.pl
X
Deimic One - Szkolenia
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie można zainstalować Windows 98 ani uruchomić LIVE

Gienek 25 Kwi 2008 23:46 4318 17
  • #1 25 Kwi 2008 23:46
    Gienek
    Poziom 35  

    Dostałem "komputer" płyta główna zintegrowana - wersja 2808 v1.2, procesor Celeron 1GB, HDD 20GB, RAM 128MB i CD ROM do zainstalowania Windows 98. Pojawił się wielki problem - nie można w żaden sposób zainstalować systemu. Po przeskanowaniu partycji (8 GB i 12GB) pojawia się komunikat:
    "Czekaj, trwa inicjowanie instalatora.
    Trwa skanowanie Rejestru systemu...
    Kopiowanie plików potrzebnych do instalacji systemu Windows..."

    To samo jest przy instalacji z CDROMu i z HDD.

    I tu następuje zawieszenie dalszej instalacji. Klawiatura "martwa", tylko reset pozwala na powtórne uruchomienie instalacji, ale bez skutku.

    Przy próbie zainstalowania WinXP, po przekopiowaniu kilku początkowych plików - zwis.

    Próba uruchomienia systemu LIVE - też kończy się zawieszeniem.

    W czym jest problem?

    Dodam, że dysk sprawny (w innym komputerze można na nim instalować dowolny system), RAM sprawny - testowany MEMTESTEM, zasilacz sprawny - napięcia mierzone woltomierzem - w normie. Wymiana karty graficznej (przejście ze zintegrowanej na PCI) nie poprawia sytuacji.

    Co może być przyczyną tego problemu: płyta główna cz procesor? A może jeszcze coś innego?

    0 17
  • Deimic One - Szkolenia
  • #2 26 Kwi 2008 00:05
    Kolobos
    Spec od komputerów

    Kondensatory nie sa spuchniete?

    0
  • #3 26 Kwi 2008 01:41
    adams987
    Poziom 35  

    Podmień ram na inny. Jak są dwie kości to próbuj na jednej kości z 98, bo Xp i 64Ram chyba nie pójdzie.

    0
  • Deimic One - Szkolenia
  • #4 26 Kwi 2008 05:46
    dexi
    Poziom 29  

    Celeron ma 1GB czy 1GHz? Poza tym na tej konfiguracji nie zainstalujesz win98, bo masz za duzo ramu (ach ten DOS).

    Poza tym, skąd masz win98 live? Ten z HirenBoot Disk uruchamia się nawet na nowym laptopie i nie robi żadnych problemów.

    0
  • #5 26 Kwi 2008 08:23
    Gienek
    Poziom 35  

    Code:
    Kondensatory nie sa spuchniete?
    

    Kondensatory nie są spuchnięte, ani nawet nie zauważyłem, by którykolwiek kondensator miał podwyższoną temperaturę.

    Code:
    Podmień ram na inny. Jak są dwie kości to próbuj na jednej kości z 98, bo Xp i 64Ram chyba nie pójdzie.

    Z RAMem robiłem różne eksperymenty, podmieniałem i wstawiałem inne pamięci. Nic nie pomogło. Win98 zawiesza się przy próbie kopiowania plików, a WinXP po przekopiowaniu kilku sterowników też się zawiesza.

    Code:
    Celeron ma 1GB czy 1GHz? Poza tym na tej konfiguracji nie zainstalujesz win98, bo masz za duzo ramu (ach ten DOS). 
    

    Poza tym, skąd masz win98 live? Ten z HirenBoot Disk uruchamia się nawet na nowym laptopie i nie robi żadnych problemów.


    Tak, oczywiście 1GHz, moja literówka. Przepraszam.
    Próbowałem różne konfiguracje pamięci - od 32MB do 128MB - bez rezultatu. Dalej system zawieszał się w tym samym miejscu.
    Pisząc LIVE miałem na myśli odmiany Linuksa - LinuxLive i SlaxLive - w obu wypadkach po sprawdzeniu sprzętu i niby zainstalowaniu systemu - ekran ciemny i komputer zawieszony.
    Z HirenBoot Diskiem (9,5) (Windows Mini) przed chwilą zrobiłem próbę z "Start Windows 98 From Ram Drive" - po instalacji pusty czarny ekran.
    Przy próbie instalacji na 22MB RAMu - po zainstalowaniu 25% - zawieszony.
    Przy 50MB RAMu - zawieszenie przy ładowaniu SmartDrv.
    Przy 100MB RAMu - zawieszenie po zainstalowaniu 6%.

    Generalnie, żadna wersja nie uruchomiła się.

    Dzięki wszystkim za odpowiedzi. Problem jednak pozostaje nie rozwiązany.

    0
  • #6 26 Kwi 2008 14:19
    dexi
    Poziom 29  

    Przydałoby się sprawdzić RAM jakimś programem, a także dysk twardy. Sam zresztą widzisz, co może być przyczyną tego stanu rzeczy. Potrzebne narzędzia powinny być na Hiren Boot.

    0
  • #7 26 Kwi 2008 17:42
    slvestr
    Poziom 32  

    A spróbuj zainstalowac na innym komputerze i wpiąć dysk z zainstalowanym windowsem. Powinien uruchomić się i wykryć nowy sprzęt i działać.
    128MB to wcale nie zadużo do instalacji WIN98.
    Bez problemu sie instaluje.

    0
  • #8 26 Kwi 2008 18:04
    adams987
    Poziom 35  

    Jeśli chodzi o RAM to chciałem zauważyć że nie chodziło mi o ilość ramu dla 98 (chodzi od 8MB do nie wiem ale 256MB na pewno) tylko o to byś instalował na jednej kości (jakiejkolwiek) i w razie niepowodzenia odłożył ją na bok. następna kość i to samo itd. Widze że masz kilka kości Ramu więc jeśli na żadnej nie pójdzie to raczej nie ram (chyba że wszystkie są wadliwe)

    0
  • #9 26 Kwi 2008 18:53
    slvestr
    Poziom 32  

    Z tym ramem to odniosłem się do wypowiedzi

    dexi
    Celeron ma 1GB czy 1GHz? Poza tym na tej konfiguracji nie zainstalujesz win98, bo masz za duzo ramu (ach ten DOS).

    Dodano po 3 [minuty]:

    Sprawdź taśmy od dysku.

    0
  • #10 26 Kwi 2008 19:25
    Gienek
    Poziom 35  

    Code:
    Przydałoby się sprawdzić RAM jakimś programem, a także dysk twardy. Sam zresztą widzisz, co może być przyczyną tego stanu rzeczy. Potrzebne narzędzia powinny być na Hiren Boot. 

    RAM sprawdzony kilkakrotnie MEMTESTEm i w innym komputerze pracuje stabilnie.
    Dysk twardy też sprawdzony, w innym komputerze można na nim stawiać dowolny system.
    Jeżeli bym wiedział co jest przyczyną tego stanu rzeczy, to nie zadawałbym pytania i nie prosił o pomoc.

    Code:
    A spróbuj zainstalowac na innym komputerze i wpiąć dysk z zainstalowanym windowsem.

    Tak zrobiłem. Po włożenie HDD do "feralnego" komputera system zaczął się niby uruchamiać, ale po pierwszym ekranie powitalnym pokazał się ekran ScanDisku i komputer całkowicie się zawiesił.

    Code:
    Sprawdź taśmy od dysku. 

    Sprawdzenia (wymiany) taśm dokonałem w pierwszej kolejności. Nic nie pomogło.

    Niby wszystko jest w porządku, a systemu nie można zainstalować.
    Nie mam możliwości podmiany procesora, by wyeliminować jego złe działanie. Pozostał do sprawdzenia tylko on i płyta główna, która wydaje mi się być przyczyną tego problemu.

    Dzięki wszystkim za podpowiedzi. Może ktoś jeszcze ze swojego doświadczenia coś doradzi?

    0
  • #11 26 Kwi 2008 20:09
    tronic1
    Spec od komputerów

    Próbowałeś uruchomić instalację Win98 przez Setupcor.exe ?

    0
  • #12 26 Kwi 2008 20:14
    Gienek
    Poziom 35  

    Tak, próbowałem. Zawieszenie instalacji zawsze w tym samym miejscu.

    0
  • #13 26 Kwi 2008 21:36
    dexi
    Poziom 29  

    Jeżeli by to był dział "komputery hardware" to kazałbym ci posprawdzać napięcia i uruchomić komputer pod innym zasilaczem; ponieważ jednak to jest dział software spróbuj jeszcze pod wierszem poleceń napisać setup/? (musisz być w katalogu win98) i przełącznikami pozmieniać parametry ustawienia. Z tego co pamiętam, to za wyłączenie skandiska odpowiadał "/is". To powinno na razie rozwiązać problem skandiska.

    Oprócz tego posprawdzaj w BIOSie timingi pamięci, czy nie są poprzestawiane z wartości defaultowych - zrób tak samo z innymi komponentami (procesor, dysk).

    0
  • #14 27 Kwi 2008 08:46
    asussucks
    Poziom 10  

    Gienek podaj dokladna nazwe plyty glownej. Mialem kiedys podobny problem z jednym asusem tez instalator win 98 sie wieszal natomiast inne systemy smigaly az milo.
    Z tego co widze juz tak probowales, ale zainstaluj na jakims dysku xp i podepnij do tego kompa, zobaczy czy sie zaladuje.
    W czasie instalacji podlacz do komputera tylko niezbedne urzadzenia, klawiature, monitor na jednej tasmie dysk, na drugiej cd-rom.
    Tak jak kolega wyzej radzi ustaw wszystko w bios na domyslnie, uzyj zworki na plycie.

    0
  • #15 27 Kwi 2008 09:20
    Gienek
    Poziom 35  

    Kolego dexi dzięki za podpowiedzi. Wszystkie sugestie "przećwiczyłem" - bez powodzenia. Zasilacz też podmieniałem, żadnych zmian.

    Kolego asussucks to jest płyta SONO PS2808 (udało się ją zidentyfikować, chociaż to wcale nie było takie proste)
    Wszystkie próby robiłem na ustawieniach domyślnych.
    Spróbuję z tym WinXP zainstalowanym na innym komuterze i dam znać.
    Odpalałem WinXP MINI, który mam zainstalowany na innym dysku, ale pojawia sie czarny ekran z informacjami, że system nie został pomyślnie uruchomiony i proponuje uruchomienie systemu w różnych trybach (awaryjny, awaryjny z obsługą sieci itp). Wybranie jakiegokolwiek trybu kończy się zawieszeniem.:cry:
    Pozostała jeszcze próba z pełnym systemem WinXP.

    0
  • #16 27 Kwi 2008 10:05
    asussucks
    Poziom 10  

    Mamy problem poniewaz firma sono juz nie produkuje i nie wspiera swoich produktow. Niektore z ich plyt byly nawet skladane w Polsce. Co do zawieszania instalatora sprawdz czy chipset sie nie grzeje. Na elektrodzie znajduje sie manual do Twojej plyty zaraz go przeczytam.
    https://www.elektroda.pl/rtvforum/topic631343.html - topic z linkiem do manuala.

    0
  • #17 27 Kwi 2008 17:35
    Gienek
    Poziom 35  

    Kolego asussucks , wykonałem próbę zaproponowaną przez Ciebie.
    Marny rezultat. Po uruchomieniu komputera i przy próbie uruchomienia WinXP pojawił się tylko czarno-biały pasek postępu ładowania i zaraz po nim czarny ekran. Komputer zawisł.
    Temperatura chipsetu w normie (lekko ciepły).
    Ten manual już wcześniej miałem, ale nic nowego do moich dociekań nie wniósł.
    Wnioskuję, że jednak uszkodzenie na linii płyta-procesor jest powodem tego problemu.
    Z tego względu, dziękuję wszystkim za zainteresowanie tematem oraz pomoc i temat kieruję do zamknięcia.

    0
  • #18 15 Cze 2008 15:19
    Anonymous
    Użytkownik usunął konto