Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba e studio 45 error przy inicjacji dv

horse667 27 Kwi 2008 22:03 1799 14
  • #1 27 Kwi 2008 22:03
    horse667
    Specjalista - kserokopiarki

    Witam, w wyżej wymienionej maszynie, po wymianie dv, i próbie inicjacji, wywala na końcu error, w czym może byc problem.
    pozdrawiam horse

    0 14
  • Pomocny post
    #2 28 Kwi 2008 08:09
    Tomek H
    Poziom 28  

    Może być uszkodzony czujnik dv.

    0
  • #4 28 Kwi 2008 18:55
    BoBa
    Specjalista - kserokopiarki

    C+8 i co wyświetla ??

    0
  • #5 28 Kwi 2008 21:10
    horse667
    Specjalista - kserokopiarki

    Sprawdzę, i napiszę. Nie wiedziałem, że w takim przypadku błąd będzie rozwinięty pod C+8.
    Pozdrawiam horse

    0
  • #6 06 Maj 2008 23:12
    horse667
    Specjalista - kserokopiarki

    Otóz niestety, nic nie wyświetla. Normalnie gdy jest procedura inicjalizacji, wyświetla wskazania poziomu, potem wait, i potem zamiast ok to error. Niby można pracować, ale kopia bardzo szybko staje się blada, bo kopiarka nie dobiera toneru. Czujnik dv, jest w porządku, reaguje na zmiany poziomu tonera w dv, ale zauważyłem, że z tą maszyną, jest coś nie tak. Otóż, po otworzeniu przedniej lub bocznej klapy, pojawia sie komunikat "zamknij przednią pokrywę", ale po zamknięciu nie znika, mimo, że słychać cykanie przekażnika, i dżwięk RADF. Trzeba wyłączyć i włączyć maszynę, żeby można było dalej pracować, jakby się zawieszała, i tak samo po wyświetleniu error w czasie inicjalizacji, też nie da się nic zrobić, nawet wyść z trybu serwisowego. Łącznik klapy na pewno jest w porządku (oba). Podejrzewam, że te dwie sprawy mają jakiś związek, czy ktoś ma jakąś sugestię.
    Pozdrawiam horse

    0
  • Pomocny post
    #7 07 Maj 2008 15:27
    BoBa
    Specjalista - kserokopiarki

    A sprawdzałes historie błedów tego urzadzenia, zdażały się różne dziwne problemy gdy padał twardy dysk ( może format?)

    0
  • #8 07 Maj 2008 16:32
    horse667
    Specjalista - kserokopiarki

    czy w przypadku formatu dysku, w tym urządzeniu koinieczne jest wgranie systemu, tak jak Canonie, czy ona ma system na flashu,a na dysku zapisuje sobie tylko bierzące dane?? Jak jest procedura formatu dysku??
    pozdrawiam horse

    0
  • Pomocny post
    #9 07 Maj 2008 16:37
    Tomek H
    Poziom 28  

    08-690
    formatując nic nie stracisz. a możesz zyskać :D

    0
  • #10 12 Maj 2008 21:51
    horse667
    Specjalista - kserokopiarki

    Niestety format nic nie dał, nadal występują problemy z inicjacja dv, jak również, z zawieszaniem się urządzenia (w szczególnych przypadkach).
    Skupiając sie jednak na wywoływaczce, to czy jeżeli poziom tonera, (wg maszyny) jest za wysoki (napęcie td sensora poniżej 2V), to czy inicjacja się uda, czy to napięcie musi być, między 2,3 a 2,4 V, i tylko w tym przypadku inicjacja zakończy się pozytywnie (tzn nie wywali error)??.
    Mam podejrzenie, że ucieka mi dv, w związku z tym jest go za mało, i stąd niewłaściwe wskazania czujnika i problemy z poziomem toneru.
    Prosze o dalsze rozwinięcie tematu.
    pozdrawiam horse
    P.S. Ile czasu powinien formatować sie dysk twardy, bo ten w mojej maszynie zrobił to tak szybko, że mie to zastanawia.

    0
  • Pomocny post
    #11 13 Maj 2008 16:32
    BoBa
    Specjalista - kserokopiarki

    Jeżeli ucieka ci DV to powinien być w Tonerbagu ( jest ?) i jeśli jest go za mało to napewno bedzie ERROR !. Czy w trakcie trwania procedury ATS wartości odczytywane na wyświetlaczu zmieniają się w pkt B ( na rys.)

    0
  • #12 13 Maj 2008 21:27
    horse667
    Specjalista - kserokopiarki

    Więc tak, developera, w pojemniku na zużyty toner nie ma, ale mam wrażenie, że jego poziom w wywoływaczce jest dosyć niski, i zebrała sie mała kupka, po wywoływaczką, w miejscu gdzie są osadzone mieszadła. Dzisiaj jednak byłem przy takiej samej maszynie i poziom dv, był na oko zbliżony, natomiast jeśli chodzi o wartości w punkcie B na rysunku, zmieniają, sie podczas autodetekcji, z tym, że jeżeli kopia jest bardzo blada to są w miare prawidłowe 200 - 250, a jak dosypie tonera, i kopia ma właściwy kontrast, to spadają poniżej 100, ale zarówno w pierwszym jak i w drugim przypadku procedura inicjacji kończy się errorem.
    To się stało nagle, klient zadzwonił, że kopia jest bardzo blada. Przyjeżdzam, patrze a tu dv całkiem wyjałowiony, a kopiarka nie dosypuje toneru. Myślę, pora na wymianę dv (zrobił koło 100k). Wymieniłem, prubuje go zainicjować, a tu lipa error.
    No i za kilka dni znowu kopia blada, i dsypanie toneru ręcznie, albo kodem 03-102, pomaga na pare dni, nie wiem, jaka jest przyczyna tego problemu.
    pozdrawiam horse

    0
  • #13 14 Maj 2008 08:26
    Tomek H
    Poziom 28  

    miałem coś podobnego w DP3580
    objawy z kopią identyczne.
    tam akurat nie było styku ze sprężynką od biasu.
    a blaszka pod wywoływaczka styka dobrze?

    0
  • Pomocny post
    #14 14 Maj 2008 17:59
    tato56
    Poziom 28  

    A jaką masz wartość w 05-201 Jeżeli znasz Toshiby analogowe to jest to podobny do 05-90 masz możliwość podbicia i jest oki

    0
  • #15 30 Maj 2008 23:50
    horse667
    Specjalista - kserokopiarki

    Witam, problem rozwiązany, ale nie było łatwo, powodem, była poluzowana jedna z łączówek na płycie (tej pod tacą). Po poprawieniu połączenia, wszystko wróciło do normy, maszyna przestała sie zawieszać, i dobrała sobie toner do właściwego poziomu. Dzięki wszystkim za sugestie, również w postaci punkcików:).
    Pozdrwiam horse

    0