Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

zawyzone napięcie na zasilaczu

końcówka mocy 29 Kwi 2008 22:29 1801 29
  • #1 29 Kwi 2008 22:29
    końcówka mocy
    Poziom 9  

    Witam ... ZZakupiłem końcówke mocy mostek TDA 7294 z Altrona do tego trafo toroid 200VA 2*28V i zasilacz (kondy 4x10000uF , mostek 25A)
    Problem wygląda tak ze gdy podpiąłem końcówke , sygnał puscilem z komputera cichutko i gdy uruchomiłem końcówke w głosniku strasznie buczy , jak zewre kabel od IN wejscia to chce głosnik wydrzeć ... Myslałem ze nie ma masy ale pomierzyłem wszystkie sciezki i sa ok ... narazie mam mały radiator ale TDA chwileczke pochodzi (ok 50sek) i jest gorący pomimo ze w głosniku nic nie slychać ... Byłem pewien ze zasilacz jest dobry a tu kicha ! dzisiaj mierze napięcie na transformatorze jest ok (29 V) natomiast na wyjsciu po wyprostowaniu zasilanie wynosi jakieś 85 Vcc - 85Vcc+ tak jakby sie zsumowały nie wiem co to za cuda ;/ czyzby to wina mostka ? Prozse o pomoc

    0 29
  • #2 29 Kwi 2008 23:20
    Andrzej2n
    Poziom 14  

    Witam.
    Nie wiem jak mierzyłeś napięcie?
    Może żle podłączyłeś trafo?
    Gdyby mostek był spalony nie uzyskał byś takiego napięcia.
    85Vcc będzie występowało pomiędzy + a -
    Około 40 Vcc pomiędzy plusem a masą i masą a minusem.
    Efekty jakie są na głośnikach występują gdy ta kostka mocy się w zbudzi.
    Przyczyn może być wiele.
    Proponuje abyś rozwinął opis , dołączył zdjęcia i schemat , jak to połączyłeś.
    Pozdrawiam Andrzej

    0
  • #3 30 Kwi 2008 07:18
    dexter_86
    Poziom 26  

    Końcówka sie napewno wzbudza. A te napięcia to chyba źle pomierzyłeś. Zapomniałeś że te napięcia zasilania są symetryczne względem masy.

    0
  • #4 30 Kwi 2008 18:15
    końcówka mocy
    Poziom 9  

    Tak wiem, że są symetryczne . Napięcie wyjściowe na zasilaczu po jednej stronie wynosi jakieś 93 V. Po drugiej stronie to samo, a jak połączę + z - bez GND to napięcia z obu stron się sumują ...Transformator jest podłączony prawidłowo , zresztą zobaczcie fotki ...
    zawyzone napięcie na zasilaczu
    zawyzone napięcie na zasilaczu
    zawyzone napięcie na zasilaczu
    zawyzone napięcie na zasilaczu
    zawyzone napięcie na zasilaczu

    0
  • #6 30 Kwi 2008 18:25
    Jacek79
    spec od auto-elektro

    Mistrzu, a czemu mierzysz napięcie stałe jak masz miernik ustawiony na pomiar napięcia zmiennego? (ACV).

    0
  • #7 30 Kwi 2008 19:14
    dexter_86
    Poziom 26  

    Ale popełniłeś gafe.

    0
  • #8 30 Kwi 2008 21:22
    Jacek79
    spec od auto-elektro

    No jak, przecież widać jak ma ustawione, czemu gafa?
    No chyba że nie znam tego typu miernika

    0
  • #9 30 Kwi 2008 21:27
    Quarz
    Poziom 43  

    Jacek79 napisał:
    No jak, przecież widać jak ma ustawione, czemu gafa?
    No chyba że nie znam tego typu miernika
    Toć przeca widać, że jest pokrędło na 200ACV ustawione... :idea: ... więc mierzył na zmiennym... :!:

    0
  • #10 30 Kwi 2008 21:53
    Jacek79
    spec od auto-elektro

    W sumie dziwne, że miernik cokolwiek pokazał. Kiedyś, w chwili słabości intelektualnej pokusiłem się na podobny eksperyment, i miernik zachował się z gracją angielskiego kamerdynera z domu o tysiącletniej tradycji szlacheckiej-zachował stoickie milczenie pokazując na wyświetlaczu OL.
    Miernik był o parę klas wyższy, taki oxfordczyk :)

    0
  • #11 30 Kwi 2008 22:22
    końcówka mocy
    Poziom 9  

    Może i źle mierzę, ale to nie ma znaczenia, bo na innych ustawieniach miernika pokazuje to samo napięcie :] Chyba, że miernik jest zepsuty ...

    0
  • #12 30 Kwi 2008 22:27
    Quarz
    Poziom 43  

    końcówka mocy napisał:
    Moze i zle mierze ale to nie ma znaczenia bo na innych ustawieniach miernika pokazuje to samo napięcie :] Chyba ze miernik jest zepsuty ...
    Eine Meßgeräte, keine Meßgeräte... mawiają sąsiedzi zza Odry... :D
    Czyli; jeden miernik, to żaden miernik... :idea:

    0
  • #13 30 Kwi 2008 22:30
    końcówka mocy
    Poziom 9  

    Przepraszam panowie rzeczywiście ze mnie gafa ;/ ale dopiero się uczę ...
    Zmierzyłem DCV i napięcie jest po jednej stronie 42V po drugiej to samo więc prawidłowo :)

    Jeden problem z głowy .. Teraz do szału doprowadza mnie końcówka, bo gdy wszystko podłączę to buczy, a gdy dotknę palcem wejścia IN + to głośnik dostaje skrzydeł i chce wylecieć w powietrze ... Dodam, że raz nie rozładowałem do końca kondensatorów i podpinając zasilanie do końcówki delikatniutko zaiskrzyło ...ale nic się nie spaliło. Co może być przyczyną ?

    []

    0
  • #14 30 Kwi 2008 23:22
    marekzi
    Poziom 38  

    Sprawdź obwód sprzężenia zwrotnego - prawdopodobnie jest otwarty i masz ogromne wzmocnienie. To daje szumy, przydźwięk i może powodować wzbudzanie.
    Wg schematu aplikacyjnego zamieszczonego na pierwszej stronie (nie byłeś łaskaw zamieścić swojego schematu, a pytasz o rady!) tego linka:
    http://eu.st.com/stonline/books/pdf/docs/1057.pdf
    sa to elementy R2, R3 i C2 - podłączone do wyprowadzeń 14 i 2 układu scalonego i do masy. Sprawdź te połączenia.

    Masz wysokie napięcie zasilania ! - mam nadzieję, że posadziłeś TDA na duuuużym radiatorze z użyciem pasty?
    I głośnik nie ma oporności mniejszej niż 8ohm?

    0
  • #15 01 Maj 2008 00:03
    końcówka mocy
    Poziom 9  

    TDA jest na dużym radiatorze , głośnik ma 8ohm
    Jutro zamieszczę schemat , muszę zeskanować, bo mam na papierze :)Może fotka się do czegoś przyda
    zawyzone napięcie na zasilaczu

    zawyzone napięcie na zasilaczu

    0
  • #16 01 Maj 2008 09:10
    dexter_86
    Poziom 26  

    A ja się jeszcze zapytam: Grzeją się obydwa układy czy tylko jeden, bo to robi dużą różnicę.

    0
  • #17 01 Maj 2008 11:02
    końcówka mocy
    Poziom 9  

    Oba układy grzeją się i to dość dobrze, ale nie włączam ich na długo ...

    []

    0
  • #18 01 Maj 2008 19:36
    końcówka mocy
    Poziom 9  

    Oba układy grzeją się i to dość dobrze, ale nie włączam ich na długo ...

    []

    ===============================================

    Pomierzyłem te połączenia i są ok tylko 2 kondensatorki mnie niepokoją (C5 , C10). Jak mogę sprawdzić czy kondensator jest sprawny ?

    A oto schemat:
    zawyzone napięcie na zasilaczu
    zawyzone napięcie na zasilaczu

    [Posty scaliłem. Mariusz Ch.]

    0
  • #20 01 Maj 2008 20:42
    marekzi
    Poziom 38  

    Teraz dopiero zauważyłem, że masz dwa TDA7294 spięte w mostek.
    Poczytaj sobie http://eu.st.com/stonline/books/pdf/docs/1057.pdf
    Masz za wysokie napięcie zasilania - nie zdziwiłbym się gdyby TDA były już do wyrzucenia.
    Poczytaj wyżej co pisze producent.
    Dla TDA7294 w konfiguracji pojedynczego wzmacniacza max Uzas to +-40V ( dla wersji TDA7294S - była taka - max. Uzas=+-45V). Wartość 50V to maksymalne chwilowe napięcie bez wysterowania (no signal).
    Dla mostka i głośnika 8ohm max Uzas=+-25V ( podobno można zasilać +-30V bez obciążenia, które spada z obciążeniem do ok.26-27V).
    Stosując Uzas =+-42V na 8ohm w mostku robisz wzmacniacz o mocy rzędu 500W - świetny sposób na natychmiastowe spalenie układów przy pierwszym większym wysterowaniu, niezależnie od zastosowanego radiatora, nadmuchu, zabezpieczeń wewnętrznych w układach TDA.
    Zmień transformator - na tym 200VA nie da się zrobić większej mocy niż ok.130W, po nawinięciu nowego uzwojenia wtórnego grubszym drutem. Odwijaniem z wtórnego wprawdzie można obniżyć napięcia, ale wówczas będziesz miał te uzwojenia przeciążone (za cienki drut).

    0
  • #21 01 Maj 2008 21:19
    końcówka mocy
    Poziom 9  

    Aha no to fajnie ... w odwijanie drutu nie będę się bawił ... Kupię inny transformator pewnie, bo co innego zrobię :( ... A jeśli TDA się grzeją to mogą być spalone? Jeżeli spalone to transformator w błoto i końcówka to samo !!:[ ... To w końcu jaki transformator będzie odpowiedni?

    0
  • #22 01 Maj 2008 21:33
    marekzi
    Poziom 38  

    Transformator 250VA o napięciach wtórnych 2x20V.

    0
  • #23 01 Maj 2008 21:57
    końcówka mocy
    Poziom 9  

    A 2*24 może być? Spotkałem się z sytuacją gdzie TDA było zasilane 300VA 2X28. Dziwne

    0
  • #24 02 Maj 2008 01:19
    marekzi
    Poziom 38  

    Czytałeś datasheet, do którego link Ci podałem?
    Domyślam się, że nie, bo nie pisałbyś takich rzeczy.
    Ten TDA, o którym piszesz - zasilany z transformatora 2x28V albo pracował w normalnej konfiguracji (solo) - takie napięcie (40V na elektrolitach bez obciążenia) jest wprawdzie wysokie, ale układ ma szansę przeżyć przy dobrym chłodzeniu, albo był to mostek, być może na TDA7294S - ale konstrukcja podobna do Twojej, t.zn. nieprzemyślana i pewnie skończyła jak Twoja.

    0
  • #25 22 Maj 2008 23:07
    końcówka mocy
    Poziom 9  

    Witam ponownie ... A wiec tak Zakupiłem nowy transformator 250VA 2*24V i podpiąłem pod tą końcówkę i elegancko buczy, ale cichutko jak zewrę wejścia In to cisza ... Ale coś cicho gra, dodam, że puściłem sygnał z odtwarzacza przenośnego MP3, po podpięciu filtra aktywnego jeszcze ciszej ... Co może być tego przyczyną ... Proszę o odpowiedzi

    0
  • #26 22 Maj 2008 23:31
    Anonymous
    Użytkownik usunął konto  
  • #27 22 Maj 2008 23:46
    końcówka mocy
    Poziom 9  

    Końcówka jest nowa, elementy również ... Kondensatory mam 4 po 10000uF .. . Układy nie grzeją się .. Już nie chodzi mi o to buczenie, bo to pewnie wina niewłasciwego okablowania, ale dlaczego jest tak cichy dzwięk? Czy możliwe, że to wina kabla sygnałowego?? O co chodzi z tym wyrównaniem prądu spoczynkowego? A gdybym podpiął źle transformator tzn odwrotnie + z - to objawy tak by własnie wyglądały ?

    0
  • #28 22 Maj 2008 23:50
    gogo4
    Poziom 15  

    końcówka mocy napisał:
    Może i źle mierzę, ale to nie ma znaczenia, bo na innych ustawieniach miernika pokazuje to samo napięcie :] Chyba, że miernik jest zepsuty ...


    No cóż powiem tak: tekst powyżej wyjaśnia dlaczego układ nie działa.

    0
  • #29 23 Maj 2008 07:58
    końcówka mocy
    Poziom 9  

    Transformator zmieniłem przecież piszę :) i napięcie zasilania jest prawidłowe ... I teraz się nauczyłem i dobrze mierzę :)

    0
  • #30 23 Maj 2008 23:40
    końcówka mocy
    Poziom 9  

    Oki doszedlem do tego sam ... wszystkie układy byly sprawne tyylko kabel sygnałowy był uszkodzony ... a nikt nie wiedział :]

    0