Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta Asus P5KC uruchamianie

03 Maj 2008 12:44 2330 13
  • Poziom 12  
    Płyta główna jak w temacie, procesor Intel Q6600, grafika Asus GeForce 9600, zasilacz EVER 480 W.
    Komputer po złożeniu uruchomił się za pierwszym razem i nie było problemów z instalacją systemu. Cały dzień pracował stabilnie.
    Następnego dnia nie powiodła się próba włączenia za pierwszym razem.
    Włącza sie przypadkowo co któryś raz.
    Ruszają wentylatory mignie raz dioda HDD i na tym koniec.
    Próbowałem wszystkiego tzn. odłączyłem wszystko i wkładałem po kolei niestety nie pomogło to zdiagnozować przyczyny.
    Najczęściej udaje się uruchomić w ten sposób:
    Wciskam przycisk power - nie startuje - to potem reset i czasem się udaje.
    Ma ktoś jakiś pomysł co jest przyczyną.
    Zaznaczam, że jeśli się uruchomi to wszystko działa sprawnie.
  • Poziom 17  
    Witam
    Podmień zasilacz na płytę bym nie stawiał skoro to nowa konfiguracja.
  • Poziom 12  
    Zasilacz prawie nowy. W poprzedniej konfiguracji pracował bezproblemowo.
    Także teraz jeśli uda się uruchomić nie ma najmniejszych problemów z żadnym podzespołem.
  • Spec Overclocking
    A sprawdzałeś tak:
    Power-nic nie wciskasz tylko czekasz?
  • Poziom 12  
    Czekałem kilkanaście sekund i nic, dłużej nie wytrzymałem.
  • Spec Overclocking
    Znaczy, chodziło mi o tzw. podwójny start, bo płyty na P35 niestety mają taką przypadłość, że włączają się po czym następuje reset i po chwili już włącza się na dobre. No, ale to chyba nie w tym przypadku.
    Podkręcałeś coś? Jeśli tak to sprawdź bez oc.
    Jeśli możesz to zamień grafikę na jakąś mało prądożerną, bo myślę że to może być kłopot z zasilaniem.
  • Poziom 12  
    Niestety to nie podwójny start. Próbowałem bez wszystkiego, znaczy sam procesor i też nie zawsze rusza, zatrzymuje się jeszcze przed wykrywaniem sprzętu nie "pika" głośnik. Tak, że raczej nie o moc chodzi
  • Spec Overclocking
    Hm, dwie przyczyny moim zdaniem.
    Zasilacz, choć taki ostatni nie jest, to mimo wszystko bym sprawdził z innym.
    Płyta, niestety Asus w tej chwili stoi dość nisko z jakością swoich wyrobów. Płyty często padaczne są lub dziwaczne, jak ta.
    Nie wykluczam innych możliwości, ale te są najbardziej prawdopodobne.
  • Poziom 32  
    Płyta na stół i sprawdzaj na "pająka" czy będzie to samo.

    Również obstawiałbym Asusa, nieraz o takich objawach czytałem. Pierwszo jednak sprawdź na innym zasilaczu.
  • Poziom 12  
    Doszedłem do tego jak go najlepiej uruchomić: przycisk "power" startują wentylatory - czekam ok. minutę i potem reset - prawie zawsze się wtedy uruchomi...
    p.s. postaram się o inny zasilacz i sprawdzę a potem to już tylko płytę odesłać.
  • Poziom 26  
    Płyta czuła na kiepskie pamięci. Napisz jakie posiadasz lub najlepiej podmień na inne.
  • Poziom 12  
    Pamięci to: Mushkin HP2 DDR2 800 MHz CL4.
    Z tym, że komputer nawet bez pamięci nie uruchamia się, nie słychać nic z głośnika..
    A jak ruszy to piszczy, że brak pamięci itd...
  • Poziom 12  
    Podmieniłem zasilacz na inny - nowy i niestety dalej to samo...
    Widocznie jednak walnięta płyta!!
  • Poziom 12  
    Kupiłem nową płytę innej firmy i w innym sklepie,
    też na chipsecie P35, wszystko działa bardzo dobrze.
    Problem teraz co zrobić z tym gniotem Asusa?
    Jest gwarancja AGITO ale skoro płyta się czasem podnosi to mogą mi powiedzieć, że dobra i odesłać, jeszcze straszą kosztami za przesyłkę i ekspertyzę.