Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz estradowy 2x500 w rms w 8 ohm na 4xantares250

piotrbpm 20 Sie 2008 21:42 54801 245
  • #181 20 Sie 2008 21:42
    mixer666
    Poziom 17  

    joy_pl napisał:
    Podałem przykładowe przyczyny awarii…
    A tu są ewidentne pętle…

    Wzmacniacz estradowy 2x500 w rms w 8 ohm na 4xantares250


    Jakie pętle? Przecież w tym miejscu są zwory oryginalnie zamontowane po drugiej stronie.

  • #182 20 Sie 2008 23:25
    joy_pl
    VIP Zasłużony dla elektroda

    mixer666 napisał:
    Przecież w tym miejscu są zwory oryginalnie zamontowane po drugiej stronie.
    W tym rzecz :]
    Nie mówię, że to było przyczyną, ale że to mogło być jedną z przyczyn...

  • #183 20 Sie 2008 23:56
    Volt
    Poziom 26  

    Przeczytałem wszystko i zastanawiam sie skąd więcej watów z MOS'a jeśli napięcie zasilania jest takie samo.

    Również zastanawiam sie dlaczego choć by na chwilę nie brał autor tematu pod uwagę holton'a (200 czy nawet 400) u mnie 200 chodzi bardzo stabilnie na zasilaniu Âą 60V na pojedynczym radiatorze z ws 442 i badziewiastym wiatraku z zasilacza atx (dostaje 20V) i przez całą noc na 4ohm był dosłownie lekko ciepły.

  • #184 21 Sie 2008 00:49
    joy_pl
    VIP Zasłużony dla elektroda

    1. Nie czytałeś całego tematu uważnie chodzi o impedancje obciążenia… poza tym moc zależy jeszcze od paru innych czynników.
    2. Holton to śmieszny pokraczny wzmacniacz o małej sprawności.

  • #185 21 Sie 2008 01:41
    piotrbpm
    Poziom 18  

    Do Holtona to nie chce sie nawet zbliżać :) . No więc napisze coś do pana który proponował rezystory:)
    kupując ten zestaw wiedziałem (bo tak mnie zapewniano )że układ był testowany ,a co za tym idzie kiedyś wydał z siebie jakiś dźwięk .Ale wątpię w to bo po podłączeniu i ustawieniu prądu spoczynkowego wzmacniacz pracował z 15 min ,cały czas badałem temp na tranzystorach .i tak parę razy .Na prawdę nie widzę z mojej strony nie dociagnieć .Mam zasadę PSOSW( podłącz spr ,odsapnij spr i dopiero włącz) nauczyłem sie jej wiele lat temu jak spaliłem swój 1 wzm .Wiem że po podłączeniu człowiek od razy chce włączyć ,ale bezpieczniej jest spr nawet i 3 razy dla pewności śledząc po kabelkach podłączenie,potem przychodzi na odseparowanie sie od układu odpocząć napić się czegoś itp potem jeszcze raz na zimno spr (nie raz to formalność) ale czasem wychodzą błędy ...
    Po ust tego prądu i spr czy układ sie nie wzbudza stwierdziłem że czas go usłyszeć .Wszystko oprócz sygnału było podłączone .Zabieram sie za sygnał dotknołem palcem jacka( w celu spr czy sygnał dochodzi) było bzz więc podłączyłem sygnał :/ w momencie włączenia było bym w bezpieczniku .Wiec wada musiała być wrodzona że wzmacniacz po prostu bał sie sygnału i zamiast odłączyć przekaźnikiem to wolił sobie wysadzić bezpiecznik wraz z IRF -ami ,który wzmacniacz tak robi że uśmierca sam siebie jedynie po podaniu sygnału ?? (takie sepuku:D)...
    Teraz się z tego śmieje i wiem że panu Mateuszowi z Cartonaudio zrobie ładna reklamę na elektrodzie i jeszcze paru forach więc ze sprzedażą błędnie zaprojektowanych wzmacniaczy może dać sobie spokój,bo mnie troszkę wku.... z tym, nie odp na maile nie odpowiada na tel czysty HAM i naciągać .Co ciekawe na wzmacniacz nie ma gwaranzcji ciekawe dlaczego ??:D może z góry jest przesądzona śmierć układu hehe.
    Mixer666 dobrze mówi że od góry są i tak zwory dałem drut bo zwory były bardzo liche :) a napięcie jakie sie tam mogło zaindukować było by wtedy jeśli by przez obie zwory płynął większy prąd (a nie spoczynkowy 270mA :) więc z zaindukowanym tym napieciem to na pewno odpada ....Zrozumiał bym to jeśli wzmacniacz by sie odezwał pochodził i nagle ucichł wted bym szukał winy w sobie ale sytuacja jest inna ...
    Mogę powiedzieć że testując Antaresa250 poprostu chciałem go zepsuć ale się nie dał:) skubany
    Ciekawostką w tej konstrukcji jest zadbanie żeby nie było nie przyjemnego stukoty w głośniku gdy się bawimy sygnałem na sucho ,czyli dotykamy palcami czy włączamy przez np jacka:) jest taki moment bzzz .Przekaźnik rozłańcza głośnik ,a gdy się uspokoimi z sygnałem i podamy mu ludzki sygnał :) załańcza z powrotem .
    Rozmawiając z wujem starym elektronikiem powiedział IRF to chłam i nie pchaj sie w to ....
    Ale poleciałem na moc (dałem sie zwieść mocy ,prawie jak Dart Vader:D)

    Nie pozostaje mi nic innego jak zakupić jeszcze 8xAntaresów by mieć
    2x220 góra
    4x440 dół
    Bo sam się przekonałem że ANTARES 250 to solidna konstrukcja .
    Zresztą rozmawiając wczoraj z konstruktorem na gg dało sie odczuć,jego wiedze doświadczenie i pojecie jakiego można tylko pozadrościć :)

  • #186 21 Sie 2008 11:21
    Volt
    Poziom 26  

    joy_pl napisał:
    1. Nie czytałeś całego tematu uważnie chodzi o impedancje obciążenia… poza tym moc zależy jeszcze od paru innych czynników.
    2. Holton to śmieszny pokraczny wzmacniacz o małej sprawności.


    1. Ale MOS nie ma 700W przy 4 ohm nie przesadzajmy
    2. Holton ma małą sprawność dlatego trzeba stopień sterujący zasilić podniesionym napięciem jak robił to w swoim projekcie maxrider.

  • #187 21 Sie 2008 12:04
    SaYruS1
    Poziom 23  

    >piotrbpm> Widocznie wzmacniacz uszkodził się poprzez nie podłączenie masy sygnałowej tylko samej gorącej końcówki jacka. W wielu przypadkach ten sygnał jest bardzo duży że wysterowuje wzmacniacz na maxa, co słychać w głośniku. Wystarczyło wyłączyć wzmacniacz podłączyć sygnał i włączyć, może to by uchroniło wzmacniacz, Ciekawi mnie to jak zrobili te zabezpieczenie przeciążeniowe w tym mos400 jak nawet rezystorów źródłowych nie ma które dodatkowo wyrównują prądy na tranzystorach
    >Volt> Ten mos400 może oddać do głośnika 700W tak jak holton 400 może oddać 600W licząc 150W/parkę. Wiele układów na N i P mosfecie cierpi na niską sprawność tak samo jak n mosfety ale wszyscy się uczepili holtona, jeśli chcecie wysokiej sprawności to zbudujcie coś w klasie h coś z projektów firmy Yorkvile lub Crest Audio typowo estradowych które udostępniają swoje schematy albo idziemy na całość i coś klasy D wtedy i trafo mniejsze i symboliczny radiatorek

  • #188 21 Sie 2008 13:21
    joy_pl
    VIP Zasłużony dla elektroda

    Nie no nie przesadzajmy ze sprawnością chodził mi raczej o pełne, pełniejsze wykorzystanie tranzystorów końcowych i dostępnego napięcia zasilania... W przypadku mosfetów wystarczy bootstrap.
    A holton’ie oprócz tego jest również słaba stabilizacja prądu spoczynkowego, ale... Zboczyliśmy teraz z tematu wiec jeszcze to http://www.diyaudio.pl/portal.php?show=24 i proponuje zakończyć ten OT.

  • #189 21 Sie 2008 15:16
    piotrbpm
    Poziom 18  

    Hmm może i prawda ale co za wzmacniacz boi sie sygnału??:) w firmowych konstrukcjach nie grożą takie problemy i żaden nie pali sie tylko dlatego że pobawimy sie jackiem:/ Tak na marginesie sygnał taki w cale nie będzie taki wysoki ,pamiętajmy ze max sygnał dla tego napięcia to 1,6v .Co do mocy to możliwe jest 700w rms ale przy 2 ohm impedancji obciążenia i 60 v .Nie ma co sie zagłębiać w tego MOSA400 bo jeśli by ta konstrukcja była ok to na elektrodzie było by wiele projektów z tym modułem ,a jedyne co znalazłem to to >>>https://www.elektroda.pl/rtvforum/topic627979.html>>>
    >>>https://www.elektroda.pl/rtvforum/topic607779.html>>>
    gdzie nikt nie podał że to uruchomił ,bo każdy plecie głupoty ,nikt nie wspomina że potrzeba jest regulować prądy spoczynkowego ,a wywody na temat mocy że wytrzyma 2kW przy 4 ohm w mostku świadczą o nie wiedzy i tylko dumaniu w chmurach co poniektórych ...
    Przychylam sie do joy-pl żeby zakończyć temat tego MOS-a :) skupiam sie nad rozwiązaniem na matronixa (szkoda że od razu sie nie zabrałem do tego) .Ale kto nie ma w głowie,to ma w portfelu :)

  • #190 22 Sie 2008 01:31
    mixer666
    Poziom 17  

    joy_pl napisał:
    mixer666 napisał:
    Przecież w tym miejscu są zwory oryginalnie zamontowane po drugiej stronie.
    W tym rzecz :]


    No ale zmostkowanie zwór to nie jest zapętlanie. Zapętlanie to by było jakby połączyć z zupełnie innego zacisku teoretycznie ten sam potencjał. Czesto młodzi konstruktorzy popełniają ten błąd i np. łącza mase z zasilania i mase sygnału na końcówke, która teoretycznie jest taka sama ale praktycznie inna i to się nazywa zapętlaniem a to co pokazałeś to się nazywa mostkowanie... no ale nie rozwodźmy się na tym. Sądząc po zdjęciach nie powinno to nic negatywnego spowodować.

    SaYruS1 napisał:
    >piotrbpm> Widocznie wzmacniacz uszkodził się poprzez nie podłączenie masy sygnałowej tylko samej gorącej końcówki jacka. W wielu przypadkach ten sygnał jest bardzo duży że wysterowuje wzmacniacz na maxa, co słychać w głośniku. Wystarczyło wyłączyć wzmacniacz podłączyć sygnał i włączyć, może to by uchroniło wzmacniacz, Ciekawi mnie to jak zrobili te zabezpieczenie przeciążeniowe w tym mos400 jak nawet rezystorów źródłowych nie ma które dodatkowo wyrównują prądy na tranzystorach

    Raczej to ciężkie do wykonania, żeby sygnał był aż tak duży, żeby uszkodził NORMALNY wzmacniacz. Nawet gdyby był tak duży, że nastąpi przester to kmońcowka przecież musi wytrzymywać taki stan pracy bo bądź co bądź to wcale nie jest stan awaryjny tylko taki który może wystąpić podczas normalnej pracy... nawet gdyby to każdy NORMALNY wzmacniacz powinien posiadać zabezpieczenie przeciążeniowo-zwarciowe.
    Co do zabezpieczeń tego MOS-a to też faktycznie mnie ciekawiło jak tam niby jest zrobione owe zabezpieczenie bo mi sie wydaje, że go nie ma a nie wspominając o tym, że powinny być rezystory mocy przy tranzystorach końcowych a kończąc na braku zabezpieczenia termicznego. Jak dla mnie to ten MOS to taka bąba zegarowa która tylko czeka na bum ;)

  • #191 22 Sie 2008 02:00
    joy_pl
    VIP Zasłużony dla elektroda

    :arrow: mixer666 pętla to pętla nie ma znaczenia jak jest duża ale, już w to nie wnikajmy bo to może być tylko jeden z wielu powodów...

    :arrow: piotrbpm No ale co z tym mos'em będzie dalej zamierzasz go naprawiać czy się z nim już poddałeś?

  • #192 22 Sie 2008 04:44
    piotrbpm
    Poziom 18  

    Dostałem odpowiedź na maila czytajcie:)

    ,,Witam serdecznie!

    Przepraszam za brak kontaktu, dopiero dzisiaj miałem możliwość odebrania
    poczty.

    Każdy moduł wzmacniacza jest uruchamiany oraz testowany. Jeden z testów
    obejmuje sprawdzenie parametrów znamionowych ze sztucznym obciążeniem. Nie
    ma możliwości aby otrzymał Pan niesprawny układ.
    Wspomina Pan o dokonaniu przeróbki konstrukcyjnej modułu wzmacniacza. Czy
    sprawdzał Pan poprawność działania modułu przed dokonaniem przeróbek?
    Należy mieć na uwadze, że każda ingerencja elektryczna jak i mechaniczna
    w budowę układu powoduje utratę gwarancji na zakupiony moduł.

    Napisał Pan: „…zamontowałem MOS 400 bez kątownika tranzystory
    bezposrednio na radiator połaczenia wykonałem kablami więc…” Połączenie
    tranzystorów mocy przewodami nie jest dobrym rozwiązaniem. Należy brać pod
    uwagę duże prądy jakie płyną w obwodzie, a co za tym idzie spadki
    napięć, w skrajnych przypadkach może to powodować przesunięcie punktu pracy
    poszczególnych tranzystorów…

    Uszkodzony moduł może Pan odesłać do zdiagnozowania. Moduł zostanie
    dokładnie sprawdzony.

    Pozdrawiam
    Mateusz Książyk"
    I nie wiem liczyłem że nowe IRF -y będą kosztować 80zł a co jak znów będzie bum (chyba bym wtedy to podziabał dosłownie!!!:D)
    Mixer666 proponowałem że wyśle Ci go(za free) żebyś sobie oblukał,a ja już nic nie chce mieć z nim wspólnego:/ popsuł mi dzień i pozbawił 259zł dziad .Co do kabli faktycznie dałem ale miały one dosłownie 3 cm :) bo tranzystory przykręciłem zaraz za płytką(widać na zdjęciu) i to 2,5mm2 więc cóż ....
    Prąd spoczynkowy ustalałem na nie zdjętym kątowniku ,lecz nie podłańczałem go wtedy pod sygnał ,co może być moim błędem bo może faktycznie wzmacniacz pracuje ( w co watpie bo niby 2 cm dalej od płytki to już tranzystor IRF nie raczy pracować czy jak ?:)już nie wspomne ile razy spr poprawnośc czy każdy nie ma przebicia do radiatora i czy dobrze został podłączony:)
    Nudziło mi się w pracu na nocnej zmianie,więc wyliczyłem przerobiłem i skleciłem crossover 200Hz z regulacjami na TL 072 ,tylko kto zrobi do tego płytkę :/ o matko.... :
    Wzmacniacz estradowy 2x500 w rms w 8 ohm na 4xantares250
    Tak to wygląda bez regulacji :
    Wzmacniacz estradowy 2x500 w rms w 8 ohm na 4xantares250
    Pierwsza koncepcja wyglądała tak:
    Wzmacniacz estradowy 2x500 w rms w 8 ohm na 4xantares250
    Ale zrezygnowałem z niej ponieważ regulacja była by ,,kanałowa" czyli wzmacniamy prawy niski i górę i lewy niski i górę :) w projekcie na samej górze regulacja jest oddzielna dla niskich i wysokich :) i o to chodzi (czasem trzeba więcej góry lub może dołu )logiczne

  • #193 22 Sie 2008 17:59
    joy_pl
    VIP Zasłużony dla elektroda

    Możesz sobie też darować filtr czwartego rzędu, moim zdaniem filtry drugiego rzędu wystarczą...

    A co do mos’a to możesz spróbować na np. dwóch parach zobaczyć czy w ogóle ruszy...

  • #194 23 Sie 2008 00:13
    piotrbpm
    Poziom 18  

    Chyba szkoda na to kasy:/(chodź jak wspomniałem spalony jest co drugi więc posprawdzam i wybiorę dobre a nóż sa 2 pary:) dobre) siedzę właśnie w pracy i kombinuję jak rozwiązać ten crossover:) (jakoś tak mnie naleciało)


    Pierwsza sprawa to :
    Przeróbka mojego filtra :) AL-18 ,zostawiam tylko regulację wzmocnienia i odwracanie fazy:) (bo się przyda)
    mam nadzieję że widać :
    Wzmacniacz estradowy 2x500 w rms w 8 ohm na 4xantares250

    Robimy zworę między R4 i R6, wyrzucamy potencjometr2x10k ,kondensator C5,C6 i rezystor R5 :)
    I tak w obu płytkach ....
    Teraz crossover ,znalazłem AL-19 PCB Aktywny filtr 2-pasmowy 24dB/oct i będzie w sam raz po niedzieli kupię płytki:
    Wzmacniacz estradowy 2x500 w rms w 8 ohm na 4xantares250

    za 10zł/szt (zamieszczę schemat jak ktoś chcę ) Swoją drogą to za cały zestaw chcą 33zł/szt(co jest przesadą,bo części góra wyniosą 10zł)
    Wzmacniacz estradowy 2x500 w rms w 8 ohm na 4xantares250
    I tak muszę parametry filtra zmienić, bowiem w oryginale cięcie jest na 1100Hz ,a ja chce marne 200Hz(więc wskazane jest elementy kupić osobno i to z 1%tolerancja )

    Pozostaje mi tylko zrobić regulacje wzmocnienia na TL 072 dla gór:) jeden wystarczy i mała płytka i będzie wszystko....

    Reasumując sygnał podaje na crossover on dzieli na niskie i wysokie ,niskie idą na Al-18 w celu regulacji wzmocnienia i na odwrócenie fazy(dla wzmacniaczy mostkowych) ,góra pójdzie na regulacje wzmocnienia :) i to wszystko . Podział 200Hz i 24dB tłumienia :)

  • #195 24 Sie 2008 22:37
    piotrbpm
    Poziom 18  

    Co myślicie na temat aby każdy crossover ,filtr czy regulator wzmocnienia był zasilany +, - 15V z oddzielnego tr?
    (tego dodatkowego 40VA ) bezpośrednio po prostu wyrzucę te oporniki i będzie zasilanie szło od stabilizatorów 15v ....
    Może to głupie ale nie mogę zrobić prostego układu ,aby była regulacja wzmocnienia na TL072:/ bo nie wiem czy to będzie dobrze ?
    Wzmacniacz estradowy 2x500 w rms w 8 ohm na 4xantares250

  • #196 24 Sie 2008 23:41
    joy_pl
    VIP Zasłużony dla elektroda

    Regulacje wzmocnienia? a może chodzi ci o regulacje głośności?

  • #197 25 Sie 2008 12:42
    piotrbpm
    Poziom 18  

    oj jak zwał tak zwał regulacje głośności o to chodzi :)

  • #199 25 Sie 2008 22:30
    piotrbpm
    Poziom 18  

    Niby tak ale;/ na zwykłym potecjometrze....

  • #200 26 Sie 2008 00:10
    joy_pl
    VIP Zasłużony dla elektroda

    Możesz dać alps'a jak chcesz coś lepszego...

  • #201 27 Sie 2008 00:57
    drk84
    Poziom 11  

    Witam
    Jaka daleś filtracje dla tych antares 250,dla jednego modułu koncówki?

  • #202 27 Sie 2008 08:53
    piotrbpm
    Poziom 18  

    Hmm tyle ile mieściło mi sie dla płytce ,a tak poważnie sądzę ze dla napędu gór wystarczy mi 2x 18.000uF .Producent daje w swoich oryginalnych zasilaczach 2x10.000uF ,dla pojedyńczej końcówki

  • #203 27 Sie 2008 09:58
    drk84
    Poziom 11  

    Yhy,mam wzmak na tda 7250 +BDV64B i BDV65V a w zsailaczy 2 x10.000 i przy podkreceniu galki brakuje mu pradu gdyz przy niskich czestotliwosciach bass robi sie bardzo "bluchy" tak jak bys udezyl w pudelko tekturowe.Trafo 300VA 2X24v,napiecie na kondacz spada az o 3volty

  • #204 27 Sie 2008 17:25
    piotrbpm
    Poziom 18  

    Halo więcej czytać;) do >>>gór<<< odcinam je na 200Hz i od tej częstotliwości będą pracować ,o jakim basie piszesz? W moim przypadku jest ok nie brakuje mu niczego .Skoro brakuje Ci prądu to zwiększ pojemność :)

  • #205 27 Sie 2008 17:58
    joy_pl
    VIP Zasłużony dla elektroda

    To nie jest wina prądu tylko zbyt niskiego napięcia, zwiększenie pojemności może w najgorszym przypadku pogorszyć ten efekt a w najlepszym nic nie dać.

  • #206 27 Sie 2008 23:40
    drk84
    Poziom 11  

    Hej
    Po filtracji ma 2x36V
    Filtr pracuje w dolnej 10do80Hz a gornej do 250
    Jak przesadze z filtracja to moze pasc mostek i trafo
    Pozdrawiam

  • #207 28 Sie 2008 00:12
    SaYruS1
    Poziom 23  

    >drk84> Mostek może ci się uszkodzić ale jak masz naprawdę malutki dobrany na styk, Wszystko można krótkotrwale przeciążyć ale wcześniej zazwyczaj pali bezpiecznik przed trafem, najlepiej stosować soft start do trafa.
    O tym że trafo może się uszkodzić w ten sposób to pierwszy raz słyszę, transformator może być bardzo mocno przeciążony, oczywiście nie cały czas żeby się nie ugotował ale najczęściej to najbardziej niezawodna część wzmacniacza

    >piotrbpm> jeśli chodzi o mos400 to tutaj kolega go uruchomił i dobrze mu się sprawuje. https://www.elektroda.pl/rtvforum/topic1084324.html

  • #208 29 Sie 2008 18:18
    piotrbpm
    Poziom 18  

    Hmm z tego wynika że zrobiłem coś źle:/ skoro jemu odpalił.... ,to pierwszy członek elektrody który uruchomił go i sprawuje mu sie dobrze.
    Z drugiej strony już nie dam się porwać w pogoń za mocą :) oj nie...
    Robiąc na Antaresach raz że zaoszczędzę a dwa że będę miał już pod 4 suby każdy po 400 w rms mocy:) w 8 ohm .

    Powoli zbliżam sie do zamknięcia postu ... zamieszczę jeszcze kilka moich przemyśleń dotyczących reszty wzmacniacza a kiedyś może zamieszczę gotowy projekt w dziale diy.

  • Pomocny post
    #209 29 Sie 2008 22:33
    SaYruS1
    Poziom 23  

    Nie oszukuj się nie jest on pierwszy, chyba że nie przejrzałeś elektrody dokładnie, szukaj przez google (tym sposobem [szukane słowo]_site:[strona która ma być przeszukana] bez nawiasów) a nie przez tą mierną wyszukiwarkę na elektrodzie. Przeszukaj jeszcze audiomanie.

  • #210 29 Sie 2008 22:40
    piotrbpm
    Poziom 18  

    Daruje sobie to:)
    Na allegro ost był mos400 do sprzedania za 150zł ktoś kupił .Napisałem do sprzedającego jak i kupującego :) co o nim sądzą sprzedający narzekał na brak reakcji przekaźnika podczas przypadkowego zwarcia ,po prostu leciały bezpieczniki i tranzystory kolega ma podejście takie jak ja ,odradzał kupna bo z własnego doświadczenia pisał że nie opłaca sie bo jest nie dopracowany ,co z tego że pochodzi i że dźwięk jest ok jak przy spaleniu leci wszystko ,a najgorsze jest to że wydał na to ponad 1500zł ,kupujący zaś zachwalał ale pewnie tylko dlatego że jeszcze mu sie nie popsuł :D Dziś jak znajdę czas będę przerabiać filtr (płytki do crossovera nie kupiłem jeszcze ,ost nie było czasu ale za to był stres bo zdawałem prawko:/) w następnym tygodniu pewnie zakupię :)
    Do 4 mostków planuję sterowane przekaźnikami załączanie zasilanie ,mało tego każdy mostek będzie można odłączyć w miarę potrzeb ....
    Co do szukania na innych forach ,to niby coś tam jest ale pomijałem coś bo jak pisałem wcześniej tylko dumanie i czasem ktoś powiedział że działa ,ale czy jest w pełni szczęśliwy i że jest ok w dosłownym słowa tego znaczeniu to raczej nic nie ma.
    Ja nie zamierzam się w to bawić (mysle nawet o ,,podziabaniu" zniczszeniu płytki ,chyba że ktos chce:D, bo jak znam życie za jakiś czas zechce go naprawić i pewnie mi sie to nie uda albo zagra i sie spali i wydam tylko kase)

  Szukaj w 5mln produktów