Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Aparat Canon A590IS nie widzi karty

04 Maj 2008 19:48 3393 4
  • Poziom 14  
    Aparat ma niecały tydzień dostałem do niego orginalna karte ale miała tylko 32Mb więc nawet jej nie wkładałem i kupiłem karte o pojemności 2Gb po zrobienu ok. 200 zdjęć wyjołem tą karte i włozyłem orginalną z ciekawości. Gdy włozyłem spowrotem tamtą karte aparat nie widział jej, po paru włączeniach aparatu wrszcie ja zauważył ale wystąpił nowy problem aparat po włączeniu gdzieś po ok. 10 sekundach sie sam z siebie wyłaczył i znowu nie widzi karty. Gdy wyjme karte i włącze aparat bez karty, i znowu wyłacze i włoże karte aparat ja widzi ale nadal sie wyłącza. Czy to jest błąd fabryczny czy to ja przez pomyłke coś zmieniłem w ustawieniach. Jeżeli ktoś zna rozwiązanie tego problemu bardzo prosze o pomoc i z góry dziękuje.
  • Pomocny post
    Moderator
    Powinieneś teraz kartę sformatować pod PC następnie ponownie sformatować ale już w aparacie. Powinno pomóc.
  • Poziom 36  
    W bardzo starych aparatach (np. HP 620) karty większe niż 32 MB nie były prawidłowo obsługiwane - pomagało wgranie nowego firmware, co jednak bez posiadanej karty =< 32 MB nie było możliwe.

    Na szczęście są to zamierzchłe czasy...
  • Poziom 20  
    To napewno nie ustawienia ani firmware, aparat jest nowoczesny, obsługuje duże pojemności.
    Może uszkodziłeś mechanicznie piny w czytniku kart? Choć to mało prawdopodobne przy kartach SD.
  • Poziom 10  
    mam taki sam aparat i mam pytanie jaką największą karte obsługuje
    chcę kupić 4Gb czy aparat ją odczyta


    Proszę poprawić treść postu -zdania zaczynamy wielką literą a kończymy kropką - zgodnie z regulaminem pkt. 15. [dzimi]