Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z odbiorem stacji radiowych GRUNDIG X350BT

walkie 05 Maj 2008 05:29 2247 4
  • #1 05 Maj 2008 05:29
    walkie
    Poziom 12  

    Kupiłem radyjko DELPHI-GRUNDIG X350BT i mam problem:
    -przy strojeniu automatycznym dużo stacji pomija
    - jak ręcznie dostroję jest ok - chodź często głos "faluje"

    Poprzednio w tym samym samochodzie (mitsubishi galant 2000r) miałem jakiegoś starego złoma BLAUPUNKTA na kasety. Tam tego problemu nie było.

    Czy nowe radio jest uszkodzone czy coś źle podłączone?
    Czytałem o wzmacniaczach lub separatorach tu na forum. Czy rzeczywiście jest mi on potrzebny?

    0 4
  • #2 05 Maj 2008 16:20
    walkie
    Poziom 12  

    Coś ktoś wie?? Nie wiem czy oddawać radio do sklepu czy nie?

    0
  • Pomocny post
    #3 05 Maj 2008 19:22
    klócz francuzki
    Poziom 12  

    Co to za pytanie?
    Masz trzy wyjścia:
    -oddać do sklepu
    -dostrajać ręcznie i jeździć z falujacym głosem :D
    -wyciagnąć parę złotych, pojechać do gościa, który siedzi w temacie i wyeliminować w ten sposób dwie pierwsze możliwości.

    Do mitsubishi nie trzeba używać separatora, ale spotykałem wersje z aktywną anteną na tyle dachu zasilaną osobnym przewodem.

    0
  • #4 06 Maj 2008 06:28
    walkie
    Poziom 12  

    Działa wszystko już ok. Problem leżał po stronie braku zasilania anteny. Tylko czemu poprzednie radio działało tego nie wiem ?:) . Pozdrawiam

    0
  • Pomocny post
    #5 06 Maj 2008 10:51
    djlj24
    Spec od car audio

    Po prostu Blaupunkt ma lepiej zrobiony tuner niż te chińczyki (ten model to w zasadzie zafirmowany Chińczyk) przez co pracował nawet z kiepską anteną w postaci kabla do anteny właściwej.

    0
  Szukaj w 5mln produktów