Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Peugeot 206 nie działa wycieraczka i ogrzewanie szyby 2003r

PLEXI 05 Maj 2008 11:24 6597 7
  • #1 05 Maj 2008 11:24
    PLEXI
    Poziom 24  

    Witam , autko jak w temacie, kupiłem z taka usterką , do silnika wycieraczki tylnej szyby dochodzą trzy przewody, zielono-żółty - stała masa, pomarańczowy, oraz brązowy, udało mi się ustalić, że brązowy to wyjście na czsówke z silniczka, jak podam na niego masę przez kontrolkę , to odzywa mi się przekaźnik pod kierownicą, znajduje się on w tzw. multiplexie , pomarańczowy przewód od silniczka przechodzi przez kostkę łączeniową i zmienia swoją barwę na fioletowy, dochodzi również do tego multiplexu,niestety nic się na nim nie pojawia:(
    wypiąłem fioletowy przewód z multiplexu i dałem na niego plus , oczywiście silniczek zadziałał.
    kolejny problem to niegrzejąca tylna szyba.
    po naciśnięciu przycisku załączającego ogrzewanie szyby nie zapala się przy nim zółta kontrolka, a co za tym idzie, szyba nie dostaje zasilania.
    przewody biegnące od multiplexu do tylnej klapy są ok, nie ma między nimi zwarcia i żaden z nich nie ma zwarcia do masy.
    rozebrałem ten multiplex, nie widać w nim zimnych lutów, znajdują się tam dwie płytki połączone ze soba ,połączenie między nimi jest ok, co mogłobybyć przyczyną?
    Reszta funkcji w aucie działa bez zarzutu.
    Pozdrawiam i czekam na wskazówki.

  • #3 07 Maj 2008 08:23
    PLEXI
    Poziom 24  

    OK najprościej jest powiedzieć bezpiecznik :)
    wszystkie bezpieczniki w aucie sprawdzałem , zarówno te MAXI jak i te MINI , oraz te normalnego rozmiaru.
    Bezpieczniki wszystkie ok!

  • #4 07 Maj 2008 09:12
    kamyczek
    Poziom 33  

    Usterka może być w module multiplexu (BSI) zapewne zalane w środku i pogniło ... jeśli kabelki są ok. Sprawdzić można też testerem fabrycznym odczytując usterki i sterując poprzez testy diagnostyczne...

  • #5 07 Maj 2008 11:32
    PLEXI
    Poziom 24  

    Kamyczek, a może coś więcej o tym testerze fabrycznym ?
    rozbierałem już ten multiplex, nie ma na płytkach żadnego nalotu ani nic, czyściutki w środku.
    oczywiście nie ma zimnych lutów

  • #6 07 Maj 2008 11:39
    kamyczek
    Poziom 33  

    Planet , PPS , proxia itp podjedź do serwisu citroen peugeot i tyle szukanie na macanego tu może być bezsensowne.

  • #7 07 Maj 2008 11:43
    PLEXI
    Poziom 24  

    i w serwisie stwierdzą uszkodzenie modułu?
    a jeśli by podjechać do mechanika i zrobić diagnozę CTS-em ??

  • #8 10 Maj 2008 20:48
    PLEXI
    Poziom 24  

    Zbraku uzyskania odpowiedzi która pozwoliłaby rozwiązać problem zamykam temat.
    Usterka nadal nie usunięta, wszystko wskazuje na MUX

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME