Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

becker 7934 - zawisł na logo

baniak666 05 Maj 2008 23:04 6360 12
  • #1 05 Maj 2008 23:04
    baniak666
    Poziom 9  

    po odpaleniu jest tylko logo beckera nic nieda sie zrobic po podlonczeniu do kompa wogole go AS niewykrywa

    0 12
  • #3 06 Maj 2008 07:07
    baniak666
    Poziom 9  

    dzieki bardzo sprawdzalem juz te cd i nic takiego nieznalazlem zobacze to jeszcze moze cos przeoczylem bylbym bardzo wdzieczny jakbysmi podpowiedzial nazwe tego pliku bo soft tam jest ale do wgrania przez AS a tego raczej tam niewgram :(

    0
  • #5 20 Maj 2008 19:28
    baniak666
    Poziom 9  

    przepraszam ze tak dlugo ale dostepu do netu niemalem.Zainstalowalem tego windowsa i nic dalej to samo pomuszcie prosze

    0
  • #6 20 Maj 2008 19:58
    woszu
    Poziom 15  

    To teraz włóż płytę beckera, odpal start, wybierz język i następnie instalacja aplikacji. Powinien wtedy skopiowac sobie co potrzeba. Potem reset gpsa.
    Pozdrawiam

    0
  • #7 22 Maj 2008 18:14
    baniak666
    Poziom 9  

    tak co do skopiowania jest problem pc niewykrywa tej nawigacji

    0
  • #9 22 Cze 2008 19:49
    frtek
    Poziom 11  

    Problem w tym (u mnie też) że wersje dostępne w internecie są dobre dla urządzeń oznaczonych od ec100 do ec105. Kolega ma najwyraźniej późniejszą wersję tak jak u mnie np ec 107. Nie znalazłem plików winceimg.bin i winceimg.cks dla tych wersji urządzeń. ;( Problem jest, koledzy z niemiec i innych krajów europy też się na to nadziali i na razie nie ma rozwiązania.

    Jak to jest właściwie z windowsem? Jeżeli kupuję laptopa to albo dostaję płytkę z systemem, albo nagrywam system (backup) z dysku twardego. Czyli dla windowsa CE 4.2 spawa powinna się mieć podobnie. W dodatku do wcześniejszych wersji urządzeń beckera 7934 dodawali na dvd wspomniane pliki odtwarzające windows na urządzeniu. Na obudowie jest naklejka licencyjna, urządzenie jest w pełni legalne.

    Czy jest może na elektrodzie jakiś kolega na tyle biegły w przepisach, który powie mi czy mam prawo domagać się udostępnienia backupu systemu?


    ODRADZAM URZĄDZENIA BECKER firma nieuczciwa, po sprzedaniu brak chęci pomocy klientowi, nabijanie pieniędzy serwisom kosztem klientów

    ok zarobią na mnie kilka stów w serwisie, ale do końca życia będe odradzał wszystkim znajomym zakupy sprzętu tej marki.

    0
  • #10 10 Paź 2009 22:46
    robroy33
    Poziom 1  

    oto sposob naprawy beckera jak ktos podczas instalacji mial problem i po wlaczeniu beckera ma tylko czerwone tlo z logo beckera i brak polaczenia z kompem....

    Naprawiasz to nastepujaco :

    wciskasz reset i jednoczesnie przelacznikiem wlaczasz navi.Pojawia sie niebieski ekran z menu. Nastepnie czerwonym przyciskiem przesowasz sie na opcje nr.3 Other Tools jak to jest podswietlone wciskasz reset.pojawia sie nastepne menu w ktorym czerwonym przyciskiem przechodzisz do Clean FlashDisk i reset. wylaczasz navi. Wlaczasz i podlaczasz pod kompa wgrywasz soft z plyt. to wszystko

    Jak ktos ma problemy to pm

    0
  • #11 31 Sty 2010 13:20
    klocp
    Poziom 2  

    robroy33 dzięki za te informacje bo też sie męczyłem z tym problemem

    0
  • #12 08 Cze 2010 20:22
    sqoot
    Poziom 11  

    witam
    robie tak jak mowisz ale kiedy podpinam pod usb kom go nie wykrywa

    0
  • #13 23 Sty 2016 13:50
    dokata
    Poziom 9  

    Witam, udało się komuś rozwiązać powyższy problem? U mnie wisi na logo startowym z białym paskiem po prawej stronie. Ręce mi już opadły.
    Mam ce 107. Mam room, ale mimo iż w nazwie miał 107 to go nie ładuje.

    Zawartość pliku WINCEIMG.CKS który posiadam to:
    binSize : 11384688
    checksum: 0x45772093

    Pomocy ;) Mam naprawić to urządzenie komuś, kto koniecznie chce żeby działało. Wiem że lepiej kupić nowe, ale czasem tak jest, że się nie przegada.

    1