Elektroda.pl
Elektroda.pl
X
IGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tuner Unitra Eltra T9015 - nie działająca głowica UKF

06 Maj 2008 00:45 9571 23
  • Poziom 10  
    Witam,
    Mam pewien, zresztą kolejny już problem z tunerem Unitry - T9015, a dokładniej z jego głowicą UKF. Podczas próby przestrojenia na wysoki UKF musiałem uszkodzić coś w głowicy (a przynajmniej tak podejrzewam), gdyż na falach średnich i krótkich (AM) łapie normalnie, a na zakresie ukf jest po prostu cisza, albo bardzo słaby szum przy skrajnym położeniu potencjometru głośności na wzmacniaczu. Przestrajałem z poradnikiem Serwisu Elektroniki, czyli poprzez odcięcie 2 zwojów heterodyny, odlutowanie 4 kondensatorów ceramicznych (C2, C8, C10, C21) i zamianę kondensatora C29 z 2,2pF na 1pF. Bardzo długo próbowałem naprawić tą głowicę, jednak w końcu zwątpiłem i postanowiłem zwrócić się do Was o pomoc.
    Z tego co zauważyłem, to w głowicy na tranzystor T1 dochodzi napięcie rzędu 3,5V, a nie jak to jest zaznaczone na schemacie 12V, natomiast na T2 około 9V, czyli też za małe. Do tego jeden z rezystorów zdecydowanie za bardzo się grzeje, jednak nie mogę podać jego oznaczenia, gdyż na schemacie go po prostu nie ma. W ogóle występuje bardzo duża niezgodność pomiędzy schematem, a rzeczywistymi elementami, tak samo z ich wartościami (znalazłem gdzieś informacje, że wprowadzane były zmiany w tym tunerze podczas produkcji i nie było to uwzględniane na schematach, czy to może być prawdą? ). Dodam także, że wymieniłem w głowicy wszystkie kondensatory ceramiczne, chciałem wymienić także trymery, jednak nie mogę ich nigdzie dostać.
    Czy da się z tym coś jeszcze zrobić? Bardzo proszę o pomoc, gdyż sam sobie z tym chyba nie poradzę. Z góry dziękuję.
    Pozdrawiam!

    PS: Link do schematu na elektroda.pl
    http://www.elektroda.net/download.php?file=service//Audio/PL/Tuner%20T9015.zip



    Regulamin p.11
    Temat proszę poprawić.
    (dj-MatyAS)
  • IGE-XAO
  • Poziom 24  
    Witam! Kolego niewiele można Ci już pomóc, nie wiadomo, który stopień pracuje, a który nie, co pozmieniałeś. Najlepiej oddać urządzenie komuś, kto zna dobrze ten problem. Pozdrawiam.
  • Admin grupy audio
    Niestety kolega wyżej ma rację.
    Do zestrojenia głowicy UKF trzeba mieć odpowiedni sprzęt, nie da się tego zrobić domowymi metodami.
    Kolega w ciemno powymieniał elementy, więc głowica pewnie już się nie nadaje do użytku.
    Ale spróbujmy...
    Jeśli grzeje się rezystor i są zaniżone napięcia to zapewne jest gdzieś zwarcie.
    Proponuję na początek dokładnie przejrzeć płytkę i poszukać czy gdzieś nie ma zwartych ścieżek itp.
    Może jakieś zdjęcia?

    Pozdrawiam
  • IGE-XAO
  • Poziom 10  
    Więc tak, żadnych elementów w ciemno nie wymieniałem. Jednymi elementami które wymieniłem są kondensatory ceramiczne, jednak wartości są takie same oprócz tych, które zmienić trzeba było wg. poradnika przestrojenia.
    Poza tym wcześniej tuner przestrojony był za pomocą konwertera, jednak ze względu na słabą jakość odbioru postanowiłem przestroić głowicę. Po przestrojeniu i na nowych kondensatorach łapał już różne stacje z żądanego pasma, jednak jakość była marna, ponieważ nie było zamontowanych elementów ekranujących. Po zamontowaniu ekranu nie udało mi się już zestroić, próbowałem ściągać, ale nic nie pomaga... i tak jak pisałem nie ma nawet prawie w ogóle szumów. Właśnie podejrzewam, że musiałem podczas lutowania jakieś zwarcie zrobić, jednak nie mam najmniejszego pojęcia w którym miejscu. A zdjęcia postaram się dodać później.
  • Poziom 19  
    Witaj! Ja też próbowałem przestrajać ten tuner w/g tego samego schematu co Ty i rzeczywiście co innego na płycie, a co innego na schemacie. Jak już wykryjesz to zwarcie, które na pewno jest, to wykręć rdzeń z L306 i zmierz napięcie na PP 307. Pomalutku wybrniemy z tego. Czy przy wylucie C 349 nie przegrzał się trymer C 348 ? Pozdrawiam i życzę powodzenia.
  • Poziom 10  
    tom71
    Odnośnie tych elementów, co podałeś, to albo ja mam inne oznaczenia na schemacie i w ogóle na płytce, albo się pomyliłeś. Jeśli chodzi o trymery to raczej się nie przegrzały, bo tuner działał po wylutowaniu tych kondensatorów, a usterka wystąpiła dopiero po próbie zamontowania elementów ekranujących.

    Nie wiedziałem za bardzo w jakich miejscach te zdjęcia porobić...
    Nie widzę nigdzie złączonych ścieżek itp. , więc nie mam pojęcia w którym miejscu występuje zwarcie. A i zdaję sobie sprawę z tego, że strasznie to wygląda, ale moje obecne umiejętności i sprzęt nie pozwalają na dokładniejsze i precyzyjniejsze wykonywanie tego wszystkiego.

    Tuner Unitra Eltra T9015 - nie działająca głowica UKF
    Tuner Unitra Eltra T9015 - nie działająca głowica UKF
    Tuner Unitra Eltra T9015 - nie działająca głowica UKF
  • Poziom 19  
    Witam kolegę!! Nie ma się co poddawać, bo u mnie wyglądało to gorzej. Przez mój pośpiech, wczoraj podałem Ci oznaczenia z tunera T 3015. Niby to jest produkcja Kasprzaka, ale jest to produkt ELTRY. Przestrajałem jeden i drugi. Notatki które robiłem, zostawiłem w pracy, ale właśnie miałem ten sam problem, kiedy podłączyłem ekran. Z tego co pamiętam, to odczep cewki p.cz. był przylutowany do ekranu, jeżeli tak jest, to spróbuj odłączyć i koniecznie sprawdzaj sygnał na odłączonym ARCz. i odłączonej antenie, tak jak pisze w poradniku. Czekam na wiadomość o efektach Twojej pracy. Powodzenia.
  • Poziom 19  
    Jeszcze kilka uwag kolego. Obejrzałem schemat i jest to samo, tylko inne oznaczenia, ale te pojemności co wylutowałeś, są to pojemności równolegle podłączone do cewek i nie zawsze jest tak jak na schemacie.Zasada jest taka, że wylutowujemy tylko pojemności które mają 20pF, lub więcej, czyli jak pośród tych 4 - ech pojemności któraś miała mniej, to ją zostawiamy. Ale czemu odciąłeś 2 zwoje? Ja wycinam 1. Jeżeli nie wyrzuciłeś, lub pamiętasz jakie były wartości tych kondensatorów, to podaj. Poradnik mówi o 4 - ech pojemnościach, a ja już przestroiłem 4 takie tunery i nigdy nie było jak na schemacie. Obejrzyj co masz na płytce i do dzieła. Powodzenia.
  • Poziom 10  
    tom71
    Dziękuję bardzo za zainteresowanie.
    Więc tak... kondensatory, które wylutowałem miały wartości 20pF, a z cewki odwinąłem 2 zwoje, ponieważ tak było w poradniku, jednak po tych zabiegach tuner jeszcze działał i odbierał fale z dobrego pasma. Mój problem polega raczej na tym, że podczas montażu ekranu musiałem coś uszkodzić(teraz jest zdemontowany). Wiem, które rezystory się grzeją, ale nie potrafię niestety znaleźć zwarcia, bo na płytce go chyba nie ma... musiał paść jakiś element. Jedyną rzeczą, która mi przychodzi do głowy jest to, że padły jakieś tranzystory, albo kondensatory... czy to możliwe?
  • Poziom 19  
    Witam! A co z diodami BB 104G ? Sprawdź szczególnie te w pobliżu heterodyny, no i oczywiście tranzystory i przeczyść dokładnie płytkę między ścieżkami. Czeka Cię żmudne zajęcie, szczególnie przy sprawdzaniu diód, zacznij od tej przy cewce heterodyny. Powodzenia. Pozdrawiam.
  • Poziom 10  
    Witam,
    Jedną usterkę wykryłem... a był nią uszkodzony tranzystor(mosfet) T1. Po jego wymianie nie występuje już chyba zwarcie, a przynajmniej nic się nie grzeje i jest prawidłowe napięcie na drenie tego tranzystora (około 12V), ale na pozostałych jego wyjściach brak napięć. Sygnał jest nadal bardzo słaby i podejrzewam jakieś przebicie na mase... gdyż po dotknięciu masy słychać strzał w głośnikach...
  • Poziom 19  
    Witam! Już się niepokoiłem. A co z pozostałymi napięciami tzn. na T 2 i T 3 ? Który z rezystorów Ci się grzał?
  • Poziom 10  
    Więc tak... na T3 występują napięcia mniej więcej zgodne ze schematem, natomiast na T2 tylko na drenie i jednej z bramek (G2), ale tak chyba powinno być. Tylko ten nieszczęsny T1 nie ma napięcia na bramce żadnej. A rezystory, które się grzały to R24 (ale na płytce, bo na schemacie jest całkiem inny rezystor o tym oznaczeniu i w całkiem innym miejscu) i R3 (tak samo na schemacie go nie mogę znaleźć) , ale już się nie grzeją, a było to spowodowane zapewne zwarciem na T1, które musiało uszkodzić jeszcze jakieś elementy.

    Zastanawia mnie jeszcze jedna rzecz... dlaczego rezystor R4(na schemacie, na płytce ma jakieś inne oznaczenie) nie jest połączony z cewką L2, w ogóle nie jest z niczym połączony (pomijam fakt, że brakuje w ogóle kondensatora C6) , z czego wynika, że raczej napięcie na bramce G2 tranzystora T1 nie może zaistnieć... a więc jak ma on działać prawidłowo?... a może ma być tam coś podłączone?
    Pozdrawiam
  • Poziom 19  
    Cześć! A jaki jest na płytce ten R4? Wydaje mi się niemożliwe, żeby połączenia aż tak odbiegały od schematu. Pisałeś wcześniej, że tuner już grał, ale zrobiłeś zwarcie przy ekranowaniu, więc proponuję naprawdę dokładną analizę płytki, czy nie została uszkodzona któraś ścieżka itp. Z natury jestem optymistą, ale ciężko Ci będzie to naprawić bez odpowiednich przyrządów. Przypatrz się jeszcze raz głowicy i zrób tak jak na schemacie. A dla zarówno na moim, jak i na Twoim schemacie R4 - 100kΩ a C6 musi być i ma wartość - 1nF.
  • Poziom 10  
    Witam. Faktycznie, C6 jest i ma wartość 1nF, a R4 (na płytce R24) ma wartość 100kΩ. Przepraszam, moje niedopatrzenie. Tylko jak pisałem, zastanawia mnie fakt, czy R4 ma być połączone z L2 tak jak na schemacie? Na płytce nie jest i nie raczej nie było.
    Znalazłem jeszcze jakąś głowicę na układzie LA1185, jednak nie mam pewności czy jest ona sprawna? Jest jakiś sposób sprawdzenia jej, za pomocą multimetru? I jak ją podłączyć? Posiada ona 8 wyprowadzeń. Kolejno:
    1-ANT 2 - masa 3 - Uvar 4 - pcz 5 - Uz 6 - masa 7 - Uref 8 - AFC
    Z anteną, masą i napięciem zasilającym (Uz) nie mam problemu, jednak z resztą niestety tak... Napięcie strojeniowe to Uvar, czy Uref? I gdzie podłączyć pośrednią częstotliwość (pcz) ? AFC do kondensatora(C28) od ARCz? Z góry dzięki.

    PS: Schemat głowicy na LA1185
    Tuner Unitra Eltra T9015 - nie działająca głowica UKF

    Edit:
    Udało mi się podłączyć tą głowicę(raczej dobrze), jednak nadal nic nie działa. Dodam, że na czas podłączania drugiej głowicy tą pierwszą odłączyłem. Wyczytałem gdzieś, że jeśli głowica jest sprawna, to po podłączeniu powinno się zwiększyć natężenie szumu w głośnikach, ale u mnie w przypadku jednej, jak i drugiej głowicy brak takiego czegoś. Podejrzewam również, że przyczyna może leżeć w wzmacniaczu p.cz. Zastanawia mnie jeszcze sprawa taka, że w wzmacniaczu p.cz nie ma układu UL1202 jak na schemacie, a zamiast niego został wsadzony jakiś tranzystor, którego oznaczenia nie mogę odczytać. Jak znajdę trochę czasu to spróbuję zmontować jakąś prostą głowicę... czy lepiej zacząć od wzmacniacza p.cz?
  • Poziom 19  
    Witam! Na schemacie tunera T9015 występuje układ UL 1203 i taki powinien tam być. Musisz pomierzyć napięcia na nim, a także sprawdzić tranzystor T4, czyli w tym schemacie BF 245. Jego uszkodzenie może być przyczyną trzasków podczas włączania odbiornika. Nie polecam montażu innej głowicy, ale proponuję sprawdzić filtr F1 , który można bardzo łatwo przegrzać, a w tym wypadku mogłeś tak zrobić, ponieważ znajduje się on w pobliżu ekranu. tutaj zamiast multimetru polecam wykonanie pomiarów za pomoca generatora sygnałowego. Pozdrawiam.
  • Poziom 27  
    UL1203 to tuner AM a 1202 to wzmacniacz p.cz. FM i taki powinien być między głowicą a TDA1047 (A225D) bo o ile pamiętam taki tam jest. UL1202 może być zastąpiony prze układ z tranzystorem (BF194?). Bardzo możliwe że leży wzmacniacz / demodulator FM i dlatego sprzęt nie działa
  • Poziom 10  
    tom71
    Wykonałem właśnie jakiś prosty generator w.cz ze schematu zamieszczonego w Serwisie Elektroniki. W jaki sposób dokonać pomiaru, gdyż nie miałem z tym wcześniej do czynienia? Problemem jest to, że nawet nie mam pewności, czy ten układ działa, tzn. napięcia są, ale nie wiem, czy generuje odpowiednie częstotliwości i nie wiem, jak to sprawdzić.

    ml
    To by wiele wyjaśniało, ponieważ bardzo zastanawiał mnie brak tego układu. A w jaki sposób można sprawdzić ten wzmacniacz / demodulator FM ? I ewentualnie jak zlokalizować usterkę?
  • Poziom 19  
    Witam! Dokładne dane UL 1202 i UL 1203 znajdziesz tutaj:
    Tuner Unitra Eltra T9015 - nie działająca głowica UKF
    Tuner Unitra Eltra T9015 - nie działająca głowica UKF
    Tuner Unitra Eltra T9015 - nie działająca głowica UKF
    Tuner Unitra Eltra T9015 - nie działająca głowica UKF
    Przepraszam, ale pierwszy raz wrzucam zdjęcia. Więc sam widzisz, że UL1203 wzmacnia sygnał ARW itd. Jeżeli u Ciebie jest układ z tranzystorem BF 194, to również tam też może być usterka. Ten UL 1202 sprawdź tym generatorem wykorzystując aplikacje którą Ci podałem. Pozdrawiam.
  • Poziom 10  
    Dziękuję za dane i schematy. Odnośnie układów, to chyba się do końca nie zrozumieliśmy. Układ UL1203 jest w moim tunerze, jednak z tego co pisze jest to odbiornik AM, a to mnie nie interesuje, bo kanał AM jest sprawny. Układ którego brakuje, a raczej jest zastąpiony to UL1202. Tylko jest on zastąpiony jednym tranzystorem na którym jest słabo widoczna liczba 241 i kilkoma opornikami, a nie jak na schemacie ideowym układu. A odnośnie tego sprawdzenia generatorem, to co mam zrobić dokładniej, bo nie rozumiem.. ? Pozdrawiam.
  • Poziom 19  
    Witam! Układ UL 1203 specjalnie wrzuciłem, bo jeżeli spojrzysz dokładnie, to on także wzmacnia sygnał p.cz. Ten tranzystor to BF 241 ( npn ) , więc masę generatora podłącz do masy na płytce i sprawdź, czy sygnał jest na tranzystorze ( BF 241 ) , a także na nóżce 10 tego UL 1203. Masę generatora przylutuj, a przewód sondy zakończ kawałkiem drutu miedzianego zaostrzonego. Powodzenia.
  • Poziom 27  
    Scalak UL1203 nie ma nic wspólnego z pracą w torze FM i spokojnie możesz go sobie darować - no chyba że w jakiś sposób psuje zasilanie na UKF.
  • Poziom 11  
    A może zamiast męczyć się ze starą głowicą wrzucić gotową - ok. 10zł.Często można je spotkać np. w odbiornikach samochodowych.
  • Poziom 10  
    Problem jest taki, że jedyne głowice jakie znalazłem były w cenach 50+ zł... więc trochę to nie opłacalne, gdyż przekracza pewnie wartość tunera. Zresztą w miarę możliwości chciałbym zrobić go na oryginalnej głowicy.

    Odnośnie pomiaru w.cz. To wykonałem tylko generator, a z sondą niestety mam problem, ponieważ nie mogę nigdzie dostać żadnej diody germanowej, czy można zastąpić je jakimiś innymi?