Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Serwisant OKI Poznań? /* Moduł bębna B4250

06 Maj 2008 15:25 3359 15
  • Poziom 22  
    Witam.

    Mam problem z Oki B4250 i nie mam już do niej siły. Mam do niej nowy bęben i nowy toner, ale układ od bębna po złożeniu strasznie hałasuje. (chyba któraś zębatka jest źle założona)

    Więc takie pytanie, czy któryś z kolegów widział już takie cudo jak OKI z seri B4xxx i jest z poznania? Albo chociaż jakiś serwis warty oddania tego.

    Pozdrawiam
  • Pomocny post
    Poziom 21  
    no to pewnie masz uszkodzony silnik od napedu bębna jak zdejmiesz obudowe to po prawej stronie masz 2 silniki ten bliżej pieca i elektroniki to właśnie ten jak go wyjmiesz to zobacz czy ośka z trybem nie wysuneła się jesłi tak to silnik do wymiany można go naprawić tylko troche zabawy spróbuj do kosmity na pw napisać on jest spec od oki to może jakiś silnik ma używany to cie wspomoże
  • Pomocny post
    Poziom 28  
    w sumie to nie miejsce na porady tylko poszukiwania :D ale skoro slajas zaczął pisać poradę to ja i się przyłączę. stawiam na źle złożony zespół bębna. zwróć uwagę na rolkę która łączy się z bębnem malutkim trybikiem. często tutaj napotykałem na problem
  • Poziom 22  
    Silnik jest ok, bo do puki się za to nie zabrałem, to chodził.... Tak więc to na 95% źle złożony układ od bębna. Problem w tym ze nie za bardzo wiem jak powinien być dobrze... No i dlatego potrzebuje kogoś kto to już robił kiedyś. Co mnie pokusiło żeby wszystko czyścic.....
  • Poziom 28  
    ściągałeś tylko górną część czy boki też odkręcałeś?na początek przyjrzyj się tej rolce co ją opisałem.bęben wyciągałeś? może odwrotnie go włozyłeś
  • Poziom 22  
    Bęben jest okay włożony, wsumie to tam wszystko Rozkręciłem bo syfu była tona. Ale niby wszystko się ładnie złożyło a coś przeskakuje (tak jak by sie na jakimś zębie ślizgało gdzieś). Poza tym przy jednym boku jest urwany zaczep od śrubki i niemożna jej wkręcić.
    Takie pytanko, po jakiego grzyba wszeðzie są te blaszki metalowe? Drukarka sobie sprawdza czy wszystko jest ok?

    Do moderatora: Chyba trzeba by przenieść ten temat... Pozdrawiam
  • Pomocny post

    Poziom 34  
    Jak będziesz w Warszawie to daj znać . Mam taki bęben do testów to rozbierzemy i złozymy. Pozd.


    Prawdopodobnie pomieszały ci sie kółka zębate te na metalowej osi. Albo bardzo ciężko chodzi, że mechanizm nie ma siły obracać np,bębna.

    Przez te wszystkie blaszki płynie prąd, a po to by rozładowywac ładunki jak i je ładować. to tak w tele-skrucie
  • Poziom 22  
    O bardzo miło z Twojej strony, bo w najbliższym czasie chyba będę jechał do warszawy, ale to tak chyba pod koniec czerwca. A może gdzieś znajdę dokładną instrukcje gdzie jaka część przychodzi? Wiem ze może to śmiesznie brzmi, ale sam kiedyś potrzebowałem rozebrać silnik Yamahy i się okazało że w internecie na ich stronach jest dokładna instrukcja gdzie co przychodzi :)

    Pozdrawiam

  • Poziom 34  
    wiem, że odpłatnie mają różne instrukcje na agawa .pl
  • Pomocny post
    Poziom 14  
    witam
    jestem z Leszna i moge pmóc w tym temacie.
    pozdrawiam
  • Poziom 22  
    Poświęciłem jeszcze 3 godziny na tą drukarkę, i oprócz tego ze jestem cały czarny, to zero efektu. Wiem juz tylko w którym miejscu przeskakuje, a mianowicie między zielonym bębnem a tym dużym wałkiem (ukośna zębatka) Nie wiem czemu i nie wiem jak sobie z tym poradzić....

  • Poziom 34  
    Zrób zdjęcia i ponumeruj części, to ci powiem jaka powina być kolejność. Zastanawiam się, czy aby właściwy kupiłeś bęben. Albo może żle włożyłeś, zwróć uwagę na koła żebate na bębnie, jedno z nich powinno mieć zrobioną faze. Faza powina znajdować się po stronie kółek zębatych. Warto zwrócić uwagę czy przypadkiem w podstawie bębna są cztery nóżki. bo jak się obłamie to też może przeskakiwać. Pisz, bo już mi się skończyły pomysły.
  • Poziom 22  
    Podstawa jest cała, złożone też chyba oki. Podejrzewam że to przez to prawy bok (tam gdzie przeskakuje) nie jest mocno przymocowany, bo właśnie tam urwał się uchwyt od śrubki i niemożna dokręcić. Ale na to pomoże chyba tylko nowa podstawa.

    Jeszcze zainteresowały mnie te blaszki 2 srebrne ściśnięte dwoma grubymi blachami. Do czego one służą?
  • Poziom 10  
    Jeśli jesteś pewien że nie włożyłeś bębna na odwrót, to sprawdź czy żadna z zębatek nie jest pęknięta.
    Jeśli uznasz, że przyczyną może być urwany gwint, to wkręć w to miejsce troszkę szerszą śrubkę z takim ostrym gwintem :)

    A co do tych blaszek, to są one dość ważne. Drukarka przenosi toner pomiędzy wałkami zmieniając ich ładunek. Ekspertem nie jestem ale wydaje mi się, że bez blaszek może sobie z tym nie poradzić.

    Kiedyś wymieniając bęben w 14ex jedną małą podwójną zębatkę wsadziłem na odwrót i miałem podobny problem. Nie pamiętam jak to wygląda w 4250 ale pewnie podobnie. Może po prostu złożyłeś inaczej niż powinno być.
  • Poziom 22  
    załóż bęben odwrotnie, zobaczysz ze jedna zębatka jest większa od drugiej
  • Poziom 22  
    No mówię ze bęben jest oki założony. Widzę żę pasuje ząb w ząb, a drugą stroną i tak niepasowało by. Pzoatym na starym bębnie jest ten sam efekt bo też próbowałem. Jak sie mocno przyciśnie ten bok, to jak kręce ręką jest ok, ale jak włoże do drukarki to zaczyna przeskakiwać. Odezwę sie kolego Leeart do Ciebie, bo mówisz ze masz taki bęben tylko na rozbiórki, to może coś się wykombinuje. Napisze na PW ;)

    Pozdrawiam