Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Specjalisci od laptopow - POMOZCIE!!!

Modrus 22 Sty 2004 21:35 2138 7
  • #1 22 Sty 2004 21:35
    Modrus
    Poziom 10  

    Witam

    Mam od pewnego czasu pewien problem z laptopem (Toshiba Satellite Pro 4290). Mianowicie, po paru godzinach pracy laptopa na wyświetlaczu pojawia się coś niepokojącego. Efekt ten znika dopiero po zostawieniu wyłączonego laptopa na parę godzin. Jako że żaden opis nie odda tego tak jak rysunek to przesyłam fotkę owego zjawiska. Po podłączeniu normalnego monitora obraz na monitorze zewnętrznym jest w 100% OK. Wtyczki łączące matrycę z płytą główną laptopa są odpowiednio dociśnięte. Reszty nie sprawdzałem - próbowałem troche potraktować laptopa suszarką do włosów ale jakoś nie powoduję to zanikania tego efektu.

    Jeżeli ktoś spotkał się z czymś takim to niech podpowie co może być przyczyną tego stanu rzeczy oraz ewentualnie z jakimi kosztami mogę się liczyć przy ewentualnej naprawie.

    I jeszcze jedna sprawa: mianowicie umarł mi wentylatorek od proca - zaczął dość mocno się trzaskać. Może ktoś wie jak można ten problem rozwiązać tanim kosztem - wentylator jest na 5V i tu jest problem - nie za duży wybór jest takich wentylatorków a nie wiem czy zadziałają 12V?

    Pozdrawiam Modrus

    0 7
  • #2 22 Sty 2004 23:22
    Masster
    Poziom 32  

    Wyjmij wentylator, odkurz go i przesmaruj wazeliną techniczną lub innym smarem, powinno pomóc.

    0
  • #3 22 Sty 2004 23:49
    Robson_G
    Poziom 13  

    [font=Arial:b0c5aa7cc5] [/font:b0c5aa7cc5]
    O wentylatorku na 12V to lepiej zapomnij będzie za słaby przy 5V

    0
  • #4 23 Sty 2004 03:44
    beatom
    Poziom 32  

    suszarka tak ale zimnym powietrzem i z rozebranym ekranem - tam prawdopodobnie tkwi problem.

    0
  • #5 23 Sty 2004 08:01
    cortez_
    Poziom 26  

    jesli chodzi o te cienie na ekranie to ja tez mam cos takiego (moze mniej widoczne) na pasywnej matrycy, jakos nigdy nie uwazalem tego za problem, moze dlatego, ze to u mnie nie jest za bardzo widoczne. Widac to przede wszystkim jak podkrece jasnosc na maxa.

    0
  • #6 23 Sty 2004 23:28
    Thomaster
    Poziom 18  

    Nie wiem dokładnie co ta Toshiba ma w środku ale usterka jest typaowa dla przegrzewania się karty grafiki (lub mostka północnego) i związanym z tym powstaniem jakiegos minimalnego zimnego lutu. Może to być niestety praktycznie wszystko... zobacz jak wyglądają kondensatory smd pod kością BGA grafy (po drugiej stronie płyty) - możesz je przelutować dla pewności. spróbuj przelutować też konektor taśmy lcd na płycie głównej. Jeżeli są osobne pamięci do grafy na płycie też je przelutuj. Jeżeli to nie pomoże to pozostaje tylko zaopatrzenie się w zmrażacz w sprayu i mozolne mrożenie płyty kawałek po kawałku. Tego typu usterki są wyjątkowo wredne w laptopach bo z reguły cała płyta w czasie pracy nagrzewa się do sporych temeperatur i uszkodzenie może polegać na "starości" któregoś z kondensatorów itp...

    0
  • #7 26 Sty 2004 14:16
    wladakov
    Poziom 11  

    Witam
    1. uszkodzona jest pamiec k. graficznej lub grafika. Jest tam S3 wiec moze cos z chipsetem sie faktycznie dzieje - oficjalna naprawa to wymiana MB.

    2. Tasma laczaca LCD. mniej prawdopodobne.


    Co do wentylatora to jest bardzo maly i jesli uda Ci sie kupic na 12 V do podciagniesz sobie z okolic gniazda zasilacza napiecie i je obnizysz.

    0
  • #8 10 Lut 2004 00:04
    Modrus
    Poziom 10  

    Witam
    1. uszkodzona jest pamiec k. graficznej lub grafika. Jest tam S3 wiec moze cos z chipsetem się faktycznie dzieje - oficjalna naprawa to wymiana MB.

    Efekt pojawia się w zasadzie w dowolnym momencie: raz po 5m od włączenia a raz po 1h. Jak się już pojawi to nawet wyłączenie go na 2h nic nie daje. Po włączeniu od razu efekt występuje. Więc myślę, co tak naprawde może być tego przyczyną: gdyby się coś grzało to nie występowałby ten efekt od razu po włączeniu laptopa po np dłuższej (2h) przerwie. Na zewnętrznym monitorze jest obraz ok - sprawdzane przy równoczesnym wyświetlaniu obrazu na LCD i zewnętrznym. Odkurzyłem całą płytę główna (z obu stron) z kurzu pędzelkiem ale nic to nie zmieniło:-( Laptop to Toshiba Satellite Pro 4290; grafika S3 Savage IX/MV (od dołu płyty głównej), taki układ, że nie widać zadnych nóżek do ewentualnego poprawienia lutów.


    Pozdrawiam Modrus



    Dodane


    Nie mam siły:-( Piszę powyższego posta i chwilowo się naprawiło!! Wygląda na to, że nie było na ekranie koloru niebieskiego!! Co to może być???


    Modrus

    0
  Szukaj w 5mln produktów