Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71

arch_x 07 Maj 2008 00:00 10579 29
  • #1 07 Maj 2008 00:00
    arch_x
    Poziom 20  

    Witam, mam problem z zasilaczem ZTR-1/71. Użytkuję go już jakieś 15 lat i po odkupieniu od uczelni miał jeden mankament - działanie ograniczenia prądowego na zakresie 10A.
    W pierwszych dwu zakresach - 10mA i 100mA działa doskonale. Pobierany prąd, wskazywany na mierniku zasilacza jest bardzo dokładny - sprawdzałem innymi miernikami. Napięcie wyjściowe od 0,1V do 30V ze skokiem 0,1V jest także bardzo dokładne. Do uruchamiania układów pobierających prąd do 400mA jest idealny. Przy okazji pracy nad sterownikiem do spawarki potrzebuję większego prądu i stąd moja prośba o pomoc. Mam inne zasilacze, ale może ten uda się naprawić.
    Po przełączeniu na zakres 10A, prąd wyjściowy możemy zwiększyć maksymalnie do około 400mA, potem włącza się ograniczenie prądowe.
    Czyściłem styki wszystkich przełączników Kontaktem S i U i dalej to samo. Całość zbudowana jest na tranzystorach germanowych, tranzystory wyjściowe to ADP672 (21 szt!).
    Może ma ktoś schemat do tego, lub kiedyś coś podobnego naprawiał. W necie znalazłem tylko schemat do ZTR-5/78 z napięciami 0,1V-500V- jeszcze na lampach.
    Niżej trochę fotek tego zasilacza:
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71

    0 29
  • #2 07 Maj 2008 22:10
    Andrzej2n
    Poziom 14  

    Witam .
    Kiedyś miałem przyjemność pracy na takim zasilaczu. i wiem że nigdy nie pracował on przy zakresie 10A , ze w zględu na zbyt mały transformator.
    Oczywiście są inne bliżniacze zasilacze wyposażone w trochę mocniejsze trafa, lecz żaden nie osiągał 10A 30V.
    Schemat do podobnego zasilacza spotkałem tylko na Politechnice we Wrocławiu.
    Pozdrawiam Andrzej.

    Raport: Zasilacze ZTR-1 przeznaczone są do ciągłej pracy z prądem max 10A. Trafo ma moc około 800VA co chyba wystarczy. Post kolegi jest błędny i niepotrzebny

    0
  • #3 07 Maj 2008 22:27
    IZYCH
    Poziom 15  

    Mam taki nieużywany w pracy , jutro sprawdzę czy jest jeszcze do niego schemat.Wyciągałem na nim 10A bez problemu.

    0
  • #4 08 Maj 2008 20:45
    arch_x
    Poziom 20  

    Witam i dziękuję za pomoc.
    Będę bardzo wdzięczny za schemat. Istniało sporo odmian tego zasilacza i trochę materiałów udało mi się znaleźć, co prawda nie tego dokładnie urządzenia, ale poszczególnych płytek. Postaram się wrzucić do tego wątku materiały jak zeskanuję - jest tego w necie tak mało, że może komuś jeszcze się przydadzą.

    Andrzej2n napisał :

    Cytat:
    Kiedyś miałem przyjemność pracy na takim zasilaczu. i wiem że nigdy nie pracował on przy zakresie 10A , ze w zględu na zbyt mały transformator.

    Są to zasilacze laboratoryjne i wydajność prądową mają taką jak założono. Transformator ma rdzeń o wymiarach kolumny 2,5cm x 6 cm, co dla przekroju rdzenia 15cm2 i uzwojenia wtórnego nawiniętego drutem o φ1,5mm osiągnięcie znamionowego prądu obciążenia 10A nie jest specjalnym wysiłkiem.
    Chyba większym jest dźwignięcie całego zasilacza :-)

    Dziękuję za pomoc i pozdrawiam :D

    0
  • Pomocny post
    #5 08 Maj 2008 20:57
    IZYCH
    Poziom 15  

    Zrobiłem fotki aparatem z telefonu i wyszły lepiej niż niejedne scany.
    Masz tam schemat ideowy + schemat płytki drukowanej + opis regulacji.
    Powinno to wystarczyc do naprawy tego zasilacza.

    0
    Załączniki:
  • #6 09 Maj 2008 22:22
    arch_x
    Poziom 20  

    Witam i dziękuję IZYCH za pomoc. Ściągnąłem serwisówkę, ale mój zasilacz jest jeszcze trochę inny. Termostat mam na ADP672 + dioda AAP jako czujnik i elementy otoczenia 21 szt tranzystorów szeregowych ADP 672 też są inne. Serwisówka IZYCH jest prawdopodobnie dla zasilacza z lat 1971-73. Mój ma na tabliczce znamionowej numer seryjny 3937 i rok produkcji 1973. Jest to kolejna wersja modelu po ZTR1/71 i stąd te różnice.
    No ale uporałem się w końcu z tym zasilaczem. Uszkodzeń było kilka. W rezystorze szeregowym w jednej nóżce wytopiła się cyna i stąd przypadkowe duże spadki napięcia.
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71

    Płytka wzmacniacza błędu była bardzo zanieczyszczona i sam odkurzacz nie wystarczył. Po rozebraniu układu napięcia odniesienia i termostatu w środku było prawie czarno. Przy okazji po sprawdzeniu braku pojemności kondensatorów - wymiana 6 szt na nowe.
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71

    Ostatni problem i równie ważny to wyschnięte elektrolity 8 szt po 2000uF.
    Po obcięciu obudowy elektrolitów i zanitowaniu łączówki na aluminiowej obudowie, montaż nowych stojących 2200uF. Z zewnątrz folia termokurczliwa.
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71





    Efekt końcowy obciążenie rezystorem 3omy. Napięcie 30V, prąd wyjściowy 10A:
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71

    Link do strony z opisem podobnego zasilacza lampowego - w tym co posiadam termostat był w/g tej konstrukcji :
    http://www.fonar.com.pl/audio/fotki/izs5_71/izs5_71.htm
    jest tam też do ściągnięcia schemat tego zasilacza.

    Zeskanowałem też posiadaną instrukcję z opisem działania modułów i schematem bardzo podobnego zasilacza o wydajności 20A.
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71

    Mam nadzieję, że ktoś jeszcze używa tych zasilaczy i komuś to się przyda i za free :-)
    Na ściąganie za 7pkt nie wszystkich stać... a jest to dość rzadki sprzęt i który do tego zmieniał się rozwiązaniami co kilka lat, tak że w jednym miejscu bedą informacje przede wszystkim gdzie szukać.

    Pomógł koledze IZYCH kliknąłem.
    Pozdrawiam i dziekuję za pomoc :D

    3
  • #7 28 Sty 2009 17:31
    adie
    Poziom 14  

    Witam jestem w posiadaniu takiego samego zasilacza jak kolega zakładający ten temat i mam problem bo nie wiem do czego służy ta podkówka na płytce koło termostatu widać że ktoś nią ruszał druga sprawa według mojej instrukcji jak ustawie na 0,1V to na kondensatorach c6-c21 powinno być 6-7V ja mam za to 10V jak dam go na 30V to po dostosowaniu rezystora R78 uzyskuje to wymagane 36-37V na c6-c21 ale jak go obciążę to się wyłącza ale jak na gałce 1-9V zjadę do 7 czyli będzie 27V o już można go obciążać na 10A

    w późniejszym czasie zamieszczę fragmenty z mojej instrukcji.

    3
  • #8 28 Sty 2009 21:14
    arch_x
    Poziom 20  

    U siebie nie ruszałem tego potencjometru montażowego, ponieważ był zabezpieczony farbą i nie było takiej potrzeby.
    W/g schematu wzmacniacza błędu zamieszczonego powyżej, jeden ze stopni jest zbudowany na T5 i T6 ze wspólnym rezystorem emiterowym R13 i rezystorem kolektora (na Twojej płytce to R84- "podkówka"), na schemacie powyżej to P1. Z suwaka tego potencjometru jest pobierane napięcie sterujące tranzystorami stabilizatora.
    Ustawienie jego suwaka ma związek z momentem zadziałania zabezpieczenia przeciwzwarciowego.
    Jeżeli na zakresie 30V nie możesz go obciążyć 10A ponieważ włącza się zabezpieczenie, natomiast na zakresie 27V możesz, to w pierwszej kolejności sprawdź jak wpływa regulacja tym PR-kiem i czy możesz osiągnąć wydajność 10A na zakresie 30V. Jeżeli nie da się to zapewne masz przeschnięte elektrolity.
    Powodzenia.

    2
  • #9 28 Sty 2009 22:12
    -RoMan-
    Poziom 42  

    Przenoszę do działu serwisowego zasilaczy.

    0
  • #10 28 Sty 2009 23:48
    adie
    Poziom 14  

    A co z napięciami na C6-C21 są całkiem inne niż na tej serwisów ce od czego one zależą??

    0
  • #11 29 Sty 2009 00:30
    arch_x
    Poziom 20  

    Musisz sprawdzić wartości elementów i działanie stabilizatora wstępnego. Jeżeli napięcia masz różne od podanych na instrukcji serwisowej to zgodnie z punktem 8.6e w pierwszej kolejności - stabilizator wstępny.
    Te zasilacze laboratoryjne, pomimo, że są sprzed prawie 40 lat to są bardzo trudne do naprawy i regulacji.
    Jeżeli bierzesz sie za naprawę to zakładam, że wiesz z jakich elementów składa się stabilizator wstępny i wiesz jak i dlaczego poszczególne moduły zasilacza oddziałują na siebie. Tak więc na początek sprawdź T22 i działanie przerzutnika na T23 i T25. Sprawdź także czy prawidłowo pracuje T24 i kaskada T14, T13 i 12 x TG72.
    Zobacz także w jakim stanie jest rezystor szeregowy układu ograniczania prądu - ten duży spiralny za miernikiem - czy nie ma wytopionej cyny na łączówkach i w jakim stanie są połączenia pomiędzy wszystkimi TG72.
    Życzę powodzenia.

    1
  • #12 29 Sty 2009 10:23
    adie
    Poziom 14  

    właśnie zatrzymajmy się na tym T24 on ma sterować poprzez T14 ,T13 pozostałymi TG72 ale z tego T24 wychodzi taka jak by połamana sinusoida jaki tam powinien być przebieg właściwy?

    0
  • #13 29 Sty 2009 19:55
    arch_x
    Poziom 20  

    Taki raczej powinien być. Z jednej strony baza T22 jest sterowana sygnałem sinusoidalnym wyprostowanym dwupołówkowo z D7 i D8 - natomiast z drugiej strony przerzutnika na T23 i T25 - na bazie T26 masz sygnał z układu pomiarowego. Przerzutnik pracuje w sposób impulsowy, dlatego ten przebieg ma kształt poszarpanej sinusoidy.
    Na T24 masz impulsy które sterują T14, T13 i wszystkimi TG72. Niestety nie mam specjalnie czasu, aby teraz rozbierać zasilacz i mierzyć oscyloskopem w czasie pracy bez obciążenia i pod obciążeniem, ale wrzucę tutaj schemat ideowy najprawdopodobniej Twojego zasilacza. Jest jeszcze inny, niż ten do którego odnosiłem się w poście powyżej ale najbardziej przypomina Twoją płytkę i można przynajmniej odczytać wartości elementów.
    Naprawa ograniczenia prądowgo w zasilaczu ZTR-1/71

    2
  • #14 31 Sty 2009 20:02
    adie
    Poziom 14  

    Napięcia się zaczęły zgadzać na tych c6-c21 ale pojawił się kolejny problem albo go nie zauważyłem wcześniej tzn grzeją się diody D17 ,D18 ,D19 ,D20 oraz amperomierz pokazuje jakiś prąd pomimo nie obciążenia jest to około 100mA

    0
  • #15 01 Lut 2009 12:10
    arch_x
    Poziom 20  

    adie napisał :

    Cytat:
    pojawił się kolejny problem albo go nie zauważyłem wcześniej tzn grzeją się diody D17 ,D18 ,D19 ,D20

    Na początku sprawdź, czy napięcie jest prostowane jednopołówkowo - czy sprawna jest dioda D12 (BY238). Jeżeli jest sprawna, następnie sprawdź czy sprawne są diody zenera w obu stopniach 24V i 20V (D17-D20), jeżeli są sprawne to patrząc z punktu widzenia poboru prądu powodującego grzanie się diód zenera, to pozostaje, albo zwarty T34 (BF519) lub T29 (TG5). Stawiałbym na TG5. Jeżeli jest uszkodzony to obecnie nie do zdobycia w handlu, ale można go wyciągnąć ze starych odbiorników radiowych - można poszukać na bazarach. Kiedyś TG5 były także w szklanej obudowie i zielona fabryczna emalia, złuszczała się po zadrapaniu paznokciem i tranzystor stawał się wtedy czuły na oświetlenie. Pomagały wtedy ze dwie krople ciemnego lakieru od paznokci. Wylutuj TG5 i sprawdź czy jest sprawny i czy nie ma zadrapań zielonej farby na obudowie. Najlepiej go jeszcze raz zamaluj czarną farbą.
    Jeżeli TG5 jest sprawy musisz szukać uszkodzenia wcześniej - w przerzutniku sterującym tym tranzystorem na T30, T31.
    Koniecznie trzeba też sprawdzić stan napięcia dodatniej części - dioda D13, cały stabilizator na T37, napięcie na kolektorze T37, no ale sprawdzenie napięć zasilających to elementarz każdej naprawy ...

    adie napisał :
    Cytat:
    oraz amperomierz pokazuje jakiś prąd pomimo nie obciążenia jest to około 100mA

    Uszkodzenia powinieneś szukać w obwodach za układem pomiarowym, a więc przejrzeć całą konstrukcję dzielników napięcia na okoliczność zwarć do masy, następnie zmierzyć C38 czy nie ma upływności. Jeżeli wszystko poprzednie jest sprawne to pozostaje droga z dzielników napięciowych przez R56 do pinu 24, przez R107 do bazy T39 i następnie diód zenera 24V D22 i D23. Na tej drodze jest możliwa upływność w wysokości około 100mA.
    Powodzenia.

    0
  • #16 17 Lut 2009 22:24
    adie
    Poziom 14  

    Problem rozwiązany zasilacz śmiga jak nowy .Problem tkwił w tranzystorze T39 który to na mierniku zachowywał się normalnie lecz B-E przewodził w obie strony po wymianie i wyregulowaniu śmiga jak nowy wszystkie napięcia w normie za pomoc dziękuje a w ramach tego wrzucę kompletną dokumentacje od tego mojego

    0
  • #17 18 Lut 2009 09:44
    dzimi
    Moderator

    Czekamy więc na dokumentację ale proszę też o poprawienie poprzedniego postu ("wżuce").

    0
  • #18 19 Lut 2009 21:58
    adie
    Poziom 14  

    A oto obiecana dokumentacja jak by była potrzeba lepszej jakości proszę pisać na gg :) proszę również gdyby link wygasł pisać to wrzucę ponownie

    http://www.sendspace.com/file/ror6eh

    Poprzedni post też już poprawiłem .

    0
  • #19 20 Lut 2009 17:57
    dzimi
    Moderator

    A nie lepiej po prostu dodać na forum. Po co takie"podchody"?

    0
  • #20 20 Lut 2009 18:48
    adie
    Poziom 14  

    No lepiej ale po pierwsze znikła mi opcja dodaj załącznik po drugie zajmuje ponad 3Mb więc i prowizja będzie

    0
  • #21 21 Lut 2009 14:47
    dzimi
    Moderator

    W takim razie proszę spakować i/lub podzielić na 2 pliki. Zresztą na forum są pliki o wiele większe.

    0
  • #23 05 Wrz 2009 21:54
    ^ToM^
    Poziom 34  

    arch_x napisał:
    Jeżeli napięcia masz różne od podanych na instrukcji serwisowej to zgodnie z punktem 8.6e w pierwszej kolejności - stabilizator wstępny.


    Z tym że w instrukcji nie ma podanych napięć. Jedyne co podane to +20 i -20 i to jest nadruk na PCB. Czy ma ktoś schemat czy instrukcję gdzie są podane napięcia na poszczególnych stopniach lub może ktoś ma ZTR'a ale ten nowszy na 2N3055 i mógłby mi zdjąć napięcia z kuczowych elementów? Brak napięć uniemożliwia mi naprawe mojego. Poza tym nie wiem jak ustawić peerek P1?
    Dodam ze na +20 i -20 mam odpowiednio +22,74 i -22,53. Poza tym gdzie mają być jakie napięcia nigdzie nie określono.
    Pozdrawiam

    0
  • #24 06 Wrz 2009 23:30
    arch_x
    Poziom 20  

    Jeżeli napięcia po stabilizatorach wstępnych dla +20V i -20V różnią się to najpierw należy znaleźć przyczynę i doprowadzić te napięcia do porządku.
    Dla +20V trzeba przejrzeć T1, T2, D1, D2, tak samo T12, T11 , T10, D4, rezystory itp. Napięcia zasilające wzmacniacz błedu powinny wynosić +20V i -20V.
    W instrukcji powyżej na schemacie ideowym są podane główne napięcia zasilania. Pozostałe dane w treści instrukcji, a dotyczące zasad działania poszczególnych bloków i niektóre podane na ich treści napięcia, powinny wystarczyć do skutecznej naprawy.
    Przyrząd jest klasy laboratoryjnej i niestety nie jest tak do końca, prosty w naprawie. To niestety nie jest radio i napięcia w większości punktów, zależą od ustawienia dzielnika napięciowego, pobieranego prądu i aktualnego trybu pracy. Do naprawy powinna wystarczyć znajomość działania poszczególnych bloków zasilacza opisana na załączonych powyżej skanach instrukcji.

    Mam kompletną serwisówkę, ale nie mam jak wrzucić na elektrodę. W tym wątku nie ma opcji dodania pliku, tylko zdjęcia (mam to w zip-ie), a baza schematów zasilaczy jest zamknięta. Jeżeli potrzeba to proszę o maila na PW.


    Moderowany przez Dzimi:

    Serwisówkę możesz przesłać na "Inne schematy"

    0
  • #25 07 Wrz 2009 21:39
    ^ToM^
    Poziom 34  

    arch_x napisał:
    Jeżeli napięcia po stabilizatorach wstępnych dla +20V i -20V różnią się to najpierw należy znaleźć przyczynę i doprowadzić te napięcia do porządku.
    Dla +20V trzeba przejrzeć T1, T2, D1, D2, tak samo T12, T11 , T10, D4, rezystory itp. Napięcia zasilające wzmacniacz błedu powinny wynosić +20V i -20V.
    W instrukcji powyżej na schemacie ideowym są podane główne napięcia zasilania. Pozostałe dane w treści instrukcji, a dotyczące zasad działania poszczególnych bloków i niektóre podane na ich treści napięcia, powinny wystarczyć do skutecznej naprawy.


    Dzięki za info.

    Wszystkie diody, tranzystory sa sprawne. Kazdy wyjęty i pieczołowicie sprawdzony na mierniku tranzystorów. Wszystkie kondensatory sprawdzone miernikiem RLC. Wszystkie luty sprawdzone i ew. poprawione. Mimo to napiecie jest około +22 / -22V - mierzone w punktach podanych na schemacie.
    Napięcie wyjsciowe jest b.dokladne na wszystkich zakresach. Różnice między tym co na opisie pokręteł a tym co można odczytać na podłączonym multimetrze nie są większe niz 2mV (instrukcja dopuszcza 10mV).
    Jednak zabezpieczenie prądowe nie działa jak należy. Może masz jakiś pomysł lub jakąś metode testową aby ustalić dlaczego tak się dzieje.

    Pozdrawiam

    0
  • #26 07 Wrz 2009 23:55
    arch_x
    Poziom 20  

    Prostej metody nie ma, ale proponuję na samym początku sprawdzić pojemność kondensatorów głównych i kondensatorów dla napięć +20V i -20V zasilacza. Może być tak, że przy braku pojemności (wyschnięte) tych kondensatorów, zabezpieczenie się włącza od samej pulsacji napięcia z prostownika.
    Można dolutować do starych kondensatorów, nowe z zewnątrz na przewodach, jeden kondensator elektrolityczny o pojemności około 2200uF/63V i dwa po około 100-200uF/50V. Do prądu 2-4A powinno się poprawić.
    Jeżeli jest dalej problem to trzeba przejrzeć źródło napięcia odniesienia, termostat, obydwa wzmacniacze różnicowe i układ pomiarowy.
    Kompletną serwisówkę, którą dość dawno ktoś mi przesłał wrzuciłem w dziale schematy.
    Pozdrawiam.

    0
  • #27 08 Wrz 2009 20:48
    ^ToM^
    Poziom 34  

    arch_x napisał:
    proponuję na samym początku sprawdzić pojemność kondensatorów głównych i kondensatorów dla napięć +20V i -20V zasilacza. .


    kondensatory główne sprawdzone mostkiem nie maja mniej niz 1.8-2,2mF każdy. Tak więc mają w zasadzie pojemność znamionową.

    arch_x napisał:

    Jeżeli jest dalej problem to trzeba przejrzeć źródło napięcia odniesienia, termostat, obydwa wzmacniacze różnicowe i układ pomiarowy..


    Żebyśmy się zrozumieli, zasilacz działa. Maksymalny prąd czyli 10A jest osiągalny bez problemu. Przy prądzie 10A napięcie nie siada ani o mV. Jednak jak przekroczę 10A to załącza sie brzęczyk i prąd zamiast do zera (no chyba ze ma tak być) siada do wartości kilku A. Na zakresie 0,1A po obciążeniu żarówka samochodową 12V/21W i zadziałaniu brzęczyka prąd płynie taki, że żarówka nieźle świeci.

    arch_x napisał:

    Kompletną serwisówkę, którą dość dawno ktoś mi przesłał wrzuciłem w dziale schematy.


    Dzięki za sewisówkę, tę miałem ale na niej prócz podanych napięć +/-20V innych nie ma.

    Dla porónania sprawdziłem napięcia w zasilaczu Z-5001, który jest podobnej konstrukcji i tam tez w miejscu +20 i -20V jest odpowiednio +22,4 i -22,3.
    Tak więc widocznie te modele tak mają. Z tym że w Z-5001 ogranicznie prądowe dziala bez problemów. Po zwarciu zacisków prąd siada do ZERA co pokazuje amperomierz. W ZTRze niestety wskazówka stale pokazuje zwarcie na wszystkich zakresach.

    0
  • #28 10 Wrz 2009 00:37
    arch_x
    Poziom 20  

    ^ToM^ napisał :

    Cytat:
    Jednak jak przekroczę 10A to załącza sie brzęczyk i prąd zamiast do zera (no chyba ze ma tak być) siada do wartości kilku A. Na zakresie 0,1A po obciążeniu żarówka samochodową 12V/21W i zadziałaniu brzęczyka prąd płynie taki, że żarówka nieźle świeci.

    No i od takiego opisu powinno się rozpocząć. To wygląda na uszkodzenie któregoś lub kilku tranzystorów regulatora, jak wnioskuję z wcześniejszych postów - opartych na 2N3055. Zadziałanie ograniczenia prądowego powinno całkowicie zablokować regulator, a przebicie widać zwłaszcza na zakresie 0,1A. Najpierw trzeba sprawdzić wszystkie tranzystory 2N3055, następnie tranzystor sterujący BD255 czy przy zadziałaniu ograniczenia prądowego całkowicie blokuje regulator i na końcu działanie tranzystora T3 BFP519 we wzmacniaczu błędu z tą słynną "podkówką" P1 :)
    Powinno być ok.

    0
  • #29 27 Kwi 2010 14:56
    komornik12
    Poziom 21  

    Cześć

    Także jestem posiadaczem tego zasilacza. Problem z moim polega na tym, że zabezpieczenie prądowe cały czas jest właczone i na wyjściu napięcie jest jakie jak chce. Ktoś ma pomysł, gdzie może tkwić usterka? Poza tym w moim zasilaczu stabilizator główny jest na 5 ADP672. Wybrakowany, czy to taka oszczędna wersja? Wg noty Pmax=10W i Imax=3,3A. Prawie 100W z niego brałem i padł. Tranzystory odziwo działają...

    Pozdrawiam Maciej

    0
  • #30 17 Lip 2010 23:13
    arch_x
    Poziom 20  

    Wersja na ADP672 była zdaje się przejściową pomiędzy wersją na TG72 a późniejszą, opartą o 2N3055. Opis uszkodzenia zamieszczony przez komornik12 jest niezrozumiały i na jego podstawie trudno coś wnioskować :

    Cytat:
    zabezpieczenie prądowe cały czas jest właczone i na wyjściu napięcie jest jakie jak chce

    Z powyższego wynika ze zabezpieczenie włącza się po uruchomieniu zasilacza. Jeżeli napięcie jest różne od nastawionego w granicach 5-7V to w pierwszej kolejności trzeba sprawdzić wszystkie ADP672, następnie kolejno układ pomiarowy, źródło napięcia odniesienia i wzmacniacz błędu. Schemat na ADP672 będzie bardzo podobny do zamieszczonego powyżej na TG72.
    Temat tego wątku został wyczerpany i w związku z powyższym zamykam.

    0