Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WEBMAJSTER, nie wyświetla zdjęć na www.

codiii 07 Maj 2008 00:21 4017 9
  • #1 07 Maj 2008 00:21
    codiii
    Poziom 13  

    Witam.
    Zrobiłem stronę www w webmajster. Gdy ją opublikowałem, na stronie nie pojawiają się zdjęcia,ani tło,ani muzyka.Próbowałem programem FileZilla i to samo.POMÓŻCIE CO MAM ZROBIĆ aby zdjęcia się pojawiły.

    DZIĘKI

    0 9
  • #2 07 Maj 2008 00:23
    artur.lubin
    Poziom 25  

    Podstawowe pytanie: czy wraz z z plikiem html wrzuciłeś na serwer folder z elementami strony?

    0
  • #3 07 Maj 2008 00:53
    pelekkk
    Poziom 11  

    Drugie pytanie - czy sciezki dostepu do plikow sa wzgledne czy bezwzgledne? (Tzn czy w <stc img="(...)"> jest "grafika/abc.jpg" czy "c:/mojaStrona/grafika/abc.jpg" ?

    0
  • #4 07 Maj 2008 03:13
    codiii
    Poziom 13  

    Wszystko zapisuje sie w folderze AAA (naprzykład) i tam są utworzone kolejne foldery, czyli Images i Multimedia. W tych folderach są zawarte wszystkie zdjęcia, muzyczka i inne gadżety. Następnie podczas publikacji wyskakuje iż Publikacja Nie powiodła się!
    Podczas wrzucania całej stronki na serwer przy pomocy FileZilla ładuje wszystko lecz jest tak jak już pisałem. Nie ma żadnych zdjęć i innych gadżetów. W jednej i drugiej opcji na serwer są wysyłane pliki *.html oraz foldery Images i Multimedia, w których są zawarte wszystkie te pierdołki.
    Zdjęcie na stronie głównej jest zapisane w taki sposób.
    Nazwa: Grafika_17
    Obraz (URL): file:C:/Program
    Files/Onet/Webmajster/Ania2767/Images/dom.jpg
    Odsyłacz: dom1.html

    0
  • #5 07 Maj 2008 09:46
    md
    Poziom 39  

    Podaj adres stronki, wszystko będzie jasne po podglądnięciu źródła.

    0
  • #8 07 Maj 2008 16:17
    codiii
    Poziom 13  

    tak, tylko że w trakcie budowy strony zdjęcia sa zapisane w tym folderze "images" i z tego tez folderu pobieram zdjęcia do strony. A na serwer wrzucam całą strone czyli pliki *.html oraz foldery "images" i "multimedia".
    Więc co poradzicie??

    0
  • #9 07 Maj 2008 16:37
    md
    Poziom 39  

    Do przesłania zawartości strony na serwer Republiki użyj Total Commandera. Zwracaj uwagę na wielkość liter (najlepiej obrazki i inne pliki nazywaj używając wyłącznie małych liter, unikaj spacji itp. niepotrzebnych rzeczy).

    Dodano po 16 [minuty]:

    codiii napisał:
    ..................... A na serwer wrzucam całą strone czyli pliki *.html oraz foldery "images" i "multimedia".

    Pod adresem http://www.awpierog.republika.pl są tylko 2 pliki index oraz Atrakcje.html (pisane z dużej litery). Nie ma tam śladu po folderach Images itp.

    0
  • #10 08 Maj 2008 03:04
    codiii
    Poziom 13  

    Do Moderatora: proszę o zamknięcie tematu.

    Do wszystkich którzy dodali swoje opinie:
    Bardzo dziękuje wszystkim za zainteresowanie się tematem.

    Pozdrawiam wszystkich i dziękuje.

    0