Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite Pro 4600 wifi

07 Maj 2008 21:31 4479 4
  • Poziom 16  
    Witam,
    Posiadam laptop Toshiba Satellite Pro 4600 i AP Ovislink WMM-3000AP.
    Moja sieć normalnie działa i moge sie z nią połączyć. Jednak taka sieć jest narażona na dostępność dla osób trzecich dlatego chciałbym wprowadzić jakieś zabezpieczenia.

    Wprowadziłem szyfrowanie WEP 64bit-owe.
    Działa ono na Laptopie Dell 510.
    Natomiast mój sie łączy, wprowadzam klucz i jest internet przez 2 minuty (od zmiany ustawień w AP-ku), potem nadal mam połączenie z AP natomiast nie otrzymuje od niego żadnych pakietów.
    To znaczy mój laptop coś wysyła, a nie otrzymuje odpowiedzi, czyli nie widze sieci, ale mam połączenie.
    Więcej sie już nie połącze, chyba ze zmienił bym spowrotem w AP na sieć nieszfyrowaną i następnie ustawie szyfrowanie WEP.

    Poszedłem w innym kierunku, ukryłem SSID sieci.
    Znów połączenie jest siecią, ale transmisja nie działa.

    Czy to wina mojej karty bezprzewodowej w laptopie?
    Niewiem jak sprawdzić jaką mam karte w laptopie, w menedżerze urządzeń pisze, ze to karta marki Toshiba, ale żadnego modelu.

    Gdzieś czytałem, ze ten laptop obsługuje szyfrowanie WEP.

    Mógłby mnie ktoś nakierować jak sprawdzić jaką mam karte sieciową i ewentualnie jakie sterowniki dobrać by WEP działał?

    Wydaje mi sie niemożliwe, żeby karta umożliwiała tylko połączenie sie z siecią, a nie ma żadnych zabezpieczeń?
  • Pomocny post
    Poziom 10  
    Toshiba Wireless LAN Mini PCI Card
  • Poziom 21  
    Zdecydowanie przesiądź się na WPA albo WPA2. WEP to żart - złamać go można bardzo łatwo.
  • Poziom 16  
    Już siedze na WPA, szyfrowanie to TKIP, coś AES nie chciał działać z moją kartą.
    Sterowniki pomogły.
    Co do WEP 64bit na standardowych sterownikch to udało sie go zmienić jak zmieniłem channel w AP na 1 z domyślnego 11.