Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VW Beta V -> problem z podłączeniem

kacper_lebork 07 Maj 2008 21:58 6333 8
  • #1 07 Maj 2008 21:58
    kacper_lebork
    Poziom 9  

    Witam. Mam problem z moim radyjkiem VW Beta V (made by grundig)

    Wedlug fotki:

    http://elektron.pol.lublin.pl/users/djlj24/studio24/kable/img/isoc3.gif

    Mam podlaczone:

    a) pod plusa -> 4 i 7
    b) pod minusa -> 8

    I radia nie moge w ogole wlaczyc. Czy jeszcze o czyms zapomnialem ?? Do admina -> przejrzalem strone Studia 24 oraz inne topic'y i nigdzie nie moge odnalezc odpowiedzi na moje pytanie, dlatego zakladam nowy topic.

    Bardzo prosze o pomoc. Z gory wielkie dzieki. Mam nadzieje, ze niedlugo w koncu odpale sprzet. Czekam na konrektne wskazowki. Pozdrawiam

    0 8
  • #2 07 Maj 2008 22:13
    tomaszdaw
    Poziom 17  

    Sprawdź na radiu tam jest rozrysowane podłączenie , ale wydaje mi się że BETA5 ma zasilanie 7 i 5, jak będe jutro w zakładzie to sprawdzę mam tam jakąś nową betę.

    0
  • #3 07 Maj 2008 22:18
    mjars
    Poziom 24  

    5 i 7 :+12V stały ,4 :+12V po stacyjce

    0
  • #4 07 Maj 2008 23:02
    kacper_lebork
    Poziom 9  

    mjars, a 4 pin nie moze byc pod stale 12V, bo to radio mam zamiar wsadzic do Golf'a II i nie bardzo odnajduje tam kabel z napieciem po przekreceniu stacyjki. A moge skrecic dwa kabelki od pinow 5 i 7 i podlaczyc pod jeden kabel od akumulatora ??

    Dodano po 26 [minuty]:

    Aha, wedlug kostki, ktora kupilem w elektronicznym, zeby podpiac kable to pin nr 5 jest opisany jako "elektryczna antena". Nie wiem czy sie tym sugerowac czy nie. Tak pisze, bo moze Wam cos to powie ;P czy opis kostki jest w ogole niewazne ?

    0
  • #5 07 Maj 2008 23:43
    SlaweK
    Poziom 43  

    Po prostu nie wszystkie kostki ISO dla różnych radii mają takie same okablowanie. W samym VW zależnie od rocznika było kilka sposobów podłączeń a nawety podobne radia w podobnym roczniku auta mogłą mieć różnie. Musi być plus stały(a czasem 2) by radio pamiętało nastawy i wpisany kod i powinien być plus po kluczyku by działała logika zapłonu. Jeśli podłączasz wszystkie plusy do stałego to zmierz prąd który radio pobiera na wyłączonym by nie było niespodzianek z rozładowywaniem akumulatora. Auta VW zwykle nie mają anteny automatycznej a zasilają antenę przez kabel antenowy.

    SławeK

    0
  • #6 08 Maj 2008 00:17
    kacper_lebork
    Poziom 9  

    Denerwuje mnie to juz, ze nie moge sobie poradzic z taka prosta rzecza jak podlaczenie radia :| dlatego dolaczam skan, karteczki, ktora jest na radiu. Powiedzcie mi konkretnie co musze podlaczyc. DZIEKI
    VW Beta V -> problem z podłączeniem

    Nie wiedzialem, ze dzwiek z glosnikow moze byc tak oczekiwana rzecza ;P

    Kolega nie zauważył przycisku "Załaduj zdjęcie? Poprawiłem. [Mirek Z.]

    1
  • #7 08 Maj 2008 09:22
    damiancz
    Moderator Radia Samochodowe

    Tak jak masz opisane dwa stałe "+" , a trzeci to S /po stacyjce jeśli chcesz aby działała logika zapłonu lub też na stałe/ i oczywiście "-" ;)

    1
  • #8 08 Maj 2008 14:23
    kacper_lebork
    Poziom 9  

    Problem rozwiazany ;D okazalo sie, ze mialem maly nielad z kablami, a jak juz wszystko bylo dobrze podlaczone to jeszcze bezpiecznik okazal sie felerny. Wszystko juz gra. Teraz musze problem z podswietlaniem tylko rozwiazac ;) Dzieki wszystkim

    0
  • #9 08 Maj 2008 15:03
    SlaweK
    Poziom 43  

    Jak zapewne nie wiesz radia VW podświetlają tylko gdy włączone są światrła w aucie i do tego służy plus oznaczony słoneczkiem który pojawia się po włączeniu swiateł, z podświetlania deski rozdzielczej.

    SławeK

    1
  Szukaj w 5mln produktów