Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

sterownik - moduł sterujący

pp100 08 Maj 2008 10:27 4429 5
  • #1 08 Maj 2008 10:27
    pp100
    Poziom 2  

    Witam wszystkich zainteresowanych

    Jestem posiadaczem Junkers`a Euroline ZW23KE21. Piec ma 5 lat i działał do wczoraj. Dziś piec nie dział całkowicie. Wygląda jak by nie było zasilania pieca. Wymieniełem bezpiecznik 2Amp na sterowniku (który sie przepalił), ale nic to nie dało. Żadna dioda nie świeci, całkowita "cisza".
    Podejrzewam ze "padł" cały moduł.
    Pytanie:
    Czy ktoś miał taki przypadek i wie jaki element mógł zostać uszkodzony na płycie?
    Czy gdzieś naprawia sie takie moduły?

    Dzieki i pozdrawiam

    1 5
  • #2 08 Maj 2008 19:42
    DonRomano
    Poziom 33  

    A po co ta ankieta?

    Sprawdź warystory na płycie głównej oraz wszystkie ścieżki w okolicy zasilania.
    Zakładam, że napięcie w gniazdku sprawdziłeś.

    0
  • #3 11 Maj 2008 22:59
    mirrzo

    Moderator na urlopie...

    Usterka na płycie po stronie zasilania.
    Czy może podłączałeś regulator pokojowy?

    1
  • #4 12 Maj 2008 08:07
    pp100
    Poziom 2  

    Poszukuje trafa ERA typ: ei 48/20,5 ; parametry pri: 230v 50/60hz
    sec1: 19v 10va
    sec2 230v 0,1va
    ta: 70C

    moze ktos zna zamiennik, lub zamiast tego jednego jakies dwa o tych parametrach. Trafo jest do zasilania płyty głównej modulu pieca Junkers

    2
  • #5 22 Lut 2010 14:06
    autowig
    Poziom 10  

    Podłączałem regulator pokojowy do Junkersa ZW14-2 DV KE-23. Wydawało się nic prostszego. Instrukcja jest, więc do roboty. Po włączeniu jednak bęc. Nie ma zasilania. Nie bardzo wiem co dalej. Najpierw usunąłem pierwszą zworkę z lewej na pierwszym i drugim zacisku. Pod te zaciski podłączyłem zwykły sterownik (czujnik temperatury). Piec uruchomił się, lecz po rozłączeniu regulatorem dalej pracował. Wobec tego zdjąłem zworkę z zacisków 4 i 5, a włączyłem ją pod zaciski 5 i 6 jak to w instrukcji. Po tym włączyłem i nic. Tak jakby nie było zasilania. Mimo, że potem powróciłem do pierwotnych ustawień kontrolka zasilania nie zaświeciła się.
    Jak właściwie powinien być podłączony regulator, bo ten rysunek nr 18 w instrukcji to jakaś zmyłka.
    Na elektronice to ja się nie bardzo znam, ale regulator już nie jeden w innych piecach podłączałem.

    0
  • #6 22 Lut 2010 16:37
    mirrzo

    Moderator na urlopie...

    Spaliłeś bezpiecznik na płycie

    0