Elektroda.pl
Elektroda.pl
X
Metal Work Pneumatic
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CLAGE 13,5 kW model CBX13 Świecąca sie kontrolka Overheat

bobuss 08 Maj 2008 17:59 4450 23
  • #1 08 Maj 2008 17:59
    bobuss
    Poziom 16  

    Witam !!
    Posiadam ogrzewacz przepływowy firmy CLAGE - model CBX13 moc 13,5kW.
    Posiada panel 2 cyfrowy wyświetlający ustawiona temperaturę wody.
    Działał prawidłowo , natomiast po skończeniu sie gwarancji wygasła kontrolka POWER i zaświeciła sie czerwona kontrolka OVERHEAT. Od tej pory przepływowy nie podgrzewa wody. Został sprawdzony filtr i był czysty , ciśnienie wody tez jest prawidłowe, Zasianie tez jest OK. Został wymieniony układ dozujący wody mechaniczny ( z wbudowanym zaworkiem regulującym)
    proszę o pomoc !!
    Pozdrawiam

    0 23
  • Metal Work Pneumatic
  • #2 08 Maj 2008 18:33
    pwmis
    Poziom 18  

    Wygląda jakby wyrzuciło zabezpieczenie termiczne grzałek. Ponieważ zaświeciła się kontrolka powinieneś mieć gdzieś na zespole grzewczym przycisk termika który ponownie załączy grzanie. Najlepiej jakbyś wstawił zdjęcie (oczywiście bez obudowy)

    Dodano po 21 [minuty]:

    Nie wiem czy masz więc dorzucam instrukcję i zestaw części.

    Więc problem jest w 4 (safety thermal cut-out) lub w 14 (temperature sensor 2000) lecz ja stawiam na 4.
    pozdrawiam

    0
  • #4 09 Maj 2008 16:55
    pwmis
    Poziom 18  

    Tak na w razie czego wciśnij czerwony przycisk na zdj.ddd[2] jeśli to nie przyniesie skutku (a podejrzewam, że nie z tego co wcześniej napisałeś) na zdj.aa7034[2] zaznaczyłem element jest to zabezpieczenie termiczne, na omomierzu powinno mieć ciągłość, jeśli nie ma, to przeczytaj z niego jaką ma wartość temperatury i wymień na nowe i pamiętaj o paście przewodzącej. Jak by nie było czeka Cię demontaż modułu. Jakby coś to pytaj dalej.
    Pozdrawiam

    Moderowany przez skryn:

    https://www.elektroda.pl/rtvforum/topic1015044.html



    CLAGE 13,5 kW model CBX13 Świecąca sie kontrolka Overheat

    CLAGE 13,5 kW model CBX13 Świecąca sie kontrolka Overheat

    0
  • Metal Work Pneumatic
  • #6 16 Maj 2008 19:34
    pwmis
    Poziom 18  

    Chyba mnie zaćmiło :) .
    To triak, możesz go sprawdzić w taki sposób: https://www.elektroda.pl/rtvforum/topic342278.html

    A i B to anody C to dren

    Jak masz na wyjęty moduł to sprawdź grzałki czy mają ciągłość.
    No i pozostaje do sprawdzenia ntc tylko nie wiadomo jaka jest jej rezystancja. sprawdź płytkę czy nie są wypalone nóżki styczników.
    Zapodaj zdjęcie płytki od strony druku.

    0
  • #7 17 Maj 2008 00:23
    bobuss
    Poziom 16  

    Witam !!
    No więc sprawdziłem wg tych instrukcji ten triak. poniżej zamieszczam obrazek jak sprawdziłem triak. do A podaje minus , do B plus a na C puszczam impuls. po czym zarówka się oswieca , i swieci. natomiast wyczytałem sie na zamieszczonym przez Ciebie linku , ze powinno równeiz działac to przy zamienionych anodach - tzn ze do A plus , a do B minus. niestety w tym połozeniu zarówka sie nie oswieca po otrzymaniu napiecia

    Moderowany przez skryn:

    https://www.elektroda.pl/rtvforum/topic1015044.html



    CLAGE 13,5 kW model CBX13 Świecąca sie kontrolka Overheat

    0
  • #9 17 Maj 2008 11:36
    pwmis
    Poziom 18  

    Wymiń go. Jak nie będzie takiego to inny, byle miał 25A i 50mA prąd bramki.

    0
  • #10 20 Maj 2008 02:34
    bobuss
    Poziom 16  

    kupiłem 26 A , 700V bo innych nie było :) teraz musze kupic kolanko przyłaczeniowe , zerwałem gwint na nim :( bedzie ceżko go dostac bo jest pod kontem 45stopni i z jednej strony gwint 1/2 cala a z drugiej gwint 1/4 cala ohh

    0
  • #11 20 Maj 2008 15:37
    ANDYW6
    Poziom 24  

    Zamiast kolanka zastosuj wężyk z odpowiednimi końcówkami.

    0
  • #12 20 Maj 2008 16:07
    arturavs
    Poziom 39  

    Witam
    Pierwszo słyszę żeby triak miał dren?

    Anody x2 i bramka do sterowania.

    I od kiedy to triak jest stosowany jako zabezpieczenie termiczne?


    Pozdrawiam
    Arturavs

    0
  • #13 21 Maj 2008 00:34
    bobuss
    Poziom 16  

    Witam !! Po wymianie triaka nadal pali sie kontrolka Overheat
    Sprawdziłem przekaźniki - styki oraz cewki w nich są OK
    Wiec czekam na dalsze podpowiedzi

    0
  • #14 21 Maj 2008 09:50
    arturavs
    Poziom 39  

    Witam

    Jak widzę dobrze ,to na wyświetlaczu jest 38 st. C ?
    Taką masz temperaturę wody w instalacjii?
    Sprawdź termistor. To jest ten okrągły element od którego idą dwa czarne przewody do płytki . Na dole, lekko po prawej stronie zdjęcia.

    Pozdrawiam
    Arturavs

    0
  • #15 21 Maj 2008 11:40
    bobuss
    Poziom 16  

    Witam !!
    38c na wświetlaczu to ustawiona temperatura do jakiej ma nagrzewac wode. regulacja od 38C do 55C. jak sprawdzic termistor ? poprosze o wskazówki

    0
  • #16 21 Maj 2008 12:15
    arturavs
    Poziom 39  

    Witam

    Odepnij kostkę z płytki ,i miernikiem sprawdź jaki ma opór. Przy podgrzewaniu , np. ręką opór powinien się zmieniać. Tylko że nie wiadomo jaka była wartość fabryczna rezystancji. Możesz jeszcze spróbować zewrzeć przewody od niego ,lub z odłączoną kostką. Powinien ruszyć ale nie będzie regulacji.

    Pozdrawiam
    Arturavs

    0
  • #17 21 Maj 2008 17:25
    bobuss
    Poziom 16  

    hmm.. więc juz wczesniej probowałem sztuczke z zmostkowanym termistorym na wejsciu. nic to nie pomogo niestety , a wartosc zmierze. ale wydaje mi se że nie on jest oprzyczyną

    0
  • #18 21 Maj 2008 21:34
    arturavs
    Poziom 39  

    Witam

    Na 99% jest przyczyną. Resztę sam wyeliminowałeś podczas pomiarów. W większości przypadków uszkodzeniu ulegają elementy elektromechaniczne , tj. styczniki , przekaźniki , termiki. Ty te elementy już wykluczyłeś , tzn. sprawdziłeś i są ok. Więc co pozostaje?

    Pozdrawiam
    Arturavs

    0
  • #19 21 Maj 2008 21:49
    bobuss
    Poziom 16  

    No tak - tylko ze odłączyłem termistor i zrobiłem mostek i nic to nie dało , chyba że sprubuje potencjometr podłączyc 0-1Kohm i na jego podstawie wyregulowac temperature wody moze to cos da

    0
  • #20 23 Maj 2008 10:17
    bobuss
    Poziom 16  

    Wiec tak - po przemierzeniu termistora zanotowałem wyniki:
    przy temp 25C - 25,7 Ohm
    przy temp 30C - 26,3 Ohm

    czyli zmienia sie wartosc. Więc zostaje jedynie przy elektrnice szukac tylko od czego by zaczać

    0
  • #21 24 Maj 2008 12:40
    pwmis
    Poziom 18  

    bobuss napisał:
    chyba że sprubuje potencjometr podłączyc 0-1Kohm i na jego podstawie wyregulowac temperature wody moze to cos da


    Tak spróbuj, to że masz rezystancję i się zmienia wraz ze wzrostem temperatury nie oznacza, że jest OK bo jego prawidłowe parametry mogą wynosi np 2,4 ohm a nie 24 ohm.

    Spróbuj jeszcze wcisnąć oba przyciski jednocześnie i przytrzymać je ok. 5 sek. - może elektronika ma jakąś formę resetu?

    0
  • #22 24 Sie 2010 20:04
    bobuss
    Poziom 16  

    potrzebny schemat bezwzględnie najlepiej jakaś osoba która ma ten podgrzewacz i czyta ten mail to niech zmierzy wartość termistora(taki okrągły biały) byłbym bardzo wdzięczny. Przepraszam że dopiero teraz piszę ale miałem mnóstwo pracy..

    1
  • #23 25 Sie 2010 23:44
    bobuss
    Poziom 16  

    Jak na razie kupiłem termistor NTC 10K , po kontakcie z serwisem Clage otrzymałem charakterystykę tego czujnika temperatury. obudowa w której był włożony stary termistor rozwierałem i na jego miejsce wrzuciłem nowy termistor. kontrolka Overheat już się nie świeci, teraz przyłączenie do wody i zobaczymy czy zadziała, jutro dam znać.

    0
  • #24 26 Sie 2010 12:35
    bobuss
    Poziom 16  

    No i znowu zostałem w kropce, kontrolka overheat przestała się świecić, w trakcie przepływu wody przez podgrzewacz zapala się kontrolka POWER, przekaźniki się nie załączają, woda jest zimna. przed zabezpieczeniem termicznym nie ma napięcia w ogole.

    0