Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

wzmacniacz antenowy

rysiu 23 Sty 2004 16:59 2103 10
  • #1 23 Sty 2004 16:59
    rysiu
    Poziom 12  

    Wiatam
    Czy przyczyną przechodzących pasów na ekranie z góry w dół może być zbyt duże wzmocnienie wzmacniacza antenowego. Jest założony 35-pęcio dB.
    Dzieki :?:

    0 10
  • #2 23 Sty 2004 17:06
    Pi-Vo
    Poziom 37  

    Spotkałem się z tym ,przyjżyj się dobrze[,] czy nie ma prześwitów z innych programów.35dB to dużo i jak silna stacja przesteruje wzmacniacz[,] to robi się z niego mieszacz ,wszystko zaczyna się na siebie nakładać.Nagminne jest to w antenach z drucianej kratki ze wzmacniaczem.Trzeba zmniejszyć wzmocnienie[,] albo w ogóle wywalić wzmacniacz[,] jak sygnału wystarcza.

    0
  • #3 23 Sty 2004 17:33
    skjold
    Poziom 11  

    Witam-zgadzam się z Pi-Vo, włącz tv bez wzmacniacza.Pewnie będzie śnieżył, ale pasy powinny zniknąć.Jeśli nie, sprawdż filtrację zasilacza(B+)
    i dalej.Oczywiście chodzi o kondensztory elektrolityczne.
    Andrzej

    0
  • #4 23 Sty 2004 20:22
    szczepang
    Poziom 18  

    wymień elektrolit filtrujący w zasilaczu antenowym[.]

    0
  • #5 23 Sty 2004 21:16
    rysiu
    Poziom 12  

    Dzieki za rady. Jak wyciągne zasilacz z gniazdka to pasy znikają, ale kosztem "śnieżenia". Mimo tego obraz jest i tak lepszy. Spróbuje założyć coś słabszego, ale dopiero w poniedziałek.
    Pozdrowienia

    0
  • #6 23 Sty 2004 21:20
    colur
    Poziom 15  

    Załóż zasilacz regulowany .Zdaje egzamin w takich przypadkach szczególnie w zimie gdy antena jest słabo dostępna.

    0
  • #7 23 Sty 2004 21:26
    zdzich42
    Poziom 40  

    Ciekaw jestem czy mimo wszystko zaglądnąłeś do tego zasilacza, może jednak to ten banalny jedyny elektrolit do wymiany?

    0
  • #8 14 Kwi 2005 23:05
    kalpio
    Poziom 2  

    mam podobny problem z tymi pasami i bylbym wdzieczny o info (na pw albo tutaj) jak wymienic ten elektrolit bo nie za bardzo znam sie na tym wszystkim, tak zawany laik :-)

    0
  • #9 15 Kwi 2005 09:51
    maryann
    Poziom 37  

    Ja wstawiam za (zwykle) 100/25 - 220µ/35V/105°. Jest spokój na zawsze; choć w dwóch przypadkach i one wysiadły po roku- pewnie jakaś kiepska seria.
    Czsaem efekt pasów może dać kiepski wzmacniacz, nie koniecznie o dużym wzmocnieniu ale np. zalany, "zasiarczony" lub jeśli jest za mocny w stosunku do miejsca ustawienia anteny (za silny sygnał z nadajnika), lub też jeśli przed anteną są linie enegetyczne.

    0
  • #10 15 Kwi 2005 12:05
    druid756
    Poziom 13  

    tak ponieważ za duży wzmacniacz zakłuca działanie odbiornika

    0
  • #11 15 Kwi 2005 14:29
    GKVIDEO
    VIP Zasłużony dla elektroda

    Witam temat poruszany przez autora postu ewidetnie wskazuje na uszkodzenie zasilacza czyli filtracji napięcia zasilania jak to już napisali : "skjold" , "szczepang" no i oczywiście " zdzich 42" , a koledze "kalpio" radzę kupić nowy zasilacz i będzie miał po problemie koszt ok. 6-10 zł , pozdrawiam G&KVIDEO

    0