Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blaupunkt TOKYO RDM 169 ROZSTRAJA SIĘ SAMOCZYNNIE

Krzysiek007 10 Maj 2008 10:48 1708 3
  • #1 10 Maj 2008 10:48
    Krzysiek007
    Poziom 20  

    Witam.
    Mam koledzy problem z radyjkiem Blaupunkt TOKYO RDM 169 problem polega mianowicie na tym, że po ustawieniu radyjka na daną stacje po kilku minutach zaczyna się samo rozstrajać i jedzie z częstotliwością w górę lub w duł o 2 lub kilka Mhz i widać to na wyświetlaczu (przestraja się samo po mimo tego, że dobrze gra) Scalak od PLL oraz scalak XC390239FU(Motorola) okropnie się grzeją nie idzie utrzymać palca na 2s, bo parzy i nie wiem czy to nie ich wina, że częstotliwość sobie szaleje.
    Podczas włączania radyjka występuje taki dziwny pisk jak by pisk pochodzący z jakiejś przetwornicy (Wydaje mi się jak by się końcówka mocy wzbudzała) ten pisk idzie wyeliminować dopiero jak pokrętło głośności się zacznie przekręcać i dojdzie do załóżmy połowy głośności radyjka i wówczas ustępuje pisk i dopiero wchodzi fonia.
    Sprawdziłem radyjko pod względem zimnych lutów znalazłem kilka koło złącza zasilania, ale to na razie tylko tyle.
    Napięcia sprawdzone ze schematem i są OK.
    Macie Koledzy jakieś sugestie, co może boleć te radyjko, bo ja nie jestem obcykany z radyjkami:(
    Ale z naprawą bez problemu sobie poradzę posiadam cały niezbędny sprzęt.

    (Szukałem na elce podobnego tematu ale niestety nic nie znalazłem tym razem :( :( )

    0 3
  • Pomocny post
    #2 10 Maj 2008 15:01
    djlj24
    Spec od car audio

    DigiCeiver do wymiany czyli ta Motorola z tyłu radia. Możesz próbować łatać przelotki i robić przelut tego układu ale na niewiele się to zdaje. A ciepły to ma być bo pracuje jako procesor DSP.

    0
  • #3 10 Maj 2008 16:01
    Krzysiek007
    Poziom 20  

    No to kaban i to nieźle :(
    Masz może na zbyciu tego DSP ? :]

    Znasz może przyczynę jego uszkodzenia ?
    Jakoś nie widzi mi się wymiana, jeśli okaże się,że "nowy" DSP też siadnie za jakiś czas :(
    Czy po prostu Motorola coś nie dopieściła z tymi, prockami ?


    PS.
    Liczyłem na to, że zainteresujesz się tematem :) wiedziałem, że od razu coś dobrze podpowiesz :)

    Po wpisaniu kluczowego słowa DigiCeiver znalazłem sporo informacji i teraz wiem, że to w sumie typowa usterka pogadam z wujkiem czy dalej męczyć radyjko z przelotkami czy sobie odpuścić.

    Jeszcze raz wielkie dzięki za informacje i nakierowanie na problem.


    Radyjko pracuje u mnie już kilka h jak zacząłem je chłodzić w samochodzie podobno działało max 15minut.
    Jak wujek się zgodzi to podniosę tą nieszczęsną motorolke posprawdzam, co i jak podkleję ją na wyprofilowany radiator i zobaczymy czy to coś pomoże.

    0
  • #4 14 Maj 2008 17:42
    kris-644
    Poziom 21  

    Witam.Czesto w tych Blaupunktach uśmiechach robiłem radiatorki z aluminium z pastą przewodzącą i było dobrze.Ale bywaly i przypadki beznadziejne.Zrób przelotki i radiator i powinno chodzić.Krzysiek

    0