Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

lutowanie - kondensatory

lamcpp 10 Maj 2008 12:21 1895 8
  • #1 10 Maj 2008 12:21
    lamcpp
    Poziom 12  

    Dzień dobry.
    Czytałem posty na tym forum odnośnie lutowania kondensatorów. Kupiłem lutownice, jakieś tam pasty i tak szczerze mówiąc nie za bardzo mi idzie to lutowanie.
    Lutuję wg następującego schematu:
    1) metodą siłową usunąłem wadliwe kondensatory, oraz zakupiłem takie same, o tej samej mocy, temp. itp.
    2)włączam lutownicę na 10 minut, aby się nagrzała, po czym przykładam ją do drutu cyny, aby nabrać cynę
    3)następnie jedną ręką ustawiam kondensatory a drugą przykładam lutownicę na 3 sekundy do punktu styku między nóżką kondensatora a płytą główną.

    Efekt mojego lutowania widać na zdjęciach:( kondensatory niby są wlutowane, a ale jakby słabo przytwierdzone, bo gdy złapię za "główkę kondensatora" to można kondensatorem poruszyć na boki, jest mało stabilny.
    Poza tym płyta główna mi nie odpala. A więc coś muszę robić źle. Tylko co?
    Nie wiem czy ten drut z cyną nadaje się do lutowania kondensatorów?
    I jak zrobić by kondensatory były bardziej stabilne, trzeba dodawać więcej cyny?
    proszę o jakieś wskazówki dla początkującego

    foto:
    lutowanie - kondensatory

    2:
    lutowanie - kondensatory
    3:
    lutowanie - kondensatory

    0 8
  • #2 10 Maj 2008 13:37
    Mikroprocesor
    Poziom 12  

    Musisz skrócić nóżki od kondensatorów. Nie musisz używać dużo cyny, gdy bierzesz cynę powinieneś na chwilę (po wzięciu cyny) włożyć grot do kalafonii na sekundę. Czy moja metoda pomogła? Pozdrowienia :D

    0
  • #3 10 Maj 2008 14:25
    iwan3000
    Poziom 15  

    Źle lutujesz. Prawidłowo powinno się najpierw włożyć element, następnie przykładasz grot do pola lutowniczego i zaczynasz drugą ręką dodawać cyny. Następnie odciągasz cynę, a grotem grzejesz jeszcze ok. sekundy, żeby cyna ładnie się rozlała na polu lutowniczym. Dla czego lutujesz te kondensatory powierzchniowo? przecież na płytce powinny być dziury, żeby przełożyć nogę i przylutować ją od spodu.

    0
  • #4 10 Maj 2008 15:18
    lamcpp
    Poziom 12  

    lutuję powierzchniowo, ponieważ płyta nie chce wyleźć z obudowy, i chyba wmontowana tam jest na stałe.

    Na płycie nie ma dziur bo wypełnione są one cyną po poprzednich kondensatorach a nie mam odsysacza żeby je oczyścić.

    w tym wypadku do Twojej metody..potrzebowałbym 3 rąk... lewą ręką wkładam element i przytrzymuję go, a prawą przykładam grot do pola lutowniczego, nabierając na niego uprzednio cyny..
    i efekt mizerny:(

    0
  • #5 10 Maj 2008 15:41
    joy_pl
    VIP Zasłużony dla elektroda

    1.Dobra rada daj to komuś do zrobienia…
    2.Tak jak radził ci kolega wyżej trochę dokładniej https://www.elektroda.pl/rtvforum/topic1006940.html

    Dodano po 2 [minuty]:

    Poza tym
    Każdą płytę można wyciągnąć bez jej uszkadzania, trzeba tylko popatrzeć jak jest przymocowana…
    Przy takim lutowaniu obawiam się, że mogłeś ją uszkodzić całkowicie (przegrzanie, ładunki elektrostatyczne…)

    0
  • #6 11 Maj 2008 00:11
    telemah
    Poziom 27  

    Ta płyta raczej już działać nie bedzie :!::D już przy samym "usuwaniu kondensatorów metodą siłową przerwałeś połączenia w którejś tam warstwie płyty i d_pa zbita :D

    0
  • #7 13 Lip 2008 17:18
    lamcpp
    Poziom 12  

    pytanie dotyczy już innej płyty...wcześniej były zamontowane kondensatory 2200 uF o napięciu 6,3V, poszedłem do sklepu z kondensatorem by dostać 2 takie same, sprzedawca dał mi kondensatory prawie takie same, ale mające inne napięcie (10V)
    Czy to może być przyczyną że po wmontowaniu ich płyta nie działa?

    0
  • #8 13 Lip 2008 18:10
    max-energy
    Poziom 22  

    jeżeli jest na 10V to nie. Kondensatory po prostu wytrzymają większe napięcie. Ważne jest to aby miały tę samą pojemność i większe lub równe napięcie pracy.

    0
  • #9 14 Lip 2008 00:49
    Paweł_S
    Poziom 18  

    iwan3000 napisał:
    Prawidłowo powinno się najpierw włożyć element, następnie przykładasz grot do pola lutowniczego i zaczynasz drugą ręką dodawać cyny. Następnie odciągasz cynę, a grotem grzejesz jeszcze ok. sekundy, żeby cyna ładnie się rozlała na polu lutowniczym.

    Sorry, że się wtrącam, ale sądzę, że grzanie pól lutowniczych spowoduje w końcu ich oderwanie się od laminatu. O ile wiadomo to powinno się grzać końcówkę samego elementu i dopiero potem przykładać drut cynowy.

    0