Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio z Fiata AD 182 M - napis WIND i nie działa tuner

doomelek 11 Maj 2008 19:15 1948 3
  • #1 11 Maj 2008 19:15
    doomelek
    Poziom 16  

    Witam
    Po włączeniu pojawia się taki napis na wyświetlaczu i niestety nie działa przełączanie pasm programów i strojenie. Odtwarzanie kaset i wszystkie inne funkcje (regulacje audio i inne opcje) działaja poprawnie.

    Symbol na radiu jest AD 182 M ale sprawdzając na stronce z modelami radii samochodowych (http://halny.tatrynet.pl/bbm/pliki/Radio_w_BBM_przewodnik.pdf?PHPSESSID=9efcd839104b4550fa0d0e92d5a69037) wyszło że jest to model M2 (wyglądem identyko).

    0 3
  • #2 11 Maj 2008 19:22
    damiancz
    Moderator Radia Samochodowe

    Może być uszkodzony jakiś mikroprzełącznik w magnetofonie , lub coś po drodze np. jakiś tranzystor - a na odległość trudno postawić diagnozę.

    0
  • #3 11 Maj 2008 20:20
    doomelek
    Poziom 16  

    Mikroprzełączniki są 3 i są ok. Jeden jest od przewijania, drugi jest od rewersu a trzeci od włożenia kasety i wszystkie reaguja poprawnie.

    No tak jakiś tranzystor może może tylko na co wskazuje ten napis WIND ? Na pewno jak by było wiadomo to obszar poszukiwań trochę by się zawęził. Może jest uszkodzony jakiś układ wchodzący w tor tunera.

    Może ktoś ma jakieś instrukcje w których opisane są pojawiające się błędy w tego typu radiach ?

    Dodano po 39 [minuty]:

    Znalazlem manual ale niestety w obcym jezyku ;( .... chyba po czesku ... coś tam jest o tym napisie WIND ale o co chodzi nie kumam. Może ktoś jest lingwistą ?? ;-)

    0
  • #4 11 Maj 2008 20:46
    doomelek
    Poziom 16  

    Po kolejnych oględzinach okazało się że napisa WIND oznacza przewijanie taśmy. Wyglada na to że po wyciągnięciu kasety radio dalej sygnalizuje przewijanie taśmy napisem WIND tylko dlaczego .... szukamy dalej......

    ------------------------------------------------------------------------------

    Na szczęście problem rozwiązany. Okazało się że gdzieś nie łączyło na płycie głównej gdzie szły sygnały z mikroprzełączników z mechanizmu kasety. Troche podlutowałem tu i tam i na razie śmiga aż miło.

    Dziękuję wszystkim za zainteresowanie.

    0