Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czy zasilanie mozna podłączyć do nie używanych par skrętki??

24 Sty 2004 09:37 3066 12
  • Poziom 13  
    Czy ktoś już próbował podłańczać zasilanie do nieużywanych par skrętki??
    Czy zakłucenia i straty są duże??
    Na jakiej długości to może działac???
  • Poziom 20  
    Witam,

    Nie używane pary skrętki używa się do zasilania switcha, huba jesli tam gdzie jest zamontowany nie ma dostępu do żródła zasilania. Na Allegro gościu sprzedaje takie przjściówki. Jeśli chodzi o zakłócenia to Ci nie powiem bo nie byłem w potrzebie by takie coś stosować. Co do odległości to zapewne na dużą odległość.

    Pozdrawiam,
    Przemek
  • Poziom 17  
    oczywiście można, przecież tylko 1,2,3,6 są używane czyli pomarańczowa i zielona para, niebieska i brązowa są wolne a co do długości to przeważnie urządzenia są zasilane prądem stałym, więc harmonicznych raczej nie będzie...................
  • Poziom 28  
    jurex2 napisał:
    przeważnie urządzenia są zasilane prądem stałym, więc harmonicznych raczej nie będzie...................

    Akurat... Mostek i dwa kondki nie filtrują wszystkiego, a wiekszość prostych zasilaczy właśnie tak jest zbudowana. Ale to raczej akademickie dywagacje...
    Tak poza tym technologia ta nazywa się PoE (Power over Ethernet) i została ustandaryzowana. Według standardu możesz puścić 48V. O ile pozwoli ci kabel, bo ostatnio kupiłem jakiś na którym pisało 35V :(
    W necie, szczególnie na zagranicznych stronkach traktujących o WLAN są fotki jak zabudować zwykłe gniazdko zasilające jack do podwójnego gniazdka ethernetowego.
  • Poziom 28  
    Nie żebym się chwalił, ale: zasilacz własnej roboty, 12V 6A, 3 switche 5port, 1 switch 8port, razem ok. 100mb do ostatniego (zasilane po kolei), "+" jedna para "-" druga, śmiga aż miło.
  • Poziom 13  
    techrys napisał:
    Nie żebym się chwalił, ale: zasilacz własnej roboty, 12V 6A, 3 switche 5port, 1 switch 8port, razem ok. 100mb do ostatniego (zasilane po kolei), "+" jedna para "-" druga, śmiga aż miło.

    No dobra czy dobrze rozumiem swiche masz co 50m???
    Czyli zasilanie ma dł. 50m??? czy 100 po skrętce???
  • Poziom 28  
    Średnio co 25m, do najdalszego switcha jest ok. 100m
    Zasadnicza kwestia to dobra filtracja napięcia, przy złej filtracji są cuda z siecią.
  • Poziom 34  
    techrys napisał:
    przy złej filtracji są cuda z siecią.


    Źle odfiltrowane napięcie = tętnienia - indukują się w pozostałych żyłach skrętki no i zakłócają pracę LAN.
    Zależność prosta :
    Dłuższy przewód = większe zakłócenia od tętnień :) .

    Mam tak zasilane Acces Pointy.
    Przy 20m przewodu na zwykłym zasilaczu ping odpowiadał ale gubiły się pakiety. Po zbudowaniu zasilacza stabilizowanego 5V / 2A jest OK.
  • Poziom 13  
    Cytat:

    Mam tak zasilane Acces Pointy.
    Przy 20m przewodu na zwykłym zasilaczu ping odpowiadał ale gubiły się pakiety. Po zbudowaniu zasilacza stabilizowanego 5V / 2A jest OK.


    Rozumiem że zasilacz stabilizowany powinien wystarczyć???
    A jakby zasilanie z akumulatora podciągnąć? :D
    Oczywiście przy swichu obniżyć nap. do 5V??
  • Poziom 13  
    Hej
    Ja usiebie w sieci mam zasilanego switha w ten sposób ale zasilam go dwoma wolnymi parami przewodów bo na jednej byl za duzy spadek napiecia i dzialalo to kulawo. (odleglość okolo 50m)
  • Poziom 34  
    Jeśli chodzi o spadki napięcia, to switch możesz zasilić 12V, bo i tak ma wewnątrz stabilizator obniżający to napięcie do 5V. Wtedy nie będzie problemu ze spadkiem :) .