Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

CDP-X505ES - odtwarzacz a nie odtwarza...

savi32wro 12 May 2008 09:46 2482 11
  • #1
    savi32wro
    Level 10  
    Witam,



    nabyłem sobie na aukcji w naiwnej wierze, że kupuję sprawne urządzenie odtwarzacz cd jak w tytule i niestety nie działa.
    Objawy: załadowałem płytkę, odczytał listę utworów, zapodałem nr 1 - gra, nr 2 - gra, nr 6 - gra i zostawiłem aby wysłuchać, w połowie utworu bum i cd przeskoczył na 1, odtwarza 3 sek i znów na początek 1 i tak w kółko. Wsadzałem i wyjmowałem płytę, pstrykałem przełączaniem utworów, zdjąłem górną pokrywę i dmuchałem w laser i nagle zaczął grać, zostawiłem i tak zagrał całą płytę. Potem wsadziłem inną i inną i inną i grał cały wieczór i pół nocy. Ucieszyłem się. Do rana. Rano zima. Czyta listę utworów a potem nic, zero reakcji, mogę sobie przełączać utwory do woli lecz nie zagra ani sekundy. Wyczaiłem, że silnik bezustannie kręci płytą, nawet jak naciskam open to płyta z rozpędem opada na szufladę i szorując hamuje a silnik dalej się kręci. Jedyny mi znany specjalista od tych odtwarzaczy po kontakcie mailowym delikatnie zasugerował, że może być duża kiszka.

    I teraz, ponieważ poprzedni mój post trafił do kosza w tempie ekspresowym, moje intencje wynikające z napisania tych słów. Być może ktoś już spotkał się z podobnym zachowaniem odtwarzacza jak w tytule i zechce podzielić się wiedzą cóż za przyczynę odkrył i jeśli się dało to jak ją usunął.

    Aha, być może niecierpliwe paluszki moderatora pozwolą trochę pożyć owemu postowi. Będę wdzięczny.
  • #2
    djlj24
    Car audio specialist
    Wybrałeś zły dział - takie sprawy pisze się w Audio Początkujący.
    Po prostu kupiłeś trupa, którego teraz trzeba reanimować. Fajny to CD - ja bym nad nim posiedział i próbował go jeszcze ożywić, tylko do tego trzeba wiedzy i sprzętu.
  • #3
    savi32wro
    Level 10  
    to teraz rozumiem. przenieść ten post do tamtego działu?

    nie mam zamiaru sam grzebać w tym odtwarzaczu, chyba że to sprawka np. spalonego rezystorka przez który wariuje napęd silnika - bo i tak może być.
    Chodzi mi o to aby sprawdzić czy ktoś już się spotkał z dokładnie takimi objawami.

    Co do odtwarzacza, wiem, że to 14 letni sprzęt, swiadomie go kupiłem. Mam sentyment do tych klocków i tyle. Wolę ryzyko, że się nie uda go naprawić niż kupić jakieś plastikowe pudełko teraz produkowane. Kilka miesięcy na niego czekałem bo najpierw jeździł sobie w paczce po niemczech a potem leżał u mojej znajomej i czekał na okazję transportu i cholernie mi się podoba, tak z wyglądu jak i z dzwięku. Może przez te jazdy w paczce ześwirował?
  • #4
    User removed account
    User removed account  
  • #5
    savi32wro
    Level 10  
    tak, pierwsze o czym pomyślałem to laser lecz gdy przez tą chwilę grał to bez zająknięcia brał wszystkie płyty - oryginalne, porysowane, cdr-y. Laser może działać wybiórczo - raz doskonale a raz wogóle? Może to coś ze sterowaniem silnika bo jak opisałem od momentu naciśnięcia POWER silnik cały czas się kręci.
  • #6
    User removed account
    User removed account  
  • #7
    savi32wro
    Level 10  
    dzięki, teraz rozumiem jasno i konkretnie. poszukam tego o czyszczeniu i wieczorem zasiądę do urządzenia. wczoraj posprawdzałem wszystkie taśmy i złącza przy transporcie, ewentualne naloty na elementach połączeniowych - nie pomogło.
  • #8
    savi32wro
    Level 10  
    Lipa, czyszczenie lasera nic nie zmienia, zresztą czysty był jak łza, cały cedek w środku wygląda jakby był prosto z magazynu, zero kurzu.

    Rozebrałem transport prawie w drobny mak, sprawdziłem wszystkie taśmy, każdą złączkę, chciałem się nawet dobrać do pryzmatu ale w tym kss272 to trochę niemożliwe bez większej ingerencji, zresztą on jest tak zabudowany, ze musiał by stać koło wylotu odkurzacza aby się zakurzył.
    I nic, jak było tak jest. Włączam power od razu silnik zaczyna kręcić, nie ważne czy płyta jest czy nie i tak kreci aż wyłączę power - non stop.
    jak załaduje płytę i odczytuje liste utworów to silnik zwalnia, potem jak na wyświetlaczu pojawi się 0 to znów przyspiesza i cały czas płyta się kręci, jak nacisnę play to płyta zwalnia do odpowiedniej prędkości liniowej, słychać jak laser walczy z ustawieniem soczewki i... nic. Gdy przełączę na kolejne utwory to na wyświetlaczu pojawiają się kolejne numery ale laser ani drgnie, stoi na początku płyty.

    Zrobiłem mały test, wsadziłem płytkę 8cm i po naciśnięciu play patyczkiem przyciągnąłem laser do krawędzi płyty żeby zobaczyć co robi soczewka - robi dużo, skacze jak głupia na boki, to nawet słychać, robi tak przez kilka sekund a potem przestaje i jest cisza, tylko płyta się kręci.

    Zrobiłem też taki test, ze napęd podłączyłem tylko do zasilania, inne taśmy były odłączone - wtedy tez silnik zaczyna sie krecić od razu po włączeniu power.

    W żadnym cedeku nie miałem tak aby silnik się non stop kręcił, dlatego jestem troche sceptyczny czy to na pewno laser - jakie to miało by odniesienie na takie zachowanie się silnika? Może ześwirował jakiś układ kontroli silnika i dla tego się tak zachowuje?

    Gdzieś na forum przeczytałem aby wymontowac laser i wykąpac w wodzie z ludwikiem - może cały odtwarzacz wykąpie i voodoo zadziała - żartuje choc nie do smiechu mi.
  • #9
    User removed account
    User removed account  
  • #10
    savi32wro
    Level 10  
    1) nie wiem czy kręcił cały czas bo wtedy nie zaglądałem do środka lecz myślę, ze nie bo teraz gdy płyta kręci sie cały czas i nacisniesz open to silnik sie nie zatrzymuje i płyta kręcąc się ląduje na szufladzie i jeszcze się z hukiem kręci na niej gdy wyjeżdża, wcześniej tak nie było
    2) laser wraca na początek bezproblemowo. tam laser jest napędzany elektromagnetycznie, więc jak sprzęt jest wyłączony to lata do przodu i do tyłu, jak odpalisz sprzet to ustawia się na poczatku, jak na włączonym sprzęcie przesunę go ręcznie to wraca gdy puszcze.

    Aha, gdzieś na forum wyczytałem, że laser można sprawdzić w sensie czy świeci kładac białą kartkę na niego (aby nie patrzeć własnym jakże wartościowym okiem), że podobno bedzie widac plamkę lasera przez kartkę. U mnie nie widać. Jak zaglądam własnym....okiem to widzę czerwone lecz nie świeci tak jasno czy mocno aby przebić się przez kartkę.
  • #11
    djlj24
    Car audio specialist
    Może to wina drivera silnika lub też brak ujemnego napięcia do jego zasilania (np. z powodu zimnych lutów).
    Laser w CD nie ma dosyć siły aby "prześwietlić" kartkę papieru. Dokładniej to co widać to tzw. ogon a większość światła jest w zakresie niewidzialnym dla ludzkiego oka (780nm). Do oceny mocy emisji są specjalne mierniki.
  • #12
    savi32wro
    Level 10  
    też mi się wydaje, ze albo scalak od silnika padł albo coś z zasilaczem i elektronika "głupieje" z powodu dziwnego prądu (na chłopski rozum). Tylko, ze ja nie potrafię tego sprawdzić, tzn nie wiem jak.

    Dodano po 4 [godziny] 36 [minuty]:

    hym... znalazłem w sieci serwisówkę, wziąłem miernik i sprawdziłem napięcia wychodzące z płytki zasilacza sekcji digital do transportu. I na żadnym pinie nie ma ujemnego napięcia - a powinno być na 2 pinach. W sekcji zasilania audio jest tak jak na schemacie, wprawdzie miernik pokazuje większe wartości ale to chyba normalne (np. na schemacie +15 i -15 a miernik +22 i -22)

    Co to znaczy jak w schemacie przy pinie złączki jest napisane RST?

    No, i zielony pyta co dalej posprawdzać żeby znaleźć to ujemne napięcie :)

    Błąd! napięcia są ok, źle zmierzyłem