Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Roadstar TV-450 przestrojenie

Futrzaczek 12 Maj 2008 19:23 2808 37
  • #1 12 Maj 2008 19:23
    Futrzaczek
    Admin Grupy Retro

    Witam gorąco!
    Mam na warsztacie przenośny telewizorek z fonią B/G. Jest ona w pełni sprawna - testowane na odtwarzaczu DVD. Próbowałem przestrajania "generatorkiem 1MHz" oraz płytką F84 firmy MJM. W przypadku fonii MJM wyjście dołączam do jedynego filtru SFE 5,5MHz, a wejściem kombinuję przy głowicy. Jej piny nie są opisane, lecz i tak nie ma efektu, czyli jakiegokolwiek przestrojenia. Dziś kupiłem drugą fonię i też na nic się to zdało, co wyklucza walniętą płytkę.
    Pomożecie?

    0 29
  • Sklep HeluKabel
  • Pomocny post
    #2 12 Maj 2008 19:42
    Andrzej Borowiec
    Poziom 20  

    To czy tor fonii BG pracuje poprawnie sprawdź doprowadzając sygnał w.cz BG do wejścia głowicy ( np. z magnetowidu ).

    0
  • #3 12 Maj 2008 19:52
    Futrzaczek
    Admin Grupy Retro

    Podłączyłem odtwarzacz DVD do wejścia antenowego - może być? Pracuje całkowicie poprawnie.

    0
  • Pomocny post
    #4 12 Maj 2008 20:01
    LeDy
    Poziom 43  

    stołek_-92 napisał:
    Witam gorąco!
    Mam na warsztacie przenośny telewizorek z fonią B/G. Jest ona w pełni sprawna - testowane na odtwarzaczu DVD. Próbowałem przestrajania "generatorkiem 1MHz" oraz płytką F84 firmy MJM. W przypadku fonii MJM wyjście dołączam do jedynego filtru SFE 5,5MHz, a wejściem kombinuję przy głowicy. Jej piny nie są opisane, lecz i tak nie ma efektu, czyli jakiegokolwiek przestrojenia. Dziś kupiłem drugą fonię i też na nic się to zdało, co wyklucza walniętą płytkę.
    Pomożecie?

    Jedyne co nie napisałeś czy podłączyłeś zasilanie 12V i jak nie wiadomo , lub nie ma wyjścia głowicy IF to podłącz wejście fonii do filtra SAW, OFW.

    0
  • Sklep HeluKabel
  • Pomocny post
    #6 12 Maj 2008 20:13
    LeDy
    Poziom 43  

    Jeżeli jest rezonator SFE 5,5MHz to jedynie mogłeś nie podłączyć zasilania, masy lub żle wejście. Uszkodzenie dwóch fonii mało prawdopodobne. Czy masz układ STV 2246 jak podaje post wyżej ?

    0
  • #7 12 Maj 2008 20:17
    Futrzaczek
    Admin Grupy Retro

    Zasilanie jest, masa poprowadzona równolegle do przewodu zasilania, długośc ok. 15cm. Nie lutowałem tej płyteczki w jej rogu, uznałem że to zbędne. Czy tu jest błąd? Wyjście fonii podpinałem do wejścia jak i wyjścia SFE. Wejście zaś fonii przytykałem do pinów wychodzących z głowicy, omijając zasilanie, masę i strojenie.

    EDIT: Nie ma takiego układu, jest KA2214, TDA2543, KA2915, TA8122AN

    0
  • Pomocny post
    #8 12 Maj 2008 20:21
    LeDy
    Poziom 43  

    Jeżeli jest masa podłączona to nie ma błędu. SAW znalazłeś i pod niego podłączałeś wejście fonii? Zmierz napięcie czy jest na płytce fonii 12V względem jej masy. Chyba przewodów nie masz przerwanych.

    0
  • #9 12 Maj 2008 20:31
    Futrzaczek
    Admin Grupy Retro

    LeDy napisał:
    Jeżeli jest masa podłączona to nie ma błędu. SAW znalazłeś i pod niego podłączałeś wejście fonii? Zmierz napięcie czy jest na płytce fonii 12V względem jej masy. Chyba przewodów nie masz przerwanych.

    Jaki SAW? Kołowałem tylko przy głowicy.
    Napięcie przed rezystorem to 10,5V, za rezystorem obniżającym mam 4,3V. Przewody sprawne.

    0
  • Pomocny post
    #10 12 Maj 2008 20:33
    LeDy
    Poziom 43  

    Jakie napięcie zasilania ma fonia? Powinno być 12V lub podłączenie zaznaczone 5V . SAW jest między wyjściem głowicy IF a wejściem p.cz.
    na układ scalony.Wg. tego

    Cytat:
    F84 Najbardziej popularny układ przeznaczony do uniwersalnego zastosowania, szczególnie do pracy w sieciach kablowych. Produkowany również w wersji 6MHz (do odbiorników angielskich) DANE TECHNICZNE : Napięcie zasilania : +12V Maksymalny pobór prądu : ok. 40mA Częstotliwość wejściowa : (IF) 38.9 MHz B/G Częstotliwość
    powinna mieć 12V. Twoja ile ma napisane?

    0
  • #11 12 Maj 2008 20:48
    Futrzaczek
    Admin Grupy Retro

    U mnie można podać 5V lub 12V. Ja podaję 10,5V na wejście 12V. Dodać muszę, że jeszcze jakiś rok temu, przy takim samym zasilaniu, nie miałem cyrków z telewizorkiem Universum FK100R i fonią MJM, chyba także F84.
    Możesz opisać, jak ten filtr SAW wygląda? Czy może to być metalowy walec o średnicy ok. 1cm, wysokości 4mm i z napisem "38,9MJ"?

    0
  • Pomocny post
    #12 12 Maj 2008 20:53
    LeDy
    Poziom 43  

    I to może być zbyt małe napięcie i powód. SAW to masz opisane tu :
    http://radio.elektroda.net/pdf/filtry-saw.pdf
    Przeważnie jest " kostka" leżąca lub stojąca. Może to być " spłaszczony walec". Wejście fonii podłączasz pod jego wejście.
    Fonię masz wtedy MJM F 84 12/5

    0
  • Pomocny post
    #13 12 Maj 2008 21:59
    mirex
    Poziom 43  

    stołek_-92 napisał:
    Witam gorąco!
    W przypadku fonii MJM wyjście dołączam do jedynego filtru SFE 5,5MHz, a wejściem kombinuję przy głowicy.


    Czy ten jedyny filtr jest podłączony do nogi 7 KA2915?

    0
  • #14 12 Maj 2008 22:09
    Futrzaczek
    Admin Grupy Retro

    mirex - tak :) Jedyny w tym sensie, że więcej SFE tam nie ma.
    LeDy - wyjście dolutowałem do tego SFE, wejściem kołuję wokoło SAW, gdyż nie mam do niego dostępu od spodu. Nic, zero, null.

    0
  • Pomocny post
    #15 12 Maj 2008 22:24
    mirex
    Poziom 43  

    Spytałem tylko z obowiązku, bo czasami sie zdarza, że niektórzy CDA biorą za SFE.
    Nie podważam tego co piszesz ale.... podłączasz wyjście równoległej do nogi 7 KA2915, podłączasz masę, zasilanie /niechby i 10,5V - moim zdaniem powinno działać/, podłączasz się do wyjść głowicy /zakładam, że nie wychodzi z niej jakiś dodatkowy kabelek/ i kicha. Na dwóch różnych foniach. A powinno działać!
    Co więc jest nie tak?

    0
  • #16 12 Maj 2008 22:39
    Futrzaczek
    Admin Grupy Retro

    mirex napisał:
    Spytałem tylko z obowiązku, bo czasami sie zdarza, że niektórzy CDA biorą za SFE.
    Nie podważam tego co piszesz ale.... podłączasz wyjście równoległej do nogi 7 KA2915, podłączasz masę, zasilanie /niechby i 10,5V - moim zdaniem powinno działać/, podłączasz się do wyjść głowicy /zakładam, że nie wychodzi z niej jakiś dodatkowy kabelek/ i kicha. Na dwóch różnych foniach. A powinno działać!
    Co więc jest nie tak?

    Jest dokładnie tak, jak piszesz! I co gorsza, sam nie wiem, co temu piernikowi jest :|
    EDIT: Dolutowałem róg płytki fonii do masy na płycie telewizora i kombinuję przy głowiczce. I nic...

    0
  • Pomocny post
    #17 12 Maj 2008 23:02
    zorbek
    Poziom 30  

    stołek_-92 napisał:
    Podłączyłem odtwarzacz DVD do wejścia antenowego - może być? Pracuje całkowicie poprawnie.

    A co to znaczy bo jeszcze nie spotkałem dvd z wyjściem RF. Nawet nagrywarki mają wyście tylko scart bez modulatora

    0
  • #18 12 Maj 2008 23:09
    Futrzaczek
    Admin Grupy Retro

    zorbek napisał:
    stołek_-92 napisał:
    Podłączyłem odtwarzacz DVD do wejścia antenowego - może być? Pracuje całkowicie poprawnie.

    A co to znaczy bo jeszcze nie spotkałem dvd z wyjściem RF. Nawet nagrywarki mają wyście tylko scart bez modulatora

    Masz rację, byłem nieco nieścisły. :)
    Sygnał EURO leci do tunera satelitarnego (który stoi wyłącznie w tym celu), gdzie jest modulowany i na wyjściu mamy piękne RF. Stamtąd pobrałem sygnał do telewizorka.
    Ps. Czy fakt, że jest on stereofoniczny, może coś zmieniać?

    0
  • Pomocny post
    #19 13 Maj 2008 08:48
    LeDy
    Poziom 43  

    stołek_-92 napisał:
    mirex - tak :) Jedyny w tym sensie, że więcej SFE tam nie ma.
    LeDy - wyjście dolutowałem do tego SFE, wejściem kołuję wokoło SAW, gdyż nie mam do niego dostępu od spodu. Nic, zero, null.

    Tym nie można kołować. Przewód trzeba dolutować do wejścia SAW( wyjścia IF głowicy).

    0
  • #20 13 Maj 2008 14:49
    Futrzaczek
    Admin Grupy Retro

    LeDy napisał:

    Tym nie można kołować. Przewód trzeba dolutować do wejścia SAW( wyjścia IF głowicy).

    Skoro wejście SAW = wyjście IF głowicy... Więc kołuję po wyjściach z głowicy i nic, żadnej reakcji. Dostanie się do SAW od spodu jest utrudnione, gdyż należałoby rozbebeszyć ten telewizorek na części pierwsze, co mnie się nie uśmiecha.
    Czy to już koniec pomysłów na rozwiązanie tego problemu? Przyznaję bez bicia, że zależy mi na przestrojeniu tego cudeńka.

    0
  • Pomocny post
    #21 13 Maj 2008 15:28
    LeDy
    Poziom 43  

    Wejście p.cz. jest na n. 1 i 28 KA 2915. Przed nimi, podłączony do nich, powinien być SAW- wyjście. Do której n. podłączony jest SFE 5,5MHz.
    Może gdzieś jest schemat tego TV.

    0
  • #22 13 Maj 2008 16:51
    Futrzaczek
    Admin Grupy Retro

    -Wygrzebałem dziurę w obudowie od spodu i podłączyłem się do SAW - w miejscu, gdzie pojawiał się większy szum przy przytykaniu. Teraz, przy dostrojeniu się do jakiejś stacji, w tle jest "szumiące chrobotanie", jakbym to ujął. Jednak ani szczypty konkretnego dźwięku nie udało się wykrzesać.
    -Podniosłem napięcie zasilania do 11,7V. Nic się nie zmieniło.

    Jakieś dalsze propozycje? Szukając po forum wyczytałem, że telewizory stereofoniczne traktuje się inaczej niźli monofoniczne - prawda to jest?

    0
  • Pomocny post
    #23 13 Maj 2008 17:26
    mirex
    Poziom 43  

    stołek_-92 napisał:

    Ps. Czy fakt, że jest on stereofoniczny, może coś zmieniać?


    Jaki on stereofoniczny? Na czym to stereo w TV?
    Radio co najwyżej możesz odbierać stereo.
    TDA2543 nie bruździ jakoś? Jest tam jakiś przełącznik na inny system?

    Skoro już wiesz co to SAW i znalazłeś go, to podaj jego symbol.
    Może ten wynalazek pracuje z całkiem innymi częstotliwościami p.cz.?

    0
  • Pomocny post
    #24 13 Maj 2008 18:57
    LeDy
    Poziom 43  

    A TA 8122 to układ radia . Czy na pewno ten rezonator to SFE 5,5MHz?
    Nie CDA lub ECM?

    0
  • #25 13 Maj 2008 21:11
    Futrzaczek
    Admin Grupy Retro

    Cytat:
    Jaki on stereofoniczny? Na czym to stereo w TV?
    Radio co najwyżej możesz odbierać stereo.

    to całkiem możliwe. Uznałem, że skoro radio mogę odbierać w stereofonii, to telewizję jak najbardziej. widać, byłem w błędzie :)
    Cytat:
    TDA2543 nie bruździ jakoś? Jest tam jakiś przełącznik na inny system?

    Jest na "L" albo "B.G.", suwak opisano jako "TV system". Przy "L" cały obraz jest rozszarpany na boki - warto było chociaż spróbować ;)
    Cytat:
    Skoro już wiesz co to SAW

    Byle telewizorek, a ile ciekawych rzeczy może się człowiek dowiedzieć :D
    Cytat:
    i znalazłeś go, to podaj jego symbol.
    Może ten wynalazek pracuje z całkiem innymi częstotliwościami p.cz.?

    A proszę Cię bardzo:
    Kyocera
    38.9M J
    F:
    - ten dwukropek to tak naprawdę trzykropek, ale takowego na klawiaturze nie mam. Oto całe oznaczenie.
    Cytat:
    Czy na pewno ten rezonator to SFE 5,5MHz?
    Nie CDA lub ECM?

    Ciemno-żółty, płaski ze zgrubieniem, z trzema nóżkami i jak byk stoi na nim SFE 5,5

    0
  • Pomocny post
    #26 13 Maj 2008 21:42
    LeDy
    Poziom 43  

    No więc wyjście fonii podłączasz dobrze do SFE.. Pozostaje jej wejście, zasilanie i masa. Chyba , że ten tuner ma przełączone na DK i nie działa oryginalna fonia w TV.

    0
  • #27 13 Maj 2008 21:57
    Futrzaczek
    Admin Grupy Retro

    LeDy napisał:
    No więc wyjście fonii podłączasz dobrze do SFE.. Pozostaje jej wejście, zasilanie i masa. Chyba , że ten tuner ma przełączone na DK i nie działa oryginalna fonia w TV.

    Testuję to na antenie, z której odbieram Polsat, TVPII i TVP Polonia.
    Gdzie podłączałem wejście tej fonii, opisywałem wcześniej.

    0
  • Pomocny post
    #28 13 Maj 2008 22:13
    LeDy
    Poziom 43  

    Ty masz oryginalną fonię BG w TV sprawdzić na oryginalnym programie z BG( 5,5) . Wygląda , że masz zbiorczą lub kablową instalację. Czy Tuner ma jakiś przełącznik BG/DK?

    0
  • #29 13 Maj 2008 22:35
    Futrzaczek
    Admin Grupy Retro

    LeDy napisał:
    Ty masz oryginalną fonię BG w TV sprawdzić na oryginalnym programie z BG( 5,5) . Wygląda , że masz zbiorczą lub kablową instalację. Czy Tuner ma jakiś przełącznik BG/DK?

    Tuner przełącznika nie posiada, użyłem go wyłącznie raz do sprawdzenia, czy BG w tym telewizorze działa, no i działa. Do testów z przestrajaniem używam zwykłej anteny dachowej ze wzmacniaczem, uważam to za wystarczające źródło sygnału.

    0
  • Pomocny post
    #30 14 Maj 2008 11:50
    Andrzej Borowiec
    Poziom 20  

    Może spróbuj użyć fonii FG4 jak sugerowałem wyżej. Wpinasz się wówczas jedynie trzema przewodami.

    0