Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

hp lj 1100 - wychodzą czarne kartki

mbsrz 24 Sty 2004 13:45 2034 7
  • #1 24 Sty 2004 13:45
    mbsrz

    Poziom 13  

    Czy aby ktoś spotkał się z tym problemem?? drukarka od czasu do czasu uprze się i drukuje czarne kartki. więcej szczegułów: wydrukowała 120 tys stron, po założeniu nowego kartridża przez jakiś czas drukuje poprawnie (kilka dni na przykład).

    0 7
  • #2 24 Sty 2004 17:41
    marwint
    Poziom 13  

    Jeżeli na tym samym kartridżu, to wina rolki ładującej bąź jej styku (kartridż jest oryginalny?). Jeżeli nie, to pozostaje Ci spawdzić styk w drukarce który dpowiada za połączenie z rolką. Pozdrawiam.

    0
  • #3 24 Sty 2004 18:48
    mbsrz

    Poziom 13  

    dzieje się na różnych kartridżach, jak drukuje to drukuje dobrze na róznych a jak źle to zmiana kartridża nie pomaga. Sprawdziłem również czystość styków i generalnie elektronikę na zimne luty. Czy ktoś ma pomysł jak można pomierzyć te napięcia??

    0
  • #4 26 Sty 2004 09:41
    alek25
    Poziom 23  

    Czy sprawdzałeś laser ? , i jego "zamknięcie"

    0
  • #5 26 Sty 2004 10:16
    mbsrz

    Poziom 13  

    laser jest ok, bo bo jak przysłonię go to nic się nie zmnienia a powinny wychodzić białe kartki. Wciąż podejrzewam wysokie napięcia, zaraz siadam do niej będziemy dumać.

    0
  • #6 31 Sty 2004 21:39
    krystian k
    Specjalista - kserokopiarki

    przypuszczam że jest gdzieś przebicie wysokiego napięcia

    0
  • #7 01 Lut 2004 19:06
    martinkrys
    Specjalista - kserokopiarki

    dokładnie, problem z wysokim napięciem, miałem taki kłopot, ktoś wygiął kontakt i po włożeniu cartridga nie było kontaktu

    0
  • #8 02 Lut 2004 11:46
    mbsrz

    Poziom 13  

    przychylam się do przebicia wysokiego napięcia aczkolwiek nie widzę przyczyny w samej drukarce, ponieważ po wymianie tonera na nowy przez jakiś tydzień (około 500 kartek wydrukowanych) drukuje ok. natomiast zauważyłem coś takiego że na skraju bębna jest zdzierany (a nie scierany jak to zwykle bywa) pasek na bębnie po tej samej stronie co są kontakty od wysokich napięć (mniej więcej w miejscu gdzie dotyka do niego ten spejserek od wałka magnetycznego). Kontakty te są ok i nie wyginają się w żadną stronę - są na swoim miejscu i nie ma tam nic co mogłoby powodować zdzieranie się bębna (od strony drukarki). Przypuszczam jedną rzecz tutaj rzecz że mogło być tam coś wcześniej co zdzierało bęben ale przy pierwszym kontakcie z drukarką wydmuchałem to kompresorem. Drukarka w tej chwili poszła z powrotem do klienta z nowym tonerem i będę śledził rozwój wydarzeń.

    0