Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MC68HC711E9

krzyś 1 13 Maj 2008 13:58 903 0
  • #1 13 Maj 2008 13:58
    krzyś 1
    Poziom 9  

    Witam mam problem z Automatic temperature control (sterowanie klimatyzacji IVECO). Sercem jest układ Motoroli MC68HC711E9( z naklejką chyba programu IVECO S70 T32 72900919) . Na wyświetlaczu wyświetla na przemian napis PROG i SERVICE i nie działa prawidłowo sterowanie silnikami regulacji przepływu powietrza na nogi i szybę (2 silniki) .Pozostałe 2 silniki działają prawidlowo jak również główny silnik nawiewu .Temperaturę wskazuje prawidłowo i można nią regulować ,zał. się klima gdy nastawię niską temp. i ogrzewanie gdy nastawię wysoką temp. W silnikach które żle działają znajdują się potencjometry 4,7k lin.i były pozrywane bolce od ich regulacji.Powodem tego jest złe sterowanie tymi silnikami. W pozycjach środkowych sterowanie działa już powiedzmy dobrze ,ustawia sie na zadanych wartościach,przy zwiększeniu wskażnika o np. 1 słupek silnik wykona parę obrotów zmieni się położenie suwaka potencjometru i jest OK ale przy załączeniu przycisku >szyba< słupek na nogi ustawi się w min położeniu a słupek szyba na max. i wtedy silniki pracują za długo łamiąc bolce od suwaka.W drugich skrajnych położeniach dzieje się dokładnie to samo .Prawidłowa praca jest tylko w pozostałych położeniach (środkowych).Może ma ktoś schemat ewentualnie jakiś opis techniczny do tego sterownika.Może wystarczy skasować ten SERVIS i będzie OK .Bardzo proszę o jakieś sugestie. Dodam że nie za bardzo orientuję się w programowaniu ale jakoś muszę się pomęczyć bo to od mojego auta.

    0 0