Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ford 2007 RDS - brak głosu

janosikk 13 Maj 2008 21:47 1166 7
  • #1 13 Maj 2008 21:47
    janosikk
    Poziom 9  

    Witam
    Mam oto taki problem, w samochodzie miałem zamontowany od jakiegoś czasu zestaw Ford 2007 RDS CD Changer Control + oryginalny fordowski wzmacniacz i wszystko ładnie grało. Zakupiłem CD 2040 oraz radio Ford 2007 RDS, bo tylko z takim współpracuje owe Cd i tutaj pojawił się sie problem. Po podłączeniu samego radia w miejsce starego w głośnikach jest cisza totalna. RDS stacje wyświetla itp., ale nic nie słychać żeby grało. Załatwiłem drugie radyjko i jest to samo, dopiero jak podłączę pierwotne to z CD Changer Control) radyjko to wszystko jest ok.
    Czego to może być wina skoro radyjka mają te same podłączenia?

    Proszę przeczytać regulamin forum, szczególnie pkt. 11 i poprawić temat postu.
    Nie kasować wpisów moderacyjnych.
    4:08 14.05.2008
    [_P_]

    0 7
  • #2 14 Maj 2008 22:25
    djlj24
    Spec od car audio

    Wina jest połączeń w szarej kostce. Jeżeli masz model 2007 bez sterowania CD to musisz w niej założyć 2 zworki. Szczegóły połączeń patrz www.studio24.prv.pl

    0
  • #3 14 Maj 2008 23:19
    janosikk
    Poziom 9  

    Mam 2 zworki w oryginalnym kablu tak jak jest w opisie na Studio 24

    0
  • #4 15 Maj 2008 15:31
    djlj24
    Spec od car audio

    Zauważ, że w jednym modelu są wyżej a w drugim niżej wejście i wyjście sygnału na korektor (czyli pętla na CD). Skoro gra na jednym to nie pasują do drugiego.

    0
  • #5 15 Maj 2008 16:11
    janosikk
    Poziom 9  

    Czyli w moim przypadku, jeśli chodzi o model 2007 RDS bez sterowania zmieniarką to zworka ma być (według opisu na studiu) między stykiem 10 i 13 oraz między 11 i 12 ?

    Przy podłączeniu CD2040 do radyjka zworki muszą być przecięte a kable idą do złącza w CD wtedy tak?

    0
  • #6 15 Maj 2008 16:16
    djlj24
    Spec od car audio

    Jak podłączasz CD to zworki oczywiście są rozcięte (w CD jest przekaźnik, który je łączy jak nie gra CD). Jednak wtedy i tak potrzebujesz innej wiązki. W modelu ze sterowaniem CD jednak nie ma zworek (nie ma pętli pod zewnętrzne urządzenie) dlatego też starszy model nie gra na tym okablowaniu. Musiałbyś zrobić to połączenie na czas testu bez CD, a potem i tak zrobić nowe okablowanie aby uruchomić CD. Chyba, że masz wiązkę to wymień ją i wtedy ma grać.

    0
  • #7 15 Maj 2008 16:34
    janosikk
    Poziom 9  

    W takim razie zrobię to połączenie bez CD na czas testu żeby mieć pewność, że radyjko jest sprawne.

    Serdeczne dzięki za pomoc

    0
  • #8 15 Maj 2008 23:32
    _PREDATOR_

    VIP Zasłużony dla elektroda

    Wszystko wyjaśnione, temat zamykam!
    Jeśli zaistnieje taka potrzeba, by post został otwarty, proszę dać wiadomość na PW i podać link do postu/ tematu/ z uzasadnieniem!

    0
  Szukaj w 5mln produktów