Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DLINKI - problem z połączeniem

D.M 14 Maj 2008 14:19 717 2
  • #1 14 Maj 2008 14:19
    D.M
    Poziom 15  

    Próbuję zmusić dwal dlinki do pracy i rozdziału netu i za cholerę nie mogę uzyskać połączenia.
    Konfiguracja jest następująca:
    ISP nadaje na 2 kanale (jakiś linksys) ssid powiedzmy x1;
    sygnał ten chcę odebrać na DL2100AP jako klient .
    Ustawiam na LANIE
    IP 172.16.10.80, maskę 255.255.0.0, gateway 172.16.0.1
    w zakładce wirless ustawiam APclient i znajduje siec x1 ... apply , restart.
    Z wyjscia lan podje sygnał na DIR-625 (na WAN ) gdzie ustawiam
    IP 172.16.10.81, maskę 255.255.0.0, gateway 172.16.0.1 DNS z tpsa
    na Lanie serwer DHCP z puli 192.168.0......
    Do lanu dir-625 dołączma kompa przrz kabel i tutaj zaczynają się schody.
    Nie mam internetu - pingi przechodzą na adres 172.16.10.81 ale już na 172.16.10.80 nie...
    Dodam iż ISP filtruje ruch po MAC, ale obydwa MACi (DWL2100 i DIR625 są wpisane u dostawcy - na 100%) Adresy są też poprawne na 100%
    Gdzie robię błąd? Jak to zmusić do poprawnej pracy?
    Pozdr
    D.M

    0 2
  • #2 14 Maj 2008 14:24
    mbo
    VIP Zasłużony dla elektroda

    172.16.0.1 to adres bramy jaką podaje dostawca ?

    Czy ona odpowiada na ping ?

    DWL2100 łączy się bez problemu z siecią dostawcy ?

    0
  • #3 14 Maj 2008 21:12
    D.M
    Poziom 15  

    Problem rozwiązany-okazało się, iż mimo żę MAC DIRa był wklepany u ISP to na tym MACu nie szło. Zmiana Maca na inny i wpisanie go do ISP rozwiązało problem.
    Dziwne ale... prawdziwe

    0