Elektroda.pl
Elektroda.pl
X
Serwerowe OpowieściSerwerowe Opowieści
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta MSI K8T Neo2 v2.0 na Radeona 9600XT zawiesza się?

14 Maj 2008 18:53 2734 19
  • Poziom 42  
    Posiadam płytę jak w temacie. Jeśli włożę kartę EVGA 7800GS to wszystko pięknie działa, a jak dam Radeona 9600XT to mi się zawiesza komp.
    Wiem że problemem jest przyśpieszenie AGP.
    Jak je wyłączę jest ok tylko gry bardzo wtedy tną :( Radeona sprawdzałem na płycie intela 8IPE-775-G i działa bez problemu.
    Poinstalowałem najnowsze sterowniki ale to nic nie zmienia.
    W czym tkwi problem?
  • Serwerowe OpowieściSerwerowe Opowieści
  • Spec Overclocking
    Fast Write w biosie na disable ustaw.
  • Poziom 42  
    Mimo ustawienia problem pozostaje.
  • Spec od komputerów
    Sterowniki poprzednie odinstalowane Drive Cleaner'em ?
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 42  
    Tak. Na nowo instalowany windows i dalej nic :(
  • Spec Overclocking
    Fast write - disable
    Side Band Addresing - disable
    AGP - x4
    Te ustawienia zwykle pomagają, Wiem, że Fast Write wyłączyłeś, Side Band może nie być w biosie, ale jeśli jest to wyłącz no i sprawdź tryb AGP x4.
  • Poziom 42  
    Ustawiłem to w BIOS-ie i nic się nie zmieniło :( Co jeszcze mogę zrobić.
  • Spec Overclocking
    Nic więcej nie podpowiem, zawsze powyższe opcje pomagały.
  • Poziom 42  
    Aha zapomniałem. Zawieszanie jest 'losowe' tzn. jak gram np. w STALKERa to komp może się zawiesić po 1 minucie lub po 3 godzinach, ale jeśli w tej grze zmienię suwak GAMMA to od razu mi się zawiesza. Co ciekawe na COD4 nie zawiesza się w ogóle :/ Z pewnością nie jest to wina zasilacza bo mam teraz 300W, ale sprawdzałem na 450W i nic się nie zmieniło.
  • Moderator
    11111olo napisał:
    Z pewnością nie jest to wina zasilacza bo mam teraz 300W, ale sprawdzałem na 450W i nic się nie zmieniło.

    Chyba sam w swej podświadomości wiesz, a przynajmniej jesteś tego świadomy, że właśnie tu może tkwić twój problem...
    Rzucanie wartościami zasilaczy tylko pod kontem ich mocy wyrażonych w ilości Watów to co najmniej nieporozumienie.
    Dopóki świadomie nie sprawdzisz swój config na jakimś firmowym zasilaczu to zapomnij o jakimś sensownym rozwiązaniu swego problemu jako, że niewiele jest jeszcze możliwości.
  • Poziom 42  
    Jeśli uważasz że Chieftec 450W GPS-450AA-101A PFC jest nie firmowy, to przykro mi bardzo.
  • Moderator
    11111olo napisał:
    Jeśli uważasz że Chieftec 450W GPS-450AA-101A PFC jest nie firmowy, to przykro mi bardzo.

    Jak najbardziej tak i by nie było niejasności nigdzie nie napisałeś tak bezcennych danych...
    Nadmienię że jestem nawet zwolennikiem tej firmy zasilaczy, ale to tylko tak na marginesie.
    Niestety kolego, ale to Twym obowiązkiem jest takowe wiadomości zamieszczać i wiedz na przyszłość, że należy podawać całą swą konfigurację w miarę szczegółowo, aby nie było takich właśnie niejasności.
    Pozostaje jeszcze ewentualny pomiar miernikiem poprawności napięć w ekstremalnych warunkach, aby wykluczyć kwestię zasilania całkowicie.
  • Poziom 42  
    Zasilacz jest na 100% ok i jego napięcia też. Ten problem wystąpił od razu po włożeniu tego radeona. Problem jest ewidentnie z przyśpieszeniem AGP. Najnowsze sterowniki też nie pomagają. Dlaczego?
  • Poziom 10  
    Problem leży po stronie biosa karty graficznej , trzeba ,, tylko zaktualizować " biosa karty graficznej zajmuje to chwile , po tym zabiegu nie ma żadnych zawieszek a karte możne nawet podkręcać , wykrycie usterki przez innych idiotów typu słaby zasilacz albo płyta główna albo sterowniki są bezsensowne ,,,,wgrywanie biosa na sapphire radeon 9600xt 256MB ....
  • Poziom 42  
    Karta jest firmy HIS. Skąd pewność że po wgraniu BIOSu innej firmy będzie działać?
  • Poziom 39  
    Cytat:
    Najnowsze sterowniki też nie pomagają. Dlaczego?
    A dlatego, że do starej karty nie instaluje się najnowszych sterowników, które są optymalizowane pod nowsze wyroby. Spróbuj znaleźć coś, co powstało w okresie kiedy ta karta była na topie, np. tu -> http://support.amd.com/us/gpudownload/windows/Legacy/previous/Pages/radeonaiw_xp.aspx
    Ja do swojego Radeona 9550 używam sterowników Omega 2.6.71 z 30.08.2005r. i nie narzekam. Ktoś w sieci je polecił, zainstalowałem 3 lata temu i nie mam zamiaru zmieniać.
  • Poziom 42  
    Mam płytę zw starymi sterownikami - dostarczoną razem z kartą - jednak nie zmienia to stanu rzeczy.
  • Poziom 39  
    Ale ja Ci nie każę instalować tego co dostałeś z kartą. Ja miałem na CD ATI Catalyst 4.9 v.8.051 z 09.09.04 ale szybko zmieniłem na lepsze Omegi, o czym pisałem wcześniej. Dlatego radzę poszukiwać lepszych sterowników, ale raczej wśród starszych a nie wsród najnowszych. :D
  • Poziom 42  
    Ale ta karta nie działa poprawnie tylko n płycie MSI. Na Gigabyte działa na każdych sterownikach.
  • Poziom 39  
    11111olo napisał:
    Ale ta karta nie działa poprawnie tylko n płycie MSI. Na Gigabyte działa na każdych sterownikach.
    Jak tak to się poddaję - chociaż sam mam płytę MSI (KT4AV) to trudno zgadnąć w czym problem ?