Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Prosta "spawarka"

14 Maj 2008 20:19 8645 29
  • #1 14 Maj 2008 20:19
    Anonymous
    Użytkownik usunął konto  
  • #2 14 Maj 2008 20:23
    romoo
    Użytkownik obserwowany

    Powodem jest za małe napięcie transformatora i za mały prąd.
    60V 60A + dławik+mostek = eleganckie spawanie.

    0
  • #3 14 Maj 2008 20:44
    Anonymous
    Użytkownik usunął konto  
  • #4 14 Maj 2008 20:47
    robokop
    Moderator Samochody

    romoo napisał:
    Powodem jest za małe napięcie trafa i za mały prąd.
    60V 60A + dławik+mostek = eleganckie spawanie.


    Za dużo do elektrody 1,6. Napięcie wtórne 45 - 50V, mostek i dławik raczej zbędne do domowej dłubaniny. Przekrój rdzenia transformatora powyżej 20 cm2. A prądu im więcej tym lepiej, grubszą elektrodą i grubszy materiał mozna spawać.

    0
  • #5 14 Maj 2008 20:52
    Anonymous
    Użytkownik usunął konto  
  • #7 14 Maj 2008 21:21
    Anonymous
    Użytkownik usunął konto  
  • #8 15 Maj 2008 23:40
    Anonymous
    Użytkownik usunął konto  
  • #10 16 Maj 2008 15:38
    Anonymous
    Użytkownik usunął konto  
  • #12 16 Maj 2008 20:49
    Uco
    Poziom 16  

    Może jakaś zgrzewarka z tego wyjdzie?

    0
  • #13 16 Maj 2008 21:29
    Anonymous
    Użytkownik usunął konto  
  • #14 17 Maj 2008 11:58
    Anonymous
    Użytkownik usunął konto  
  • #16 17 Maj 2008 23:53
    Anonymous
    Użytkownik usunął konto  
  • #17 18 Maj 2008 03:19
    EAndrzej
    Poziom 21  

    Nie męcz się nic ci z tego nie wyjdzie. Podstawa to moc transformatora i jego odpowiednia budowa to, co masz to ciesz się, że działa ci, jako prostownik – jak to napisałeś dokładnie też niewiadomo, –ale zawsze masz uciechę i na tym poprzestań- poczytaj lepiej popraw swój stan wiedzy a wówczas sam to wszystko zrozumiesz.

    0
  • #18 18 Maj 2008 11:57
    adam_aa22
    Poziom 11  

    Witam! Pozwolę się dołączyć do tematu, żeby nie zaśmiecać forum nowymi wątkami. Zmieniałem ostatnio obudowę przy swojej spawarce i przez przypadek rozłączyły mi się przewodu od wyłącznika. Jest to prosta spawarka bez układu prostowniczego z przełącznikiem 220/380 V oraz z 6 stopniową regulacją prądu. Nie wiem jak to ponownie połączyć , żeby działało tak jak dawniej. Dysponuję miernikiem uniwersalnym oraz podstawową wiedzą z zakresu elektrotechniki, ale nie mam do czynienia na co dzień z takimi rzeczami dlatego proszę o pomoc (spaliłem już kilka bezpieczników na „pionie” podczas próby włączenia). Podaję link do galerii zdjęć na których widać wszystko dokładnie.

    Prosta "spawarka"Prosta "spawarka"Prosta "spawarka"
    Prosta "spawarka"Prosta "spawarka"
    Z góry dziękuję za pomoc!

    0
  • #19 22 Maj 2008 18:45
    Anonymous
    Użytkownik usunął konto  
  • #21 22 Maj 2008 21:34
    Wirnick
    Poziom 26  

    Potrzebujesz rdzeń o mocy ok. 1000VA aby spawać najmniejszą elektrodą
    moc = ok.(przekrój rdzenia)²

    0
  • #22 22 Maj 2008 22:11
    Anonymous
    Użytkownik usunął konto  
  • #23 23 Maj 2008 16:54
    patdem
    Poziom 12  

    kolego adam_aa22 napisz skąd wychodziły poszczegulne kable jaki kolor skąd
    :|

    0
  • #24 23 Maj 2008 22:13
    Anonymous
    Użytkownik usunął konto  
  • #26 23 Maj 2008 23:43
    wikingc1
    Poziom 18  

    p3o napisał:
    A spawarki z traf od mikrofali, starczy jedno trafo czy muszą być dwa?


    Witam.
    Odpuść sobie transformatory z mikrofali, bo się to jeszcze źle skończy. Taki transformator potrafi zabić szybciej niż Ci się wydaje. Ja osobiście z transformatora z mikrofali robię małą zgrzewarkę ( dwie blachy 1mm żeby zgrzała, oryginalne pierwotne, wtórne 4 zw. podwójnym drutem o przekroju 3mm i ledwie je tam zmieściłem ). I powiem, że ma sporo mocy, ale spawarki z tego nie zrobisz. Po prostu jest za małe i koniec.
    Pozdrawiam.

    -1
  • #27 24 Maj 2008 00:26
    Anonymous
    Użytkownik usunął konto  
  • #28 24 Maj 2008 11:56
    robokop
    Moderator Samochody

    Antylopa14 napisał:
    [

    O co ci chodzi, miałem ten sam problem. Wymiana przewodów na grubsze i dodanie dławika pomogła. Mam konda 80.000µ 50V.


    To te kable i dławik z nadprzewodnika były chyba.

    0
  • #29 24 Maj 2008 12:00
    lechoo
    Poziom 39  

    Antylopa14 napisał:
    O co ci chodzi, miałem ten sam problem. Wymiana przewodów na grubsze i dodanie dławika pomogła. Mam konda 80.000µ 50V.

    Chodzi o to, że najwyraźniej nie przeczytałeś pierwszego posta, a konkretnie tej informacji:
    Cytat:
    Transformator do niej daje 13V i ok 9-10A.


    Tak wogóle moim zdaniem własnoręczne budowanie spawarki transformatorowej nie ma obecnie sensu, jeśli robić samemu to tylko spawarkę inwerterową - łatwość i jakość spawania prądem stałym jest bez porównania do zwykłego "buczka". Ceny elementów półprzewodnikowych mocy cały czas spadają, trzeba iść z postępem, a nie cofać się w rozwoju. Jedyny (i główny) problem to wiedza i doświadczenie z układami impulsowymi, które jest wręcz niezbędne do uruchomienia takiej spawarki. Ale jeśli ktoś zbudował kilka zasilaczy impulsowych, to sobie na pewno z tym poradzi :)

    0