Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Peugeot 406 - podłączenie innego radia niż fabryczne

Kubasan 14 Maj 2008 20:58 5563 7
  • #1 14 Maj 2008 20:58
    Kubasan
    Poziom 16  

    Witam!!

    Mam problem z podłączeniem Radia Balupunkt Sevilla MP54 w moim Peugocie 406. Radio w zasadzie gra i działa poprawnie lecz komputer w samochodzie zgłasza błąd który cały czas sie świeci. Wkładając ponownie fabryczne radio problem zanika. W czym może być problem?? Liczę sie z tym że wyświetlacz w samochodzie nie będzie współpracował z tym radiem, ale nie robi dla mnie to problemu. Z góry dziekuję za odpowiedź..

    Pozdrawiam

    0 7
  • #2 14 Maj 2008 21:54
    kuris
    Poziom 16  

    w kostce zasilającej musisz poodpinac niepotrzebne kable zostawic tylko zasilające

    0
  • #3 14 Maj 2008 22:23
    djlj24
    Spec od car audio

    Kup przelotkę ISO-ISO, załóż ją i będzie ok. Kosztuje niewiele a zawsze to lepsze niż zostawienie wiszących kabli (i kiepsko się je odpina).

    0
  • #4 14 Maj 2008 22:30
    Kubasan
    Poziom 16  

    No właśnie próbowałem już robić tak jak napisaliście, poodpinałem te piny które nie były potrzebne, jednak cały czas było to samo. Szukając troche w internecie wyczytałem że model radia wsółpracuje z numerem VIN auta i popięcie innego modelu powoduje błąd...... Nie wiem ile jest w tym prawdy, może to ktoś potwierdzić?

    0
  • Pomocny post
    #5 14 Maj 2008 22:36
    djlj24
    Spec od car audio

    Styki A2 i A3 są do połączenia z magistralą Multiplex (domyślam się, że autko jest wyprodukowane po 2000 roku). Bez tych przewodów komputer pojazdu nic nie wie o podłączonym radiu i nie zgłosi błędu.

    0
  • #6 15 Maj 2008 16:46
    Kubasan
    Poziom 16  

    Rok produkcji auta 2001. Próbowałem odcinać Pin2, lecz nic to nie dało. Nie pamiętam teraz czy wogólem miałem coś podłączone pod Pin3, ale będe musiał to sprawdzić.

    0
  • Pomocny post
    #7 16 Maj 2008 12:46
    djlj24
    Spec od car audio

    Oba piny trzeba odłączyć - dlatego proponowałem przelotkę ISO-ISO, nie trzeba się męczyć z blaszkami.

    0
  • #8 19 Maj 2008 17:08
    Kubasan
    Poziom 16  

    Witam!!

    Odłączyłem pin 2 i 3 i sprawa załatwiona. Zamykam temat. Dziękuję...

    0
  Szukaj w 5mln produktów