Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Grundig XS70, CUC 5361- nie pracuje generator procesora.

wzaga50 15 Maj 2008 22:53 1280 6
  • #1 15 Maj 2008 22:53
    wzaga50
    Poziom 10  

    Procesor SDA20562-A506. 5V stabilne. Nie pracuje generator zegara. Czasem gdy jest zimny wystartuje, na obydwu nóżkach kwarcu widać sinusoidę 12MHz i TV przez kilka- kilkanaście min. działa poprawnie, po czym przebiegi znikają i procesor staje. Podstawiony kwarc, kondensatory przy nim (próbowałem też dobierać większe i mniejsze pojemności), umyta płytka, sprawdzony reset.Podgrzewanie i schładzanie procesora i okolic nic nie zmienia. Prawdopodobnie uszkodzony procek, lecz jest niedostępny. Może ktoś ma z demontażu, wie gdzie kupić (cena!) lub czym zastąpić. A może istnieje jakiś sposób na zmuszenie go do generacji. Pozdrawiam.

    0 6
  • #2 15 Maj 2008 23:02
    robertamel
    Poziom 27  

    Wg danych z ASWO w tym TV powinien być SDA20562-A006, czyli może to zamienniki. Ale i ten wśród nowych nie wiem, gdzie mógłbyś kupić.
    W niektórych przypadkach (szukając w poradach w Serwisie Elektroniki) pomaga zmniejszenie napięcia zasilania procesora do ok. 4V.

    0
  • #4 21 Maj 2008 17:46
    psooya
    Poziom 36  

    A jakby mu zrobić generator osobny i pchać 12MHz z jakiegoś TTLa lub C-MOSa ewentualnie tranzystora na wejście X ? Może jeszcze pożyje trochę ? Ja bym sie pokusił o TTL 74LS00 i spróbował na nim odpalić generator kwarcowy. Pozdrawiam

    0
  • #5 26 Maj 2008 23:00
    wzaga50
    Poziom 10  

    Zdobyłem procesor i TV pracuje poprawnie z jednym wyjątkiem - niepewny zaskok synchro linii. Przy regulacji potencj. H freq. trzyma synchro pewnie w zakresie 1/3 obrotu, jednak po wyjęciu i włożeniu anteny lub włączeniu TV najpierw przez kilka s pojawiają się coraz szersze pasy zanim synchro zaskoczy. Sprawdziłem elementy aplikacji TDA 8215 i sygnał wejściowy video - są OK. Czyżby ten scalak ? Pozdrawiam.

    0
  • #6 27 Maj 2008 00:46
    mirex
    Poziom 43  

    Wielokrotnie wymieniałem TDA8215 na taki właśnie objaw. Wcześniej oczywiście elektrolity w jego aplikacji i inne pierdoły, z marnym skutkiem. Wrzuć w szukajkę scalak, było tego trochę, może jakiś "patent" częściowo pomoże.

    0
  • #7 27 Maj 2008 21:58
    wzaga50
    Poziom 10  

    Dzięki za zainteresowanie. Klient odebrał TV w tym stanie, gdyby problem z synchro był dokuczliwy, ma przywieźć i wtedy podmienię ten scalak.

    0