Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

LinkSys i sieć bezprzewodowa

navigatorx 16 May 2008 10:19 1134 7
  • #1
    navigatorx
    Level 2  
    Witam, kupiłem Router Marki LinkSys model: WAG200G (ADSL).
    Podłączyłem do swojego komputera za pomocą kabla i skonfigurowałem internet śmiga postanowiłem też podłączyć Laptopa za pomocą sieci bezprzewodowej udało sie jest połączenie ale nie wyświetlają sie strony internetowe. Napis "Nie można znaleźć serwera www.google.pl

    Czym jest to spowodowane?


    A właśnie zauważyłem że laptop nie widzi bramy domyślnej (routera) na komputerze mam wyświetlone
    Brama Domyślna: 192.168.1.1 a w laptopie
    Brama Domyślna: i pusto

    Co zrobić ?

    Dodaje Emulator mojego Routera
    http://ui.linksys.com/files/WAG200G/1.00.09/Setup.htm
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #3
    navigatorx
    Level 2  
    tak "enable"
  • #4
    jasek2
    Level 22  
    A w laptopie w opcjach połączenia ustawione pobieraj adres z DHCP?
    Możesz wkleić wynik polecenia ipconfig /all, z laptopa.
  • #5
    navigatorx
    Level 2  
    Laptop:

    Konfiguracja IP Systemu windows:
    Nazwa hosta...................: use-6c52c0a6d6c
    Sufiks podstawowej domeny DNS:
    Typ węzła........................: Mieszany
    Routing Ip........................: nie
    Serwer Wins Proxy włączony: nie
    Karta Ethernet połączenie sieci bezprzewodowej:
    Sufiks DM konkretnego połączenia:
    Opis.................................. Boradcom 802.11 gb/g WLAN
    Adres fizyczny..................: 00-1A-73-7E-A6-14
    DHCP Włączone................: Nie
    Adres IP...........................: 192.168.0.1
    Maska podsieci..................: 255.255.255.0
    Brama domyślna................: 192.168.0.1
    Serwer DNS.......................: 217.116.100.65
    217.116.100.65

    DHCP jest włączone w routerze na pewno scr:
    LinkSys i sieć bezprzewodowa
  • #6
    maxtronic
    Level 11  
    DHCP : 192.168.1.1
    DNS : 192.168.1.1
    WINS :192.168.1.1
    I powinno śmigać ;)
  • Helpful post
    #7
    jasek2
    Level 22  
    navigatorx w laptopie masz statycznie zadeklarowane IP
    "DHCP Włączone................: Nie "
    Nie wiem czy masz Viste czy Xp, ale mniej wiecej podobnie
    panel sterowania>połaczenia sieciowe> prawym klawiszem na połączenie sieci bezprzewodowej >właściwości > z listy wybierasz TCP/IP (jesli vista to w wersji 4 )>właściwości i zaznacz "uzyskaj adres IP automatycznie" i "Uzyskaj adres serwera DNS automatycznie"

    Pozdrawiam.
  • #8
    navigatorx
    Level 2  
    dzieeki panowie za pomoc :) "Piwko dla Ciebie" :) "zamykam"