Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Technics SU-V40 czasem słysze trzaski na głośnikach....

17 Maj 2008 10:11 2730 8
  • Poziom 11  
    ...jak w temacie... dość denerwujące...myślałem że to wina potencjometr`a od głośności, ale nawet jak jest ustawiony na zero to słychać czasem pojedyncze "strzały" w głośniki (zawsze tak samo głośno bez względu na ustawienie potencjometra) , czy to jakieś przebicie? Słysze to na wszystkich wyjściach wzmacniacza, nawet jak podłączam słuchawki...co ciekawe najwięcej tego typu efektów jest jak go włączam, potem zdążają się sporadycznie.... wczoraj zerknąłem do środka, myślałem że jakiś kabel od zasilania nie styka... ale nic ciekawego nie znalazłem... nie widziałem też żadnych "upalonych" części w środku...
    Za pomoc z góry dziękuję...
  • Poziom 29  
    Trzeba spojrzeć na miejsca lutowania elementów, szczególnie końcówki mocy i zasilacza i podejrzane luty poprawić.
  • Poziom 2  
    moga byc jakies ruchome czesci ktore powoduja zwarcia..obejrzyj dobrze na koncowkach mocy albo na zasilaczu czy cos luzem nie lata lub cala plyte scalona moze cos sie odlutowalo

    Dodano po 1 [minuty]:

    moga byc jakies ruchome czesci ktore powoduja zwarcia..obejrzyj dobrze na koncowkach mocy albo na zasilaczu czy cos luzem nie lata lub cala plyte scalona moze cos sie odlutowalow niewidocznym miejscu obejrzyj kilka razy ale dokladnie i sumiennie ja tez tak mialem w unitrze
  • Poziom 25  
    A może to zakłócenia z sieci energetycznej? Czy korzystasz z jakichś przedłużaczy? Co jest jeszcze podłączone do tego samego obwodu zasilania? U mnie kiedyś powodem takich dziwnych trzasków była lodówka. Pomogło uziemienie obudowy (śrubka z tyłu obudowy). Podłączenie sprzętu do rury kaloryfera załatwiło sprawę zakłóceń raz na zawsze. Drugim czynnikiem wywołującym podobne efekty może być elektryczność statyczna - zwłaszcza przy niskiej wilgotności powietrza, wykładzinach z tworzyw sztucznych, bliskim sąsiedztwie telewizora (nawet wyłączonego, ale naelektryzowanego). Niestety są to tylko przypuszczenia co do przyczyny owych zakłóceń. Musisz sprawdzić sprzęt pod każdym kątem. Czy próbowałeś już odłączyć fizycznie wszystkie źródła sygnału celem zawężenia obszaru poszukiwań?
  • Poziom 11  
    Do wzmacniacza podłączałem tylko małe mp3 z kablem mini jack na "czincze" (nie pamiętam jak prawidłowo się to pisze :P) wzmacniacz faktycznie leży na wykładzinie, co do śrubki z tyłu to faktycznie coś takiego tam jest z czarnym pokrętłem, wzmacniacz obracałem i oglądałem, ale nie znalazłem tam nic podejrzanego co by mogło swobodnie latać po obudowie... sprawdzę go czy zachowuje sie tak samo na wszystkich wejściach bo na razie to podłączałem tylko pod AUX, kabelki od kolumn też sprawdzałem ale mocno trzymają, tam wyjścia maja takie pokrętło, jak przekręcę to naprawdę sam kabel raczej nie wyskoczy.

    Proszę poprawić post- zdania zaczynamy wielką literą a kończymy kropką. [dzimi]

    Dodano po 2 [godziny] 26 [minuty]:

    Sprawdzałem wzmacniacz bez podłączania jakiegokolwiek urządzenia na wyjściu i faktycznie problem jakby znikł... może jakiś pojedynczy trzask się pojawił... czy długość kabla z którego doprowadziłem źródło dźwięku ma znaczenie? I jeszcze jedno, gdy przełączam na pulpicie źródła dźwięku to wszędzie jest delikatniutki szum, prawie nie słyszalny, dopiero gdy włączam PHONO ten szum jest mocny i reaguje na potencjometr głośności.
  • Pomocny post
    Poziom 25  
    Długość kabla oraz jego jakość jak najbardziej ma wpływ na to co dostaje się do wejścia wzmacniacza. Kabel powinien posiadać porządny oplot wokół żyły środkowej, a ta powinna mieć izolację o odpowiedniej grubości. Ważne jest też samo podłączenie (poprawne lutowanie wtyków). Szum o którym piszesz jest rzeczą naturalną. Wejście "PHONO" posiada dodatkowy układ wzmacniacza korekcyjnego RIAA. Ten układ ma większą czułość (większe wzmocnienie sygnału wejściowego), więc i szumy własne.
  • Poziom 11  
    OK można zamknąć temat.... wygląda na to że nie służy mu zbyt długi kabel... i całe szczęście że tylko to.... bo wzmak całkiem niezły...
  • Poziom 29  
    sniper00 napisał:
    ...jak w temacie... dość denerwujące...myślałem że to wina potencjometr`a od głośności, ale nawet jak jest ustawiony na zero to słychać czasem pojedyncze "strzały" w głośniki (zawsze tak samo głośno bez względu na ustawienie potencjometra)


    No to kolega coś plącze, bo jak masz potencjometr głośności na zero, to nie ma prawa nic zakłócać, gdyż zwarte jest wejście wzmacniacza do masy. To więc jak jest?
  • Poziom 11  
    przyjedź sprawdź... dałem krótki kabelek ( taki co ma z obu stron "czincze" ) i problem znikł....a strzały były zawsze tak samo głośno.. nie wiem czemu tak jest , nie jestem elektronikiem... jak bym wiedział to bym nie pytał na forum...