Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Error podczas wyszukiwania w google.

Xylometazolin! 17 Maj 2008 19:59 2145 13
  • #1 17 Maj 2008 19:59
    Xylometazolin!
    VIP Zasłużony dla elektroda

    Witam!

    Mam problem z wyszukiwaniem w google.
    Gdy wpisze obojętnie co w googlach wyskakuje mi nastepujący komunikat:

    Error podczas wyszukiwania w google.

    Skanowałem komputer programami antywirusowymi i nic. Cookie też czyściłem.

    W załączniku logi z HiJackThis.

    Szukałem już odpowiedzi na ten temat, jednak jej nie znalazłem...:)
    Internet mam z sieci osiedlowej, możliwe jest, że ktoś w sieci ma zainfekowany komputer i takie cosik wyskakuje?

    0 13
  • #2 17 Maj 2008 20:14
    Michal19881
    Użytkownik obserwowany

    Może phishing?
    Sprawdź adres strony startowej przeglądarki.

    0
  • #3 17 Maj 2008 20:17
    Xylometazolin!
    VIP Zasłużony dla elektroda

    Używam opery i nie mam strony startowej. Mam ustawione szybkie wybieranie.

    P.S. W mozilli też jest ten error.

    0
  • #4 17 Maj 2008 20:19
    Michal19881
    Użytkownik obserwowany

    Może admin twojej sieci osiedlowej zrobił ci żart, podmieniając adres IP google pod jakąś stronę właśnie tą z Twojego postu...

    0
  • #5 17 Maj 2008 20:21
    Tommy82
    Poziom 39  

    Google sie koledze popsuło czy jak

    Sorki ale nie moglem sie powstrzymać ;)

    W sumie pierwszy raz to widzę ale na chłopski rozum widzę dwie opcje sprawdził bym najpierw czy to na pewno była strona googole a nie wpis np w pliku hosts.

    jeśli to googole i rzeczywiście z jakiegoś powodu wyglądasz na podejrzanego to googole musiało sie jakoś połapać.

    Później kuknął bym czy nie ma czegoś nieoczekiwanego w linku wyszukiwania.
    rzucił bym tez okiem na user agenta jakim sie przedstawia twoja przeglądarka.
    Możesz te informacje znaleźć np snifujac sie np packetyzerem

    sprawdź tez jak sie zachowa ping na domenę i na adres ip

    Koszmarna pisownia! Proszę poprawić swój post.

    0
  • #6 17 Maj 2008 20:30
    iron64
    Spec Overclocking

    Ja miałem taki screen używając proxy. Dokładniej to proxy potrzebowałem na chwilę i przy kilku adresach miałem takie komunikaty. Sprawdziłbym ustawienia przeglądarki, poszukałbym czegoś w stylu winproxy i tą drogą szedłbym dalej.

    0
  • #7 17 Maj 2008 20:31
    Michal19881
    Użytkownik obserwowany

    A najlepiej załadować ustawienia domyślne przeglądarki lub przetestować na innej przeglądarce.
    Pozdrawiam.

    0
  • #8 17 Maj 2008 20:33
    Xylometazolin!
    VIP Zasłużony dla elektroda

    Już pisałem, że na mozilli to samo.

    Teraz na operze nie za każdym razem to wyskakuje. W mozilli zawsze.

    0
  • #10 17 Maj 2008 20:37
    Xylometazolin!
    VIP Zasłużony dla elektroda

    Michal19881 napisał:
    A spróbuj tak:
    cmd.exe -> tracert www.google.pl


    :/ nie rozumiem twojego postu.

    0
  • #11 17 Maj 2008 20:41
    Michal19881
    Użytkownik obserwowany

    start -> uruchom -> cmd ->

    Code:
    tracert www.google.pl >> trasa.txt
    i dajesz ten plik na forum tu.

    0
  • #12 17 Maj 2008 21:07
    wrona80
    Poziom 13  

    Pewnie wasza siec jest za NATem\proxy i google dostaje zapytania z kazdego komputera w waszej sieci z tym samym adresem IP - a ze ilosc zapytan z calej sieci jest za duza (jak na jednego uzytkownika) i daje blokade na IP sadzac ze jestes botem.

    0
  • #13 18 Maj 2008 08:26
    wegeras
    Poziom 14  

    Dokładnie tak jak mówi kolega wrona80, możesz dodatkowo spróbować połączyć się przez jakieś proxy i zobaczyć, że wtedy google odpowiada bez błędu. Najprostszym rozwiązaniem jest jednak zmiana adresu zewnętrznego(publicznego) adresu ip.

    0
  • #14 18 Maj 2008 09:19
    Xylometazolin!
    VIP Zasłużony dla elektroda

    Witam!
    Jak na razie problemu już nie ma. Samo przeszło.
    Jednak na razie nie zamykam tematu w razie, gdyby problem się powtórzył.

    pozdrawiam

    0