Elektroda.pl
Elektroda.pl
X
e-miernikie-mierniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radiostacja R-140M - kilka pytań

18 Maj 2008 08:02 9554 27
  • Poziom 23  
    Witam,

    Od jakiegoś czasu pracuję na R-140tce (chyba łatwo się domyślić gdzie :D), od czasu do czasu zaglądają do mnie ludzie bardziej 'obcykani' w tym sprzęcie i zadają podchwytliwe pytania, żeby udowodnić mi, że nic nie umiem. Wczoraj np. zostałem zapytany jak sprawdzić moc uzyskiwaną z nadajnika podczas nadawania - nie mam pojęcia jak to zrobić, na panelu USD 7M1 mam tylko wskaźnik prądu anteny.
    Jest jeszcze WPO-20 czyli wskaźnik prądu obciążenia, działający tylko po przełączeniu PWCz na sztuczne obciążenie - może korzystając z tego da się odczytać moc ?

    Drugie pytanie na które muszę znaleźć odpowiedź: jakie wartości powinien wskazywać wyżej wymieniony wskaźnik przy prawidłowo zestrojonym nadajniku? Może ktoś, kto miał okazję pracować na tym sprzęcie będzie wiedział ? :-> Przekopałem wszystkie dostępne dla mnie materiały i nie ma nic na ten temat, jedynie wzmianka ze jest coś takiego jak WPO-20.
  • e-miernikie-mierniki
  • Pomocny post
    Poziom 33  
    Prąd anteny "dość" dokładnie wskazuje moc oddawaną na ZNANE obciążenie - albo antenę (no - tu kwestia prawidłowego zestrojenia) albo na sztuczne obciążenie (tu masz na pewno stałe 50 Ohm)... może P=I^2*R?

    Zresztą w instrukcji (albo w jakiejś karcie technologicznej) masz na pewno sposób pomiaru mocy nadajnika - poszukaj dokładnie (moze w obsługach?)..
  • Poziom 23  
    Rezystory sztucznego obciążenia są bezindukcyjne, więc może rzeczywiście 'tędy droga'. Prawidłowo zestrojony wzmacniacz mocy powinien oddawać nie mniej niż 850-1000W do obciążenia, więc może prawidłowa odpowiedź to wskazania na WPO-20 przekraczajace 4A? Z wzoru P=I^2*R daje to 800W.
    Wskaźnik prądu anteny to kolejna sprawa. W instrukcji eksploatacji w opisie strojenia napisano, że jego wskazania trzeba dzielić przez 2 (skala kończy się na 10A). Nie jest jednak napisane, że podczas pracy również pokazuje podwojony prąd. Chociaż czasami podczas nadawania wskazówka wylatuje za skalę, więc pewnie tak, bo prąd anteny przekraczający 10A byłby raczej za duży.
  • e-miernikie-mierniki
  • Pomocny post
    Poziom 24  
    Jeśli chodzi o wskazania WPO-20, to masz rację. Po przełączeniu PWCz na sztuczne obciążenie, możesz stroić na nim WM i na podstawie wartości prądu obliczasz moc wyjściową wzmacniacza. Co do wskaźnika prądu anteny w bloku USD, to służy on jedynie do strojenia bloku na max. wskazania. Wartość tego prądu zależy od impedancji anteny na danej częstotliwości. Duże wychylenie miernika świadczy o niskiej impedancji anteny. Aby zapobiec wychyleniu wskazówki poza skalę, należy przełącznik czułości ustawić w położenie "MAŁA".
    Pomiar mocy wyjściowej podczas pracy "na antenę" jest nieco bardziej skomplikowany. Polega on na porównaniu podczas strojenia WM mocy doprowadzonej do drugiego stopnia, z mocą uzyskaną na sztucznym obciążeniu. Następnie dzielimy wartość mocy doprowadzonej Pi przez moc wyjściową Po. Następnie o zestrojeniu USD, ponownie odczytujemy Pi i dzielimy jej wartość przez poprzednio otrzymany współczynnik. W ten sposób otrzymujemy przybliżoną moc wyjściową nadajnika. Oczywiście, po zmianie częstotliwości całą procedurę należy powtórzyć.
  • Poziom 23  
    Dzięki za wyjaśnienie mi tego mętliku. Mam jeszcze jedno pytanie: jakie komplikacje może powodować za duży Is1 wzmacniacza mocy ? W książkach zazwyczaj pisze, że powinien być blisko 0 lub lekko na minusie. U mnie natomiast jest na tyle duży, że po przełączeniu wskaźnika z pozycji Ia separatora na Is1 WM wskazówka ucieka w lewo jak rakieta, trzeba głośno mówić do mikrofonu żeby wróciła do 0. Ogólnie mam problemy z zestrojeniem całości oraz z zasięgiem i słyszalnością, zastanawiam się czy to nie przez ten prąd siatki.
    Oprócz tego po włączeniu WN Ia wzmacniacza mocy powoli ucieka w dół, po 2 minutach mam może połowę ustawionej wartości (0.3 A).
  • Poziom 24  
    Duży prąd siaki pierwszej świadczy o nieliniowej pracy wzmacniacza i wprowadzaniu przez niego zniekształceń do wzmacnianego sygnału. Przyczyną tego może być źle dobrany punkt pracy lampy, jej zużycie lub wzbudzanie się wzmacniacza. Proponuję zacząć od sprawdzenia napięć zasilających WM, a następnie regulacji prądu spoczynkowego II stopnia za pomocą przedpięcia s1. Jeśli to nie pomoże, pozostaje wymiana lampy Q1-P na nową i ponowna regulacja jej punktu pracy.
  • Poziom 23  
    Z tego co się dowiedziałem, lampa była niedawno wymieniana, więc możliwe, że wystarczy pokręcić regulatorem statycznego punktu pracy. Jest tam jakieś zabezpieczenie, które zapobiegnie uszkodzeniu w razie jakbym 'za bardzo' pokręcił, np. dojechał niechcący do skrajnej wartości potencjometru ? Wolałbym nie zepsuć lampy w WM bo jest dość droga :D
  • Poziom 24  
    Musisz po prostu tak regulować, aby wskazówka prądu anodowego drugiego stopnia znalazła się na zielonej kresce. Uważaj przy tym, aby prąd anodowy nie przekroczył 0,7A, a prąd siatki drugiej - 55 mA. Regulacje należy prowadzić przy wyłączonym wzbudniku i pełnym napięciu anodowym.
  • Poziom 23  
    Z tego co widzę, wystarczy Is1 sprowadzić w pobliże zera (przy wyłączonym wzbudniku) i wszystko wraca do normy. Za duży ujemny prąd jednak przeszkadza w strojeniu.

    Mam jeszcze jedno pytanie: do czego jest to ustrojstwo ?

    Radiostacja R-140M - kilka pytań
  • Pomocny post
    Moderator
    Cześć.

    To jest wakuometr. Służy do mierzenia różnicy ciśnień.
    Miałem takie zamontowane w pewnej przyczepie :) . Do nadwozia było wtłaczane powietrze poprzez układ filtrów. Ten wskaźnik pokazywał różnicę ciśnienia wewnątrz i na zewnątrz nadwozia.
  • Poziom 23  
    Witam ponownie,

    Mam kolejne dwa pytanka na temat tego sprzętu :

    1. W jednym ze skryptów dotyczących tej radiostacji w sekcji o antenach, na końcu listy i właściwości anten odbiorczych pisze coś w rodzaju 'każda z anten nadawczych podczas pracy w simpleksie'. Jak to rozumieć ? Wygląda mi to na jakiś błąd autora skryptu, bo choćbym na głowie stanął radiostacja bez podłączonych anten odbiorczych, z APP w położeniu transport i z wyłączonym FAO nic nie odbiera.

    2. Da się gdzieś dopaść schemat tej skrzynki która jest pod stolikiem radiotelefonisty, z której wyprowadzone są na zewnątrz liniowe wejścia/wyjścia tlg/tlf, i dodatkowy telefon ? Miałem tam niesprawne 3 pary, wymieniłem bezpieczniki i dwie ruszyły a trzecia dalej nie śmiga i to akurat ta, która jest mi potrzebna najbardziej. Przy okazji pytanie 2b: czy pulpit radiostacji będzie działał jeśli całkowicie odepnę tą skrzynkę w celu wyjęcia na światło dzienne do naprawy ?
  • Poziom 31  
    Kolego ! Simplex to rodzaj pracy radiostacji w którym nadajesz i odbierasz na wspólnej częstotliwości . Czyli odbierasz na 3,700 kHz i nadajesz dokładnie na 3,700 kHz . A z moich obserwacji i z tego co pamiętam wynika że anteny odbiorcze to jedno a nadawcze to drugie . Pomimo to sprawdź bo powinna być możliwość nadawania i odbioru na wspólną antenę ( choćby podczas jazdy ) Uważaj tylko żeby nadajnikem na pełnej mocy nie " przywalić " po odbiorniku bo będzie koniec zabawy . W instrukcji jest napisane dokładnie co i jak ustawić aby to sie nie stało . Zanim " odpalisz ten kilowat z okładem sprawdź stację na mocy 10 W czy simpleks załącza się we właściwej kolejności . Pozdrawiam !
  • Poziom 23  
    Radiowiec 2 napisał:
    Pomimo to sprawdź bo powinna być możliwość nadawania i odbioru na wspólną antenę ( choćby podczas jazdy )


    No i jest, służy do tego APP.

    Radiowiec 2 napisał:
    Uważaj tylko żeby nadajnikem na pełnej mocy nie " przywalić " po odbiorniku bo będzie koniec zabawy . W instrukcji jest napisane dokładnie co i jak ustawić aby to sie nie stało .


    Po przełączeniu jednego z przełączników rodzaju pracy na PR na SIMPL. z tego co pamiętam z instrukcji jakiś przekaźnik chyba odłącza odbiornik od anten w czasie nadawania.

    Radiowiec 2 napisał:
    Zanim " odpalisz ten kilowat z okładem sprawdź stację na mocy 10 W czy simpleks załącza się we właściwej kolejności . Pozdrawiam !


    10W raczej nie wchodzi w grę, minimum co można ustawić to 10% na wzbudniku i połowę napięcia na WM. Nie wiem ile mocy to wyjdzie ale nadal chyba dużo więcej niż 10W.
    W sumie odbiór na antenach nadawczych do niczego nie jest potrzebny, ale z czystej ciekawości chciałbym wiedzieć czy jest taka możliwość ukryta gdzieś w zakamarkach ustawień, czy to błąd w książce (raczej to drugie).
  • Pomocny post
    Poziom 31  
    Odbiór na antenach nadawczych jest możliwy tylko nie pamiętam jak to sie robi bo to nie mój sprzęt . Ja byłem na tym bardzo krótko i to ponad 20 lat temu . Minimalna moc tej stacji jest 90 mW ( dziewięćdzieśiąt miliWatów ) Poza tym wszystko jest w instrukcji , tylko że trzeba to dokładnie przećwiczyć na sucho . Mogę Ci jeszcze poradzić abyś poszukał pośród b. wojskowych takiego człowieka co kończył " Zegrze " . Była taka specjalność " dowódca R 140 " . Taki człowiek nauczy Ciebie więcej niż my wszyscy na tym portalu pisząc posty . No chyba że się znajdzie ktoś taki jak opisałem . Pośród krótkofalowców jest też sporo takich specjalistów . Poszukaj to znajdziesz . Serdecznie pozdrawiam ! Do usłyszenia w eterze ! SP3SUZ :))
  • Poziom 23  
    Radiowiec 2 napisał:
    Odbiór na antenach nadawczych jest możliwy tylko nie pamiętam jak to sie robi bo to nie mój sprzęt . Ja byłem na tym bardzo krótko i to ponad 20 lat temu . Minimalna moc tej stacji jest 90 mW ( dziewięćdzieśiąt miliWatów )


    To chyba jedynie po podpięciu wzbudnika przez USD pod anteny, tak jak się to robi przy strojeniu.


    Radiowiec 2 napisał:
    Poza tym wszystko jest w instrukcji , tylko że trzeba to dokładnie przećwiczyć na sucho .

    Przeczytałem oryginalną instrukcję i dwie inne książki po kilka razy, opisane w nich są raczej głównie podstawy obsługi tego sprzętu i to bardzo łopatologicznie.
  • Pomocny post
    Poziom 24  
    GrandMasterT napisał:
    Witam ponownie,

    Mam kolejne dwa pytanka na temat tego sprzętu :

    1. W jednym ze skryptów dotyczących tej radiostacji w sekcji o antenach, na końcu listy i właściwości anten odbiorczych pisze coś w rodzaju 'każda z anten nadawczych podczas pracy w simpleksie'. Jak to rozumieć ? Wygląda mi to na jakiś błąd autora skryptu, bo choćbym na głowie stanął radiostacja bez podłączonych anten odbiorczych, z APP w położeniu transport i z wyłączonym FAO nic nie odbiera.

    2. Da się gdzieś dopaść schemat tej skrzynki która jest pod stolikiem radiotelefonisty, z której wyprowadzone są na zewnątrz liniowe wejścia/wyjścia tlg/tlf, i dodatkowy telefon ? Miałem tam niesprawne 3 pary, wymieniłem bezpieczniki i dwie ruszyły a trzecia dalej nie śmiga i to akurat ta, która jest mi potrzebna najbardziej. Przy okazji pytanie 2b: czy pulpit radiostacji będzie działał jeśli całkowicie odepnę tą skrzynkę w celu wyjęcia na światło dzienne do naprawy ?


    Ad.1 W R-140 jedyną anteną nadawczo-odbiorczą była APP. Odbiór na niej był możliwy poprzez blok SOAP. W R-140M można odbierać w czasie ruchu na FAO.
    Ad.2 Schemat tej skrzynki jest bardzo prosty. Równolegle do wszystkich linii są włączone zwieraki gazowane, a szeregowo bezpieczniki termiczne. Jest jeszcze obwód sygnalizacji przepalenia bezpieczników.
    Skrzynkę tę możesz wyjąć i rozłączyć. Praca lokalna będzie nadal możliwa.
  • Poziom 23  
    darczar napisał:

    Ad.2 Schemat tej skrzynki jest bardzo prosty. Równolegle do wszystkich linii są włączone zwieraki gazowane, a szeregowo bezpieczniki termiczne. Jest jeszcze obwód sygnalizacji przepalenia bezpieczników.

    Myślałem że to coś bardziej skomplikowanego - nie zaglądałem jeszcze za głęboko do środka. Swoją drogą są tam jeszcze na wejściu dwie płytki z kondensatorami, po dwa na każdą linię.
    Układ sygnalizacji przepalenia bezpieczników całkiem pomysłowy, ale szkoda że działa tylko z oryginalnymi bezpiecznikami.
  • Poziom 24  
    Kondensatory te są włączone równolegle pomiędzy każdy z przewodów linii a masę i mają za zadanie zwierać prądy w.cz. indukowane z anten nadawczych w liniach TLG i TLF.
  • Poziom 2  
    Poszukuję instrukcje obsługi R 140, będę wdzięczny za pomoc.
  • Poziom 14  
    Kiedyś w armii na R140 przy minimalnej mocy i pracy duplex, na tej samej częstotliwości uruchomiłem nadajnik. Rzeczywiście, odbiornik chyba wtedy został odłączony, bo nie zauważyłem własnego sygnału. Jednak przy pewnym odstrojeniu pojawiały się przebitki w odbiorniku, jakby spowrotem był odblokowywany. Nie odbiły się te doświadczenia na stacji.
    Jednak to było fajne, dmuchnięcie w ten charakterystyczny mikrofon z gumowym lejkiem powodował przygasanie świateł i buczenie transformatora.
    Niewiele pamiętam, pracowałem tam na antenie odwrócone V 2x40m, zasilanej drabinką, która służyła do nadawania i odbioru. Zaciski do anteny odbiorczej były wolne.
    Dwie stacje stały koło siebie 10m, anteny też, częstotliwości pracy leżały blisko siebie, mimo to nie przeszkadzaliśmy sobie nawzajem.
    Z mocą, hm, stroiło się wzmacniacz na wskaźniki i tyle.
    To było w 1987r, z konstrukcji nie pamiętam nic.
  • Poziom 31  
    SP3SUZ do SQ4AVD Witam ! nie odczułeś na odbiorniku swego nadawania bo odbiornik ma nie żarzoną pierwszą lampę wzmacniacza w.cz. Przez to ma czułość 4uV a nie 0,2uV jak wszystkie radia DX-owe. Kolego Moto23 weź popatrz jak podżarzyć pierwszą lampę w odbiorniku. Odbiornik dopiero dostanie " szwungu" i zaczniesz słyszeć DX-y Ale z nadajnikiem wtedy uważaj bo to już nie przelewki i zawsze używaj szybkiej ARW. Pozdrawiam ! :))
  • Poziom 15  
    Ja pracowałem na tym i innych nadajnikach przez 20 lat. W komplecie mieliśmy reflektometr do pomiaru. Przyznam że rzadko używaliśmy tego urządzenia, dla nas istotne było czy korespondent nas odbiera, czysto i wyraźnie. Poza tym moc określa się jako nie miej niż 1KW przy emisji A1, czyli telegraficznej. Oczywiście takiej skuteczności nie ma. Chyba że podkręci sie lampę mocy. Ale wtedy aż gwiżdże hehe!!Nie wolno tego robić ale treningi musiały wychodzić. Aby dokładnie sprawdzić moc musisz dysponować sprzętem serwisowym. Taki miały tzw. Drużyny pomiarowe, które sprawdzały odchyłki od normy częstotliwości znamionowej, moc, itd. Dawali nam wytyczne my wpisywaliśmy w papiery i remont w Czernicy, jeśli było z nadajnikiem kiepska. Tak to wyglądało w praktyce. Nadajnik niezły mało awaryjny na tyle aby nie mógł jakoś tam działać. Najczęściej padają gniazda, złączki wzbudnika -co jest częstą przyczyna migania gotowości. Największą bolączką tego sprzętu jest lampa mocy. I przekaźnik nadawanie, odbiór w pulpicie sterowniczym (RZS 32.) Nie przełącza się w nadawanie kiedy jest po nim. I syntezer (podwójne cyferki brak gotowości) padnięta jedna lub kilka diodek wyświetlacza częstotliwości. Są lakierowane ale łatwo znaleźć która ma dość. Wojsko to wojsko tam jest inaczej niż w cywilu bierz na to poprawkę...
  • Poziom 31  
    Swoją drogą pole antenowe też ma nie kiepskie. Wiem o co w tym chodzi. Aha instrukcję do R- 140 znajdziesz na Serwerze Kubańskich Radiowców , w Rosji w mieście Kubań. Jest ta instrukcja! Swoją drogą sam bym chciał mieć taką stację na Starze 266. Marzenie sćiętej głowy. Kolego ! jeszcze Ci coś podpowiem odnośnie pola antenowego: Te anteny są przesunięte nie przypadkowo, chodzi o zjawisko wykorzystujące interferencję. Jak wiadomo dzięki zjawisku interferencji w jednym miejscu fala słabnie a w drugim może osiągnąć wartość nawet czterokrotnie przewyższającą sygnał wyjściowy( !) W praktyce różnie z tym bywa ale dwa trójkąty Ajzenberga ( 3x 56 metrów )przesunięta w fazie tak jak pole antenowe R-140 może w USA spowodować nie małe zdziwienie na przepisowych 500W. Tylko te trójkąty powinny leżeć równolegle do siebie pod kątem ok 30 stopni względem ziemi. Ten układ dopasowania pokaże wtedy co potrafi. Wypróbuj !
  • Poziom 11  
    Witam
    Poszukuję wtyczki pasującej do sztucznej anteny od R-140. Czy może ktoś pomóc w tej sprawie
    Pozdrawiam
  • Poziom 2  
    Witam. Mam problem ze swoją "babcią" .Problem polega na tym ze kiedy wlacze WN to z glosnika wydobywa sie dziwny dzwiek. Jakby byla zwara lub sprzezenie. Kiedy nadaje nie swieci sie kotrolka nadawanie. Slyszalnosc moich sygnalow jest bardzo dobra.




    Regulamin punkt 3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.
    Proszę poprawić, /c2h5oh/
  • Poziom 33  
    lukmaz33 napisał:
    ... Kiedy nadaje nie swieci sie kotrolka nadawanie. Slyszalnosc moich sygnalow jest bardzo dobra ...


    Może przepaliła się żaróweczka? Albo tylko obluzowała (zaśniedziała) w oprawce? Schematy w dłoń i po kolei trzeba prześledzić drogę sygnału, o ile się okaże że to nie wina żaróweczki.

    Dodano po 6 [minuty]:

    lukmaz33 napisał:
    Witam. Mam problem ze swoją "babcią" .Problem polega na tym ze kiedy wlacze WN to z glosnika wydobywa sie dziwny dzwiek. Jakby byla zwara lub sprzezenie ...


    Czy w każdym rodzaju pracy to zjawisko występuje? Rozumiem że jeśli piszesz o WN, to chodzi o wysokie napięcie "anodowe" końcówki mocy. Czy dźwięk ten ginie jak włączysz nadawanie?

    Poza tym warto by było sprawdzić pisownię przed wysłaniem posta.
  • Poziom 2  
    Podczas nadawania dżwięk ten cichnie. Tak jak podczas nadawania cichły szumy tak teraz cichnie ten dżwiek. Żarówka jest w porządku. Zauważyłem w panelu SAPP cztery styczniki i stycznik P 9 trzyma cały czas od momentu uruchomienia nadajnika. Nawet kiedy wyciągne bezpiecznik z tego panela to odpuszcza na sekunde i znowu się styka. Tak WN to wysokie napięcie.
  • Poziom 2  
    sp5wcx dobrze ci powiedział ;)
    Schemacik TRZ w łapkę i jedziemy :)
    A tak na poważnie to nie masz -27V na przekaźniku w SAPP odpowiadający za przełączanie nad-odb a najprostszym objawem że, go tam nie masz jest..... brak światła na radiostacji.