Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Płyta główna Gigabyte K8NSNXP bezpiecznik płyty głównej?

Krast 19 May 2008 15:26 23983 34
  • #1
    Krast
    Level 10  
    Witam.
    Szukam, szukam i nie znajduję więc piszę :).
    Proszę o pomoc w zlokalizowaniu bezpiecznika płyty głównej.
    Posiadam płytę główną Gigabyte K8NSNXP.
    Jak taki bezpiecznik wygląda i gdzie mógłby być umiejscowiony na płycie oraz jak sprawdzić czy jest przepalony czy też nie?
    Bardzo proszę o pomoc.
    Przypuszczam, iż powodem, przez który komputer mi się nie uruchamia jest właśnie przepalony bezpiecznik, bo podczas normalnej pracy komputera przy włożeniu pen drive'a do jednego z portów USB na płycie głównej zawiesiły się wszystkie urządzenia podpięte do portów USB, a komputer nadal pracował (nie wyłączył się ani nie zrestartował).
    Jednak gdy chciałem go od nowa uruchomić już się nie włączył. Dodam, że na obudowie miałem uszkodzone gniado USB, które było podpięte kabelkiem do płyty głównej i przez to można było podpiąć odrwotnie dowolne urządzenie do tego gniazda USB.
    Jestem niemal pewien, że pen drive'a podpiąłem odwrotnie i stąd ta "usterka".
    Jeszcze raz bardzo proszę o pomoc.
    Może ktoś ma inny pogląd na tę sprawę?
    Może się mylę i może to nie kwestia bezpiecznika?

    Zdjęcie płyty głównej:
    Płyta główna Gigabyte K8NSNXP bezpiecznik płyty głównej?
  • Helpful post
    #2
    tronic1
    IT specialist
    Nie ma takiego bezpiecznika o który pytasz. Są, i owszem bezpiecznikami zabezpieczone gniazda USB i PS/2 lecz w przypadku gdy taki bezpiecznik się spali to płyta działa dalej. Gorzej jak się nie spali. Sprawdzałeś miernikiem napięcia zasilacza ?
  • #3
    Krast
    Level 10  
    Tak. Zasilacz jest sprawny - działa bez najmniejszych problemów z innym sprzętem.
    Gdzieś wyczytałem, że niektóre płyty w ogóle się nie uruchamiają gdy padnie bezpiecznik USB. Już raz miałem z tym problem - płyta była wówczas na gwarancji więc mi ją naprawili w serwisie i powiedzieli, że padł bezpiecznik USB. Dlatego teraz sam próbuję go zlokalizwać i sprawdzić.
    tronic1 jak wygląda taki bezpiecznik?
  • Helpful post
    #4
    tronic1
    IT specialist
    Bezpiecznik zabezpiecza tylko napięcie +5V. Jeżeli się spali to na USB nie masz napięcia i dla płyty poza tym to niczym nie skutkuje. Bezpiecznik z reguły wygląda jak opornik SMD,czasami ma zielony kolor, oznaczenie to z reguły F ..ileś tam.Przy odłączonej od zasilania płycie znajdziesz omomierzem przykładając jedną końcówkę omomierza do styku +5V w gnieździe USB a drugą znajdziesz bezpiecznik w okolicy gniazda. Z drugiej strony bezpiecznika będzie przejście do +5V na płycie.
  • #5
    Krast
    Level 10  
    Miałeś rację. To nie kwestia bezpieczników, sprawdziłem je - nie są przepalone. W taki razie jak myślisz, co mogło "paść" na płycie?
  • #6
    tronic1
    IT specialist
    Jak miałeś namięszane z kabelkami USB to chyba mostek. Uruchom płytę + procesor + głośniczek, bez kart, pamięci, taśmy napędów odłączone od płyty. Jak nie będzie sygnałów dźwiękowych to blado.
  • #7
    Krast
    Level 10  
    OK. Zabieram się do uruchomienia...
  • #8
    igabriel
    Level 20  
    nie jestem może dużym specjalistą od kompów , ale sprawdź sobie czy działają przetwornice na płycie głównej ( te 4 cewki nidukcyjne u góry zdjęcia), ja miałem jeden tranzystor padnięty i komp nie ruszał
  • #9
    Krast
    Level 10  
    OK sprawdzę, bo póki co komp nadal śpi. Zasilacz w ogóle nie rusza - nie kręcą się żadne wentylatory. Sprawdziłem dwa zasilacze i nadal nic.
    Sprawdzę jeszcze cewki.
    Cewki działają.
    Czyżby płyta nadawała się już tylko do wyrzucenia do kosza?
    A i jeszcze jedno pytanko. A co wówczas gdy podpiąłem inną, nowiusieńką płytę Asusa zamiast tej padniętej Gigabajta i za pierwszym razem ruszyła, a później już nie?
    Później już tylko przejawiała dokładnie takie same objawy jak ta wcześniej panięta płyta Gigabyta.
    Co może być nie tak?
  • Helpful post
    #10
    tronic1
    IT specialist
    A sam zasilacz jest sprawny ? "Na sucho" odpala ? Obciąż zasilacz np. żarówkami samochodowymi i zmierz napięcia. Jeżeli zasilacz jest sprawny to na płycie masz zwarcie.
  • #11
    Krast
    Level 10  
    A jak to zrobić? Dodam iż nie jestem elektronikiem :). Samym miernikiem nie da się sprawdzić czy z zasilaczem wszystko jest OK?
  • #12
    kuba80
    Level 12  
    Zresetuj bios - wyjmij bateryjkę i włóż - może pomoże.
    Jaki masz procesor? Może to on jest uszkodzony.
    Miałem kiedyś proca na s.478 który palił (dosłownie palił) płyty główne.
  • Helpful post
    #13
    iron64
    Level 41  
    Jak masz miernik to już połowa sukcesu jest. Do zasilacza powinieneś podłączyć coś aby go obciążyć, żarówki samochodowe będą w sam raz i wtedy sprawdzić napięcia. Nie masz żarówek?
  • #14
    Krast
    Level 10  
    Płyta jest pod socket 754. Procek to AMD 3200+ 64bit.
    Żarówek samochodowych niestety nie mam pod ręką :(

    Dodano po 5 [minuty]:

    OK. Udało mi się zdobyć dwie żarówki samochodowe 12V. Ale proszę o małą pomoc w jaki sposób mam je podpiąć do zasilacza i jak ten zasilacz włączyć po podłączeniu do niego tych żarówek.
  • #16
    Krast
    Level 10  
    O! Dzięki! Zabieram się za podpinanie. Dam znać co z tego wyszło.

    Dodano po 17 [minuty]:

    No dobrze, wiem już jak odpalić taki zasilacz "na sucho", ale jak go obciążyć? Nie jestem elektronikiem i nie za bardzo wiem jak to zrobić. Czy przy obciążaniu żarówką samochodową mam ją podpiąć pod pin 10 (+12V) i pod pin 12 (-12V)?
  • Helpful post
    #17
    tronic1
    IT specialist
    Nie, między +12V i masę i między +5V i masę. Możesz też obciążyć +3.3V.
  • #18
    Krast
    Level 10  
    Czyli dla 12V pin 10 i 14, dla 5V np. 4 i 14 oraz dla 3.3V np. 1 i 14? Tak?
  • Helpful post
    #19
    tronic1
    IT specialist
    12V - 10 i 15,16,17 , 5V - 4 i 15,16,17, 3.3V - 1 i 15,16,17. Masa, GND to czarne kabelki.
  • #20
    Krast
    Level 10  
    Sprawdziłem zasilacz. Obciążyłem żarówką samochodową i odpaliłem "na sucho" - świeciła na wszystkich napięciach i na wszystkich pinach tych napięć. Z tego wynika, że to jednak nie zasilacz pali płyty, więc co? Procesor? Da się to jakoś sprawdzić bez "uwalenia" następnej płyty głównej?
  • Helpful post
    #21
    tronic1
    IT specialist
    To że żarówka świeciła to mało. Trzeba jeszcze zmierzyć napięcia czy prawidłowe. MIERNIKIEM.
  • #22
    Krast
    Level 10  
    Przy obciążeniu żarówką 12V dla pary pinów 10 (12V) z 15, 16 i 17 otrzymuję 12.70V, natomiast przy obciążeniu tą samą żarówką (12V) pary pinów 4 (5V) z 15, 16 i 17 odpowiedzialnych za podanie napięcia rzędu 5V otrzymuję 5.07V a gdy tą samą parę pinów obciążę żarówką 6V otrzymuję wartość 5.23V. Obciążając żarówką 5V parę pinów 1 (3.3V)z 15, 16 i 17 otrzymuję wartość 3.36V. Z tego wynika, że zasilacz mieści się w tolerancji prawiłowych wartości napięć. A może coś źle robię, źle mierzę?
  • #23
    tronic1
    IT specialist
    No nie za bardzo, 12V jest za wysokie, tolerancja = 5%.
    Podłącz zasilacz do płyty, uruchom i zmierz napięcia.
  • #24
    Krast
    Level 10  
    Przepraszam, pomyliłem się.
    Przy obciążeniu żarówką 12V otrzymuję 11.70V.
    Przed chwilą podpiąłem zasilacz do płyty, przyłożyłem miernik, ale gdy włączam przycisk "POWER" miernik nic nie wskazuje.
    Zasilacz się nie włącza, tak jakby nie był obciążony.
    W jaki sposób odpalić kompa bez naciskania przycisku "POWER"? Wysarczy zewrzeć na chwilę piny, do których podpinam kabelki od przycisku?
    Ale numer!
    Podpiąłem zasilacz do kompa, odpiąłem kabelki od przycisku POWER a zamiast tego połączyłem pin 13 z 14 bezpośrednio na wtyczce zasilacza podpiętej do płyty głównej, odpaliłem zasilacz i O dziwo komputer ruszył!
    To ja już teraz w ogóle nie wiem co jest grane! Jakieś sugestie?
    Póki co, nie podłączam jeszcze całego sprzętu do płyty, tylko czekam na poradę czy bez najmniejszych problemów mogę to zrobić bez ryzyka "uwalenia" czegokolwiek.
  • Helpful post
    #25
    movzx
    Level 39  
    Nie jest to jakieś niesamowite - włączyłeś zasilacz, więc płyta wstała. Niektóre tak mają.
    Co do konsekwencji - możesz uszkodzić układ sterujący linią ps_on, ale równie dobrze możesz nic nie uszkodzić. W jednych płytach sterowanie jest bezpośrednio przez mostek, w innych bywa zewnętrzny scalak.

    Masz dwa wyjścia - albo zostawić jak jest (odłączając pin z wtyczki), albo próbować naprawić, ale może być dość trudno namierzyć winowajcę. W każdym razie wiesz teraz że zasilacz jest sprawny a na płycie nie działa włączanie.
  • #26
    Krast
    Level 10  
    Niekoniecznie włączanie płyty głównej nie działa. Problem może także siedzieć w uszkodzonym przycisku POWER, dlatego pytam, w jaki sposób odpalić tę płytę bez tego przycisku. Wystarczy zewrzeć piny, do których podpinam kabelki od tego przycisku?
  • Helpful post
    #27
    TONI_2003
    Moderator
    Krast wrote:
    Wystarczy zewrzeć piny, do których podpinam kabelki od tego przycisku?

    Oczywiście że tak przecież taką funkcję wykonuje przycisk na obudowie (on również mógł się popsuć).....
  • #28
    Krast
    Level 10  
    Wszystkie przyciski na obudowie działają, wynika z tego, że to właśnie na płycie padło włączanie. Więc nie pozostaje mi nic innego jak zwierać piny na wtyczce zasilającej płytę główną za pomocą kabelka i ew. podpiętego do niego jakiegoś włącznika.
    Mam jeszcze jedno pytanie, a w zasadzie dwa.
    Czy to normalne, by komputer nie wydawał żadnych dźwięków, jak do płyty mam tylko podpięte zasilanie i głóśnik systemowy? A może za wcześnie się cieszę, że płyta jednak żyje, bo równie dobrze mogą kręcić się na niej tylko wentylatorki a reszta układów może być martwa.
    Co do drugiego pytania... Czy mogę wpiąć do płyty procesor, który od spodu (między nóżkami) jest pokryty pastą, która podczas demontażu procesora, przypadkowo znalazła się na jego drugiej stronie?
  • Helpful post
    #29
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    Krast wrote:
    Czy mogę wpiąć do płyty procesor, który od spodu (między nóżkami) jest pokryty pastą, która podczas demontażu procesora, przypadkowo znalazła się na jego drugiej stronie?

    Nie, nie może kolega. Pasta co prawda nie przewodzi, ale wytwarza pojemności, które mogą być szkodliwe. Proszę umyć procesor alkoholem (nie wódką!).
  • #30
    taniam
    Level 19  
    Dobrze by było podać jaki to model zasilacza - czy dobrze podejrzewam, że Delta 400MB rev.1:D. Ten model ma często problemy z podawaniem prawidłowego napięcia Power good, i wiele płyt nie chce się uruchomić.