Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Electrolux ESL499 - alarm P

orcaa 19 May 2008 19:55 5216 6
  • #1
    orcaa
    Level 10  
    Widzę, że zmywarka nie daje za wygraną. W lutym dzięki poradom z forum skutecznie zwalczyłem alarm A. Pomogło czyszczenie rurek.

    Tym razem staram się zwalczyć alarm P. Przeczytałem wszystkie wątki. Przeczyściłem wszystkie rurki i nic. Nadal świeci. W praktyce nie bierze wody. Sprawdziłem to obserwując programy. O ile dobrze zdiagnozowałem nie ma napięcia na elekrozaworze dopływowym, albo na jakimś innym urządzeniu, które steruje elektrozaworem i nie daje prądu, albo daje go w zależności o jakiegoś innego czujnika?

    Co można jeszcze sprawdzić - samemu i jak. Ewentualnie do czego się dobrać, przed wezwaniem serwisanta. Zaczynam się też zastanawić nad kupnem nowej zmywarki, bo jak z taką częstotliwością będą się sypały podzespoły - to może nie warto naprawiać. Ale póki co chętnie jeszcze powalczę z alarmem P.
  • #2
    yrmark
    Level 20  
    Witam - prawdopodobnie do końca nieodprowadza wody alarm P stanowi o tym że albo wąż zagięty albo pompa spustowa wadliwie działa
    pozdrawiam
  • #3
    orcaa
    Level 10  
    Wąż nie jest zagięty, mogę oczywiście przeprowadzić eksperyment i odłączyć go od syfonu po zlewem i sprawdzić jak będzie działał spuszczając wodę do wiadra.
    Co do pompy -odprowadza normalnie wodę, jak się ją wleje do zmywarki od zewnątrz. W ten sposób czyściłem rurki, i odprowadza normalnie wodę.
    Mam wrażenie ze nazwa alarm P - nie koniecznie musi oznaczać problemy z odpływem, jak jest w instrukcji obsługi. U mnie wyraźnie nie chce wpuszczać wody i może, jest to związane z brakiem napięcia na elektrozaworze. Nie jestem specem od tych zaworów, ale wydaje mi się że jak jest napięcie to elektromagnez odciąga tam jakąś zastawkę i woda z sieci leci. Jak nie ma napięcia to nie leci. U mnie nie ma napięcia. Dlaczego ?????
  • #4
    DKx
    Level 11  
    Witam
    I jak naprawa tej zmywarki? Udało się?

    Nie chcę zakładać nowego wątku, a mam ten sam problem. Kiedyś miałem na zmianę F i P, a teraz caly czas P bez względu jaki program włączam. Wszystko to do czego mogłem się dostać od wewnątrz wyczyszczone (nie zauważyłem, żeby coś było zatkane).
    Jak zaleje zmywarkę wodą to po włączeniu programu b. szybką ją wypompowywuje, a potem pracuje ta pompa co jest wewnątrz pod filtrem (z żółtą turbiną), w rurce z harmonijką pojawia się trochę wody i bąble powietrza. Popracuje tak trochę i się wyłącza zgłaszając P (nie ma nawet dźwięku).
    Z góry dziękuję za pomoc.

    DK
  • #5
    tomasz-dominik
    Level 9  
    Witam,

    Ten sam problem, alarm P, woda nie jest odpompowana.
    Co ciekawe kolejny program się wykonuje, zmywa, ale woda pozostaje, jednak nie jest jej coraz więcej, więc pompa działa jednak nie odpompowuje do końca, czemu ???

    Sprawdzałem rurki odpływowe i nic ... czyścioch.
  • #6
    rybekr
    Level 1  
    U mnie na komunikat P pomogło uszczelnienie rurki prowadzącej do hydrostatu. Należy na wężyku prowadzącym do niego zacisnąć opaski troszkę w innym miejscu ponieważ wykonany jest z bardzo miękkiego materiału i połączenie nie jest już szczelne i nie utrzymuje się różnica ciśnień. Oczywiście jeżeli wężyk jest brudny należy go wyczyścić. Generalnie wszystkie komunikaty alarmowe typu A i P wymagają sprawdzenia działania hydrostatu.
  • #7
    Tracer2
    R.I.P. Meritorious for the elektroda.pl
    Temat stary, ale u mnie w tym modelu objaw P z tematu wywołują tabletki W5 z Lidla.
    Czyli powrót do Finish w proszku.
    A rozebrałem całą kanalize odpływową i sprężyna też była w użyciu.

    Teraz sprawdziłem i była piana na koniec zmywania jak sie P pokazało.
    Za dużo środka do nabłyszczania.
    I jednak to nie wina tabletek z Lidla tylko niepotrzebnego dodania
    płynu do nabłyszczania do dozownika.
    Teraz nalałem tam wody i lampka braku sie nie świeci :)

    Wyczytałem gdzieś w poradach producentów zmywarek , że nawet mała
    ilość płynu do płukania z zimną wodą powoduje duże ilości piany
    i to mi wreszcie pomogło.

    Nauka jest taka że albo tabletki , albo proszek i płyn